Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_terminator_challenge.thumb.jpg.b7f10f594317507d0f40662231b0d9a8.jpg

Grant

Forum Speed Issues

Recommended Posts

It was very slow during the early hours this morning, (before 8:00am), and dropping out altogether at times. We the members of SGL appreciate the time and effort @Grant is putting in to make it as seamless or as painless as possible.  

Share this post


Link to post
Share on other sites

No problem for me here in france as normal as it could be (holding my breath)

Share this post


Link to post
Share on other sites

Some additional tweaks have been made over the past few days so hopefully we have not experienced any more slowness. I am monitoring closely so please continue to let me know of any issues.

  • Thanks 1

Share this post


Link to post
Share on other sites

Oops just slowed to a crawl here.

Dave

Share this post


Link to post
Share on other sites

Completely crashed a little while ago and now slower than its ever been.

Alan

Share this post


Link to post
Share on other sites

Yes going very slow tried post a picture on my phone just now would not even load.

Share this post


Link to post
Share on other sites

lagging again is this a host problem or bandwidth? page refresh rate a lot slower

Share this post


Link to post
Share on other sites

There was an issue earlier tonight between around 9:20-9:40pm which was a result of some very aggressive bots causing some performance issues.

Since then everything has been running ok as far as I can see from the front end and server side.

We will be adding some additional defences to prevent bots over crawling the site causing these sorts of issues.

In normal day to day use the server is only running around 10% capacity.

 

Share this post


Link to post
Share on other sites
3 minutes ago, bobxuk said:

Does this forum have a regular downtime for maintenance?

Thanks Bob.

Not regular as updates happen on an ad hoc basis so we apply urgent updates as soon as possible.

Why do you ask, have you had an issue?

Share this post


Link to post
Share on other sites

Just found in the last few days that sgl is working much quicker on my mobile phone and tablet on 4g and wifi. Love it, whatever's been secretly done to speed it up.

Edited by TSRobot
.

Share this post


Link to post
Share on other sites

Had a couple of instances of this tonight, when clicking on unread content it takes about 5 sec's thinking about it then comes up with this message.

There are no results to show in this activity stream yet.

Could be a problem at this end though.

Dave

SGL.thumb.PNG.75bb9d149244cb58e01bec35806e4120.PNG

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.