Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_lunar_landings.thumb.jpg.b50378d0845690d8a03305a49923eb40.jpg

Recommended Posts

About the file location, as far as I know it's not the .exe file its the catalogue that's being accessed. For example my location is:

C:\Users\myname\AppData\Local\Astrometry\bin\solve-field

Sharpcap doesn't use the settings of the plate solving software, it uses its own. It just access's the star catalogue.

Share this post


Link to post
Share on other sites

My version runs Blind Solving via Tools menu and uses ASPS as this is installed on my PC.  Although there does not seem a simple mechanism to load an existing  image and click platesolve(tools). But on my test PC i am using camera sim and open capture folder is greyed out

If I use the test camera deep space - and click platesolve(blind) it runs ASPS - AND solves the image loaded allowing me to copy the shown  RA/DEC results- with no mount connected

 

Edited by stash_old

Share this post


Link to post
Share on other sites
8 minutes ago, stash_old said:

My version runs Blind Solving via Tools menu and uses ASPS as this is installed on my PC.  Although it there does not seem a simple mechanism to load an existing  image and click platesolve(tools). But on my test PC i am using camera sim and open capture folder is greyed out

 

What version runs blind plate solving? I thought default was within 15 degrees of the target.

Share this post


Link to post
Share on other sites

Right, so next test will have a camera attached.

So the location i browse to needs to be where the index files are? That does make sense as everything is have read says it doesn't use the programmes except for accessing the programme behind it.

Share this post


Link to post
Share on other sites
3 minutes ago, cuivenion said:

What version runs blind plate solving? I thought default was within 15 degrees of the target.

3.1.5132.0 dated 9/4/2018

Share this post


Link to post
Share on other sites
1 minute ago, Demonperformer said:

Right, so next test will have a camera attached.

So the location i browse to needs to be where the index files are? That does make sense as everything is have read says it doesn't use the programmes except for accessing the programme behind it.

Hi, plate solver also becomes available if you select the Deep Sky Test Camera.

Share this post


Link to post
Share on other sites

checked results from test image (m42) results shown were correct but i hate the fact it(the result) disappears if you are not looking at the screen - thats mad. Unless there is a way around it - not very user friendly  

image below confirms platesolve works when connected to mount and near to target - NOT blind

sharpcapplate.png

Edited by stash_old

Share this post


Link to post
Share on other sites
18 minutes ago, stash_old said:

checked results from test image (m42) results shown were correct but i hate the fact it(the result) disappears if you are not looking at the screen - thats mad. Unless there is a way around it - not very user friendly  

Is the blind plate solve in the tools? I can't see it.

Share this post


Link to post
Share on other sites
58 minutes ago, cuivenion said:

Is the blind plate solve in the tools? I can't see it.

It doesn't say "Blind" it just says "Platesolve" as opposed to the platesolve icon under Mount Control which requires the current RA/DEC from the mount

Share this post


Link to post
Share on other sites
4 minutes ago, stash_old said:

It doesn't say "Blind" it just says "Platesolve" as opposed to the platesolve icon under Mount Control which requires the current RA/DEC from the mount

Ahh I see, so the platesolve under tools is blind, and the icon under mount control is with sharpcap default settings.

Share this post


Link to post
Share on other sites
3 minutes ago, cuivenion said:

Ahh I see, so the platesolve under tools is blind, and the icon under mount control is with sharpcap default settings.

It would appear so - plus you can load an image by using the menu's at he side which allow you you browse your images and if you select one it loads it and then you can "platesolve Blind". Just tried a canon 100d 100mm lens image of M42 and it solved it "blind" ok.

platesolvetestsharpcap.png

Share this post


Link to post
Share on other sites

 

Blind Plate Solving

SharpCap also includes a plate solving option for those who are not using an ASCOM mount. You can find this in the ‘Tools’ menu. This will do a whole sky plate solve and show the results in the status bar. Because the whole sky needs to be searched rather than just a small area, this option will take longer to complete. No action is taken with the result of the plate solving operation other than to display the results in the status bar.

 

So this is confusing as i cannot see it.

Share this post


Link to post
Share on other sites
4 minutes ago, m.tweedy said:

 

Blind Plate Solving

SharpCap also includes a plate solving option for those who are not using an ASCOM mount. You can find this in the ‘Tools’ menu. This will do a whole sky plate solve and show the results in the status bar. Because the whole sky needs to be searched rather than just a small area, this option will take longer to complete. No action is taken with the result of the plate solving operation other than to display the results in the status bar.

 

So this is confusing as i cannot see it.

Have you got the latest version of Sharpcap ?

Share this post


Link to post
Share on other sites

just downloaded it this afternoon on main PC to help Demon. Proper PC is in Observatory and out of bounds at the moment

I have just copied across the Sharpcap Blind solving information however it is not showing up in tools. It does state that it is for none ASCOM mounts so wonder if it only appears when a none ASCOM mount is connected.

Share this post


Link to post
Share on other sites
2 minutes ago, m.tweedy said:

just downloaded it this afternoon on main PC to help Demon. Proper PC is in Observatory and out of bounds at the moment

I have just copied across the Sharpcap Blind solving information however it is not showing up in tools. It does state that it is for none ASCOM mounts so wonder if it only appears when a none ASCOM mount is connected.

Nope mine is not connected as you can see from the picture (no tick in connected box)  - but you do have to have a camera connected - even if its a "test camera" . I am using Sharpcap Pro so not sure it exists on non Pro versions.

Just testing it out on "in house " pc before I decide to screw up my Obsys pc:laugh2:

  • Like 1

Share this post


Link to post
Share on other sites

i will look into it after my Op on Friday.

Lets hope Demon gets sorted

  • Like 1

Share this post


Link to post
Share on other sites

ok i am impressed at the speed of the platesolve- even the Blind runs - this was on my old Obsys PC running 32 bit 2.5gb ram Win 10 Ult and no SSD - hope its at least as fast on my Obsys PC with SSD.

No putting in scope details and it still worked - well done MR G

  • Like 1

Share this post


Link to post
Share on other sites

Hi,

SharpCap is not looking for Astrotortilla.exe, but the 'solve-field' script that AstroTortilla relies on (solve-field is the solving engine, also used by astrometry.net). SharpCap will look in the following places for solve-field

1) C:\Users\<your user name>\AppData\Local\Astrometry\bin - this is where All Sky Plate Solver installs solve-field

2) C:\Users\<your user name>\AppData\Local\cygwin_ansvr\bin - this is where ansvr installs it

3) AstroTortilla's location - which is found by reading from HKEY_CURRENT_USER\Software\AstroTortilla\CygwinRoot in the registry and adding 'bin' on the end. On a default install of AstroTortilla this works out to be c:\cygwin\bin

 

If you want to enter the location manually you need to find that file (solve-field) and enter the full path to it including the name in the manual location box - ie

C:\cygwin\bin\solve-field

Please note that SharpCap looks for the plate solver when you open the camera, so you need to close and re-open the camera after adjusting these settings for any changes to take effect (I didn't realize that - I will fix in a future version).

hope this helps,

Robin

 

 

 

 

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
8 minutes ago, rwg said:

Hi,

SharpCap is not looking for Astrotortilla.exe, but the 'solve-field' script that AstroTortilla relies on (solve-field is the solving engine, also used by astrometry.net). SharpCap will look in the following places for solve-field

1) C:\Users\<your user name>\AppData\Local\Astrometry\bin - this is where All Sky Plate Solver installs solve-field

2) C:\Users\<your user name>\AppData\Local\cygwin_ansvr\bin - this is where ansvr installs it

3) AstroTortilla's location - which is found by reading from HKEY_CURRENT_USER\Software\AstroTortilla\CygwinRoot in the registry and adding 'bin' on the end. On a default install of AstroTortilla this works out to be c:\cygwin\bin

 

If you want to enter the location manually you need to find that file (solve-field) and enter the full path to it including the name in the manual location box - ie

C:\cygwin\bin\solve-field

Please note that SharpCap looks for the plate solver when you open the camera, so you need to close and re-open the camera after adjusting these settings for any changes to take effect (I didn't realize that - I will fix in a future version).

hope this helps,

Robin

 

 

 

 

Thanks Robin - anyway to stop the status bar from loosing the blind Platesolve message when its finished - it seems to be on a timer ???? 

Share this post


Link to post
Share on other sites

No way to stop it vanishing - the timer is 30s. However the same info will be in the log (Help->Show Log) if you miss it.

cheers,

Robin

  • Like 1

Share this post


Link to post
Share on other sites

OK i am confused now - ran a number of blind Plate solves most worked - however looking at the log it seems to jump from ASPS to Astrotortilla ( I forgot I had installed it 2 yrs ago ) without me changing any settings - very strange . Must have some sort of work flow when i finds more than one plate solving program :dontknow:

Share this post


Link to post
Share on other sites

Hi,

it tests for the plate solving applications in the order I listed earlier and takes the first it finds. However in the log several things will have the text 'AstroTortilla' in because that was the first plate solver I supported - that text will appear even when using AnSvr or ASPS.

cheers,

Robin

Share this post


Link to post
Share on other sites
32 minutes ago, rwg said:

Hi,

it tests for the plate solving applications in the order I listed earlier and takes the first it finds. However in the log several things will have the text 'AstroTortilla' in because that was the first plate solver I supported - that text will appear even when using AnSvr or ASPS.

cheers,

Robin

Ok Robin - thought I was going crackers !!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By KevS
      This evening/morning I am having some problems getting my unmodified canon 600d to live view via apt. One hell of a palaver trying to get focused. Has any one suffered similar problems? Was working fine yesterday, tonight a bit of a disaster all round. I am running the feed for the guide camera down the same USB cable via a non powered hub, the camera works fine during the data gathering phase but no dam preview. Any suggestions would be greatly appreciated.
      K
    • By BUDA
      Hi All!

      I have guiding problem with the following guider setup: 9x50 finder + ZWO ASI 120mm mini + PHD2.
      The imaging scope is a 6' newtonian + canon dslr on a HEQ5, driven by a laptop via diy EQDIR cable.
      When the mount is set up and running correctly, polar aligned and all... I connect the guider camera
      and mount with phd2. All nice and easy, I run a calibration, then it starts to guide. All seems ok.

      Then I am starting to take pictures. The first seems OK, then the second have the star trails...
      I check phd2 and there is a message: the camera (ASI) did not take a picture for "xy" seconds so it is disconnected.
      Grrr.... I reconnect try to set up a longer period for "xy" in the settings as mentioned in the message.
      And all the same again and again. Whatever I add for connection timeout for the camera, it just reaches that
      and disconnect the camera.
      PHD + philips toucam has worked for me flowlessly. I changed to PHD2 because I gave myself a birthday present,
      the little ZWO camera. (and PHD did not recognize it)
      Do you have any idea what can be the problem? I will contact PHD2 help also, but maybe somebody had already
      the same problem and figured out how to overcome. I am almost sure I make some dumb mistake in the PHD2
      software settings, however I tried to change only what was needed.
    • By Coastliner
      Hi All,
      I'm trying to balance my AZ-EQ5 as perfectly as I can, all was going well (all 3 axes) until I added the Polemaster. As this is off-axis it applies torque to the RA causing the axis to rotate until the Polemaster is hanging at the lowest point.
      I need to couterbalance this, any ideas how?
      or,
      Do I need to counterbalance this? Am I being too picky?
      I have considered taking the arm off and gluing the Polemaster onto the on-axis point of the top cover, but again, is this overkill?
      Thanks,
      Neil.
    • By bottletopburly
      Currently setting up a pi4 with indigosky which will be run via APT , running win10  and the the latest APT Beta release 3.75.2 , now I can connect to indigosky server via browser , but I can’t connect via APT  indigo control panel throws up an error can’t connect to indigo or indi server  server address is default Indigosky , server port 7624 , on pressing navigate server error says dns address can’t be found , has anyone been successful in connecting to indigosky via APT running win10.
    • By Demonperformer
      The other night, I got a rather weird thing happen using Sharpcap. In live-stacking, the first image arrived and it was full of stars. So, without changing any settings, I did a "platesolve" (which also realigns the scope) to centralise my target. It did its single frame capture and I got a practically blank screen and a message saying it could only detect 3 stars. I tried reducing the "sigma" setting, as advised by the on-screen message, with little effect. What gets me is that the same settings produced a whole mass of stars in each of the subs that were being live-stacked. Never had this happen to me before, and no, of course I didn't do anything intelligent like saving the log file!
      I can always try to replicate this next time (although I always find trying to replicate something that isn't working to be a weird activity in itself!), but on the off-chance that anyone can see what was happening without the log file, I thought I would ask.
      Thanks.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.