Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss_winners.thumb.jpg.9deb4a8db27e7485a7bb99d98667c94e.jpg

Sign in to follow this  
astrosathya

Power and USB Hub

Recommended Posts

Hi Everyone,

While we all know that there are plenty of hubs out there in the market like Hitec Astro Hub and Pegasus Astro Hubs for providing 12VDC and USB comm link for good cable management, I am a DIY person with little to no experience in electronics. I do know how to solder reasonably well. 

I am looking to see if someone here could help me with a circuit diagram for a hub that gives has 5x12VDC output, 3x5VDC output and 4xUSB powered hub for communication. I would then go out, purchase all components and build one for myself.

This is only so that I don't have too many cables dangling off of my mount and becoming a constant trip hazard.

TIA guys.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By PlanetGazer
      I was hesitant to write this earlier, but I wanted to try all possible ways to get my new SkyWatcher 250P GOTO allgined, but to no avail.
      I have followed the instruction manuals of both the synscan and SW, and managed to get the message "alignment successful" multiple times on the handset or the app. The closest I got when I tried to dial a different star was a 20 to 25 degrees off on the azimth axis. Most times it's off by a margin on both axes.
      I have tried aligning around 30 times on more than 5 diffrenet occasions, different locations as well. I end up ignoring the thing and switch to navigating manually as the eager friends want to observe instantly, but we ran out of objectes and the planets are not close anymore, so I figured it's time to get deeper DSO's and sort out the GOTO.
      Here is what I do:
      • I level the scope to the zero reading on top of the base
      • I make sure the base is level with a spirit level I bought recently
      • I point the scope northish, but latley I bought compass to pinpoint north
      • I plug all equipments in and then switch on the power from a lead acid battery
      • I enter the date ( US fromat, month before day 😕 )
      • enter correct time zone obviously
      • the coordinates in the format of E 000 00 , N 00 00 
      • As for  elevation I use "my  elevation" app, not sure if it's accurate. Does this entry have to be that accurate?
      • I tried both brightest star and the 2 star align methods on the handset (which seems to be the same thing apart from the brightest method having an extra menu asking for which direction you are pointing at)
      I even used the synscan app and the synscan pro, and tried the 3 star align method. The app uses location and enters all data automatically
      •I use the top and right arrows as the last press before centring the star in the eyepiece as  recommended by the manual
       
      These are the steps I follow when I align , is there anythung I missed? Your kind help is much appreciated.
       
      Update: issue solved, check the reply in the second page
       
    • By masjstovel
      Hi,

      Background:
      There will probably be too much information below, but my level of knowledge in electronics is unfortunately low.
      I own a EQ-5 - upgraded to pro with synscan, a SW 150pds and a SSAG guidecam on a 9x50. I bought this with the purpose of AP. I have my telescope on the porch, so i can sit inside with the PC (5m distance) and power everything from the socket in the wall inside.
      I live in Norway where there is 230V 50hz AC in the wall.
      I have understood most telescope equipment (?) is powered by 12v DC.
      The mount came with a 12V "car-connector" which im sure people are familiar with. But i didnt wish to use this, so instead i bought a plug (European), which the picture below shows. It is like a multipurpose plug where i can choose 12V and also choose different "pc-style" connectors in the other end. 
      I am currently powering the mount via this plug to a 20m extension cord with 4 sockets. It's labeled "250V AC 50HZ". (picture below)
      I plug the USB3-powered SSAG straight to the computer. I plug the synscan controller to the computer with an adaptor to make it USB in the other end.


      So to the core of this post:
      I now have an ZWO ASI1600MM PRO (DC 12V 3A), with a 8 slot ZWO filter-wheel (USB2.0 powered - guess this connects to the camera). On its way.
      I also have a NEQ6 PRO on its way (12V 2A) - so no more EQ5 - but same power requirements.
      And lastly i have a HitecAstro 4 channel dew controller on its way (12V DC) - which i plan to use with a Omegon secondary mirror heating strap, SMALL (https://www.astroshop.eu/heater-bands-controls/omegon-secondary-mirror-heating-strip-small/p,56529#tab_bar_1_select), and maybe something else down the line. The strap uses 0,18amps the product specifications says.
       
       

      So....... With this setup, and from home like described: 
      1.
      -Plan is to use the 12v 2.25A adaptor-plug from the EQ5 on the NEQ6. 
      -Buy another one just like it, for the dew-controller. I dont know what Ampere it needs, but the dew-strap is only 0,18A.
      -Buy a upgraded 12V 3A (or 5A) for the ZWO ASI1600 and 5m USB3.0 to PC. 
      -Plug filterwheel to ZWO.
      -Plug guidecamera to PC as before - Or can this go straight to the ZWO? 
      -Plug the EQ6 via the Synscan ST4(?) to USB 5m to the PC. 
      So the mount, the ZWO and the dew-controller will go to the extension cord-cable drum outside which goes to the wall inside.
      The PC will go to the wall inside ofcourse.

      Can i do this?
      2.  If no: How should i do this?




       


    • By Greg6498
      Now that I have my new AVX Mount all set up, I realized that I have no way to power it up! Apparently, I need a power tank of some sort. The Mount came with a cigarette lighter cable but I’m no where near my car! Any suggestions??

    • By ScopeDog
      Hi
      Just tried out my new (to me) Canon 6D Mk1 at Galloway Star Party and discovered that my Windows 7, 64bit laptop doesn't see the camera when I try to connect it by USB, so I can't control it with BackyardEOS.
      I've checked the device manager and it just doesn't come up when connected and switched on plus I've tried different USB ports. However, I don't have the same problem when I do the same with my Canon EOS 450D using the same cable with the same laptop.
      Am I missing something important here? Pretty frustrating given it's the first time I've been out under a sky that good in a long time
      Thanks in advance,
      Tom
    • By bottletopburly
      Decided to put  cooling fans on my newtonians a 200pds and a 130pds ,used a 120mm on the 200 and a 80mm on the 130pds ,i used, Be Quite silent Wings2 fans they  use rifle bearings and are so quite German made, i did the 200 first and was impressed with this make so ordered the same make for the 130 pds it comes with a lead with four wires but only needed neg ang pos so snipped other two out ,  made a disc from plastic and cut out around collimation screws on primary then used velcro to attach to OTA  fitted a 2.1mm  dc socket on to the disc then bought a usb lead  to 2.1mm barrel though i may fit another 2.1mm socket on my power box and use 12v either way it works ,i used a dimmer on the 200pds but it doesnt need it and wouldn't use it again but its fitted now so will leave in place. 


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.