Jump to content

Banner.jpg.b83b14cd4142fe10848741bb2a14c66b.jpg

Recommended Posts

Hello everyone! I have a little trubbele when I connecting my mount cable on my Neq6 pro mount from my laptop. I connecting direct via USB cable to my Auto Guider port. But every time I do this I get an error message that says; Connect Error: Timeout. And yes, I have both Stellarium, EQMOD and ASCOM installed on my lap. And I have done everything right in the softwares. Plus I've downloaded and installed VCP driver on my Windows 11. Do I need a specific cable for this that have a FTDI-chip inside? Or is it enough with a RJ11 cable like that I have? But when I connect my mount from my laptop, both my computer and my mount make sound. First the sound when I connect my laptop when the sound from my mount that sounds constant. Here's the link that I have. https://www.amazon.co.uk/Cable-Skywatcher-Connect-Synscan-Controller-usb-rj11-6p4c/dp/B08LPLY49N?th=1 

Link to comment
Share on other sites

You need a fdti type unless you’ve updated the motherboard to the latest, ie it will be a serial plug one end usb the other .

https://www.firstlightoptics.com/sky-watcher-mount-accessories/lynx-astro-ftdi-eqdir-usb-adapter-for-sky-watcher-eq6-or-neq6-syntrek-pro-mounts.html

Edited by bottletopburly
Link to comment
Share on other sites

The cable you have will work, you just need to connect it to the bottom of the synscan hand controller while it is connected to the mount.

Then you need to power on, go through the menus to find 'PC Direct Mode' and that will through put the connection from laptop to mount.

The auto guider port is for connecting a guide camera only to send simple correction pulses.

The FTDI cable is a simpler solution, but both methods work equally well, you just need to plug it in the right place.

Hope that helps.

  • Like 1
Link to comment
Share on other sites

Thanks for the replies! I want to point out that I'm new to astrophotography and to use the telescope equipment with a computer. Here are some pictures that I can show a little details about how my mount is connected from my lap. Btw I got a Serial port cable that was included when I bought the NEQ6 Pro mount. (The cable on the mount in the pic below). But I wasn't sure, so I bought an USB to RJ11 cable which I connected into the Auto Guider port. I will test to connect via the Synscan controller. And I tried to connect the included cable into the Hand Controller port with no luck. And I looked which one com port I have in the device manager for each one cable. The RJ11 com 5 and the Serial port com 6. I have a lot to learn. But I'm learning quick. And thanks again! 

Best wishes / Tob de Pittu 

IMG_20230928_114219.jpg

IMG_20230928_114313.jpg

IMG_20230927_011955.jpg

IMG_20230928_114753.jpg

IMG_20230927_012120.jpg

IMG_20230928_230239.jpg

IMG_20230928_231115.jpg

Link to comment
Share on other sites

Hi @Tob De Pittu welcome to SGL.

As noted above you can connect to a computer via the handset with the correct USB cable, or by connecting a USB cable to the handset port on the mount. That's likely to be the cable you have shown in your pictures and why it has that connection.

Not many use the guide port as with the mount connected via eqmod all commands can be sent across the eqmod cable.  Some USB eqmod cables use the FTDI chip which remembers the COM port for you, others can change which can be annoying if you've manually set it in Ascom (one it works set Ascom to auto detect).

Hope this helps

Steve

 

 

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.