Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

JBracegirdle

Sky-Watcher AZ GTe - EQ Mode

Recommended Posts

I'm new to the forum and astronomy in general. I have just bought a Sky-Watcher StarTravel-102 AZ GTe. After some help from FLO I'm all set up and ready for the rain/clouds to pass. I also have an Orion StarMax 90 on a table-top/tripod mount and have done some observing with that. I really like observing the moon with my little Mak, but thought adding tracking would help a lot as trying to keep Mars in view was tricky.

I bought the Sky-Watcher StarTravel-102 AZ GTe as it seems to cost not much more than the Sky-Watcher AZ GTe mount. The telescope seems to complement my little Mak and they're both fairly cheap as starter scopes.

I'm sorry if the introduction was a bit long but I thought it may be useful to introduce myself. The reason for this post is to ask if anyone has managed to get the EQ firmware to work on the AZ GTe. I know it's unsupported and just a bonus.

I managed to get the AZ GTi EQ firmware loaded on the AZ GTe, but it kept pointing to the ground instead of the sky for all objects. It did this in AZ and EQ mode in the Windows version of SynScan Pro. I saw a forum post from January about the AZ GTi pointing downwards but there was no solution. Does anyone know if the EQ firmware works on the AZ GTe, or if pointing downwards has been a problem with the AZ GTi as well? I was running the 5 November 2018 Right Arm Dual AZ/EQ firmware version 3.16. I reverted back to the AZ GTi stock AZ only firmware and it works fine and points at object in the sky as expected.

John

Share this post


Link to post
Share on other sites

Hi John, & welcome...

The first thing I'd suspect, would be that the date\time\location settings need to be updated.

Share this post


Link to post
Share on other sites

I think that with the eq firmware, you change also from right hand to left, (or the opposite- can't remember) the telescope's position on the mount.

Share this post


Link to post
Share on other sites

The eq mode does work as there are members using it in eq mode so hopefully you'll be sorted soon with how to do it.

Do you have a wedge?

Edited by happy-kat
  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks for your replies. I think the problem was my starting positions. I thought the start position for the AZ mode with the Dual AZ/EQ firmware would be the same as the standard firmware but it doesn't seem to be.

I also thought CNP was 0 RA / 0 Dec but I found out it's 90 Dec.? ops, that explained EQ mode. Thanks for your help, hopefully I'll get better as I learn.

Share this post


Link to post
Share on other sites

I thought I'd feedback what I found. The mount swaps from "left handed" to "right handed" when the EQ firmware is loaded.

This is great for EQ mode, but means the telescope is upside down in AZ mode. It's not really a problem, the focuser works in either position and the red-dot finder can be viewed from a long distance back to it works fine upside down in EQ mode. I just use it in EQ mode with a Star Adventurer wedge and a counterweight.

I've been using it with a ZWO ASI224MC camera with the red-dot finder for initial course alignment and Sysnscan Pro on Windows 10 and StellairumScope for everything after that. I use SharpCap to view the output. With a Windows remote desktop I can leave a laptop outside and view and control from inside with all the lights on full.

My First Astrometry Album

I'm sorry if I'm reviving an old post, but I've been waiting for the clouds to clear for testing and learning.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By NeilDMunro
      Hi,
      I have been attempting to update my SynScan V3 Hand Controller from V3.08 to latest version. Handset bootloader is V1.7.
      Unfortunately I just get the message “Can not connect to SynScan hand control”. I have looked at numerous forums and tried everything that has been suggested (including older versions of firmware installer), but getting nowhere.
      I am using a Skywatcher SynScan USB Adapter (purchased from Bristol Cameras) and installed the driver from the Skywatcher website. The adapter shows in the COM ports and says it is working properly.
      I have tried different computers (Win10 and XP) with no joy.
      Can anyone help, or is there anyone in North Aberdeenshire that has successfully updated their handset willing to give mine a go (once travel restrictions, etc ease)?
      Thanks
    • By Victor Boesen
      Hi! I purchased a Raspberry pi 4 4gb not so long ago with the intention of running a NAS and some other stuff on it. I have since then considered the possibility of using it to control the alt/az position of a mount like the Skywatcher AZ GTi with a python script running on the raspberry pi. I haven't purchased the mount yet since I'd like to hear if it would be possible.
      A little more information on my main objective:
      Weather satellites and radio has recently caught my attention and I'm therefor considering to mount a directional antenna on the skywatcher AZ GTi mount which then tracks a chosen satellite across the sky. The raspberry pi would be running a program that would send the alt/az coordinates to the mount. I have thought about sending the alt/az coordinates through a TCP socket but I'm not sure how I would connect (and if it's possible) the mount to the raspberry pi or the opposite way.
      Here's a video of the current software I'm working on:
      I've seen people control mounts like the Celestron nexstar ones but it would be ideal to make the small and light weight AZ GTi perform the same job. If you have any experience with the AZ GTi mount and raspberry pi I would highly appreciate your advice:)
      Thank you in advance!
      Victor
    • By shirva
      Can confirm my second project with the lattepanda has been a success. 😁 Chuffed to bits, 
      Flashed my az gti to the az/eq firmware 
      Installed,, CdC, Ascom, eqmod onto my Windows 10 laptop. Plugged az gti eq mod cable from FLO into laptop and azgti, configured to cdc and eqmod,,  azgti now controlled via  cdc.. 
      Disconnected the laptop,, plugged the lattepanda in its place,, had to reconfigure comm port,, working via lattepanda now,, 
      Last bit of the project,, install tight vnc on laptop,, put in panda ip address,, 
      Laptop,, lattepanda are connected to my smartphone hot-spot. 
      I now have wireless remote desktop control of the panda,,  eq gti / eq panda is born,, 😁
    • By bencevokoszt
      I want to update the hand controller, but it says this. I have RS323 usb converer. I use it with it but stops at 24%
    • By GavinC
      Hello,
      Having convinced my wife to get me a SW Az goto mount with a wifi dongle for Christmas off a well know auction site all was going so well with set up, config of Stellerium and Ascom until I tried to update the motor controller firmware...
      I am now getting the exact same error as detailed here, although on the slightly older version of the mount.  It looks like the solution below was to use a Skywatcher Synscan wifi adapter, which I already have, so I don't think this solution is going to work?
       So, my laptop (Win7) can connect the mount via Wifi and using the SW wifi Motor controller updated it looked to clear the ROM and then started counted up in % until I got the "Firmware update failed. Cycle power to motor controller and try again!"
      Trying again I get to 1% before getting the same message.
      Will leaving it unconnected for 4hrs drop it out of the firmware cycle?  As I don't have a hand controller can I try the update again via a USB/RS232 combination straight into the laptop without a HC present?  I have read about wifi channel inference on other forums, but I don't think that's it, so any suggestions would, at this point be really gratefully received.
      The only saving grace is that the weather isn't conducive for looking upwards, so I have a few days to try and sort this before my wife expects me to be outside and using the mount.
      Thanks,
      Gavin
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.