Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_30_second_exp_2_winners.thumb.jpg.b5430b40547c40d344fd4493776ab99f.jpg

soundwave

Is there danger in observing the Sun through a Flextube scope?

Recommended Posts

Hello everybody!

As you all know, the transit of Mercury is coming up, and I'd like to get a solar filter and mount it on one of the cover's caps.

However, I have the Skywatcher 250px Flextube, and I was wondering if there is danger in observing the Sun through such an open tube (with a filter on the end-cap).

I know that sun rays are pretty much parallel to each other.. so in theory, no stray rays should enter from the side (correct me if I'm wrong here),
but what about a passing vehicle that reflects the sunlight or something on that lines? Can any damage be done that way?

Just to be on the safe side, I'm gonna cover the tube anyways...
but I was wondering about this, and I also would like to raise these questions for other people with open scopes that might be viewing the transit. 

Thanks!

Edit: I'm assuming here that I should move the plastic cover to the front of the telescope for solar viewing. Is that the case?

Edited by soundwave

Share this post


Link to post
Share on other sites

That's an interesting question but dont do it.  ive seen a lightbridge iwith an open tube and front solar film being used for eclipse viewing but I wouldnt recommend it. I have a lightbridge too and I have had wisps of smoke from my flocking in the past when pointed away from the sun as the light can hit the mirror at an angle between the trusses and although it wont focus to a point it will concentrate the ligjt which can be a safety issue.

Thanks

 

  • Like 1

Share this post


Link to post
Share on other sites

you definitely need a shroud for the open bit

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Hi,

A plastic cover could have a tendency to melt onto to you mirror..... I have a metal front cap and it got really hot, so I put a towel on it.

Secondly, finding the Sun in a finderscope or a Tetrad is definitely not recommended. I would remove them from the scope.

If you are going to put Solar Film over the smaller hole in the front cap. make sure that the front cap can not come off, a gaffer tape job!

It only takes a second of sunlight to damage your precious eyes.

Agree with your safety concerns, good luck on the day.

Cheers

Adrian

PS I will be using my Altair Astro 115 APO with a Baader Hershel Wedge.... so no need for a finder scope...

 

Share this post


Link to post
Share on other sites

Covering the front cap other than the foiled aperture hole with white paper would reduce heat on the cap.  not really necessary though if you have an adequate shroud.

Share this post


Link to post
Share on other sites
1 hour ago, Dave In Vermont said:

Other than the stated concerns over the use of open-tube telescopes, finding the Sun in any scope can be safely and easily accomplished with these - bought or home-made:

http://www.dynapod.com/dyna-hp1.html

I've had one for many years. Utterly simple.

Dave

ST80 Helio-Pod Series g.JPG

 

These are also dead easy to make. You just need a pinhole at one end and a translucent screen behind it. The trick is not  to mark up the translucent screen with the sun's position in advance. Make the gadget, put it on the scope, find the sun and then mark the solar dot on the translucent screen.

Olly

Edited by ollypenrice
Translucent usually has a L in it!

Share this post


Link to post
Share on other sites

Excuse to show off my home-made one again :-) Fits in a standard finder holder. But anything that combines a hole and a screen will work.

Solar Finder 4.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By jambouk
      I asked a few weeks ago about charging two batteries from one solar panel. I’ve now got a solar controller which can do this, see below, but I’m confused by the instruction manual, especially how I should set the “charging priority”. I assumed the unit would charge battery 1 until full, then move on and charge battery 2 until full, then go back to 1. I’m not sure what this charging priority is - image of the relevant page from the manual below. I’d be grateful to hear what you think it means.
      Thanks.
      James.


    • By MalVeauX
      Hey all,
      I made an acquisition and processing tutorial a while back (3 years ago? Yikes!) and it is fairly dated in terms of what I'm doing these days. I've been asked for a long time to make a new one showing what I'm doing these days. Specifically how I'm processing a single shot image for both the surface and prominences and how to process them together to show prominences and the surface at once. I've abandoned doing split images and composites and strictly work from one image using layers. Acquisition does not use gamma at all anymore. Nothing terribly fancy, but it's not exactly intuitive so hopefully this new video will illustrate most of the fundamentals to get you started. Instead of an hour, this time it's only 18 minutes. It's real time from start to finish. I'm sorry for the long "waiting periods" where I'm just waiting for the software to finish its routine, it lasts 1.5 minutes and 30 seconds tops typically at first. The first 4 minutes is literally just stacking & alignment in AS!3. I typically will go faster than this, but wanted to slow down enough to try to talk through what I'm doing as I do it. Hopefully you can see each action on the screen. I may have made a few mistakes or said a few incorrect things or terms, forgive me for that, this is not my day job. I really hope it helps folk get more into processing as its not difficult or intimidating when you see a simple process with only a few things that are used. The key is good data to begin with and a good exposure value. Today's data came from a 100mm F10 achromatic refractor and an ASI290MM camera with an HA filter. I used FireCapture to acquire the data with a defocused flat frame. No gamma is used. I target anywhere from 65% to 72% histogram fill. That's it! The processing is fast and simple. I have a few presets that I use, but they are all defaults in Photoshop. A lot of the numbers I use for parameters are based on image scale, so keep that in mind, experiment with your own values. The only preset I use that is not a default is my coloring scheme. I color with levels in Photoshop, and my values are Red: 1.6, Green 0.8, Blue 0.2 (these are mid-point values).
      Processing Tutorial Video (18 minutes):
      https://youtu.be/RJvJEoVS0oU
      RAW (.TIF) files available here to practice on (the same images you will see below as RAW TIFs):
      https://drive.google.com/open?id=1zjeoux7YPZpGjlRGtX6fH7CH2PhB-dzv
      Video for Acquisition, Focus, Flat Calibration and Exposure (20 minutes):
      (Please let me know if any links do not work)
      ++++++++++++++++++++++++++++++++++++++
      ++++++++++++++++++++++++++++++++++++++
      Results from today using this work flow method.
      Colored:




      B&W:




      SSM data (sampled during 1.5~2 arc-second seeing conditions):

      Equipment for today:
      100mm F10 Frac (Omni XLT 120mm F8.3 masked to 4")
      Baader Red CCD-IR Block Filter (ERF)
      PST etalon + BF10mm
      ASI290MM
      SSM (for fun, no automation)


      Very best,
       
    • By BabyPepper
      160mm x 1600mm + Lunt LS50C etalon.
      Thanks for looking!
            <br>    

       
    • By vineyard
      Hello,
      I recently bought a 2nd hand Lunt 50PT Ha (on a different platform).  The vendor said he had only used it a handful of times since buying it and it shipped in the original box.  It seems fine, focuses well (although I find the helical focuser a bit of a pain compared to crayfords).  But it doesn't show any Ha features on the surface of the Sun!
      Long story short, I completely opened up the pressure tuner and found a bizarre thing.  Its well greased, there's no detritus (and it doesn't lose pressure).  But there was only one O-ring in it?!  The tuner itself has grooves for two o-rings and the video on Lunt's website (on how to replace o-rings) shows a tuner with two o-rings when it comes out.  And they ship replacements in batches of two.
      So I'm guessing that somehow the original scope shipped with only one o-ring fitted? (It wouldn't make sense for the vendor to have removed one?).
      I'm hoping that's what it is, b/c then the inability to resolve Ha features may just be insufficient pressure building up?  In which case, does anyone know where I can get these replacement o-rings please (Lunt's US website has them but that's only for shipping to the US)?
      If it's not that, and the scope is only meant to have one o-ring, any ideas on the problem?  The ring & tuner seem well greased.
      Thank you!
      Vin
      (EDIT: in the meantime, the next time the sun comes out, I'm going to try moving the current o-ring from the higher groove to the lower groove in case that longer distance from the base is why the pressure isn't building up sufficiently?)
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.