Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_solar_25.thumb.jpg.f1d5d01d306644f613efd90ef96b314c.jpg

All Activity

This stream auto-updates     

  1. Past hour
  2. Mine must be fiftheen years old its the single best accessory I ever bought. It looks battered but works like new.
  3. When I popped out to put the bins out and make the bunnies fox proof last night, I noticed the sky was very clear and dark ish for round here. The weapon of choice for this, another of my micro sessions was the Tal Alkor 65mm Light Thimble, on my Ercole mount, and I just thought I would grab a few doubles before my dear lady questioned my absence! Four doubles; Algieba, Castor, Polaris and finally Izar. The Alkor has three options for magnification, x33, x88 and x133. I used the lowest as a finder power and them switched to highest. Algieba is a mag 2.2 and mag 3.6 pair at 4.6" separation. Their colour is listed as orange, but they appeared white to me. For such a small scope, the rendition of the stars is wonderful. Beautiful bullseyes with one diffraction ring. They were clearly separated and the magnitude difference was clear. A lovely sight. Castor was not dissimilar actually. 1.6 and 3 magnitude with a 5.2" separation, again beautifully resolved as two white, uneven bullseyes. Polaris was much more difficult, to begin with I didn't think I would get it, but on a few occasions when the seeing stilled I caught the tiny mag 9.1 secondary, right on the limit for this scope under my conditions. The Mel Bartels calculator gives between 8.8 and 9.8 for this aperture under mag 18.5 skies, so I'm confident it was doable. So finally Izar, a good challenge for the Light Thimble! Again, when I first looked I couldn't detect the secondary, just an unsteady diffraction ring. However, after careful focussing and observing for a little while it was clear that the secondary was buried in the diffraction ring (I've seen this effect on Izar before) , and was present in the correct position (verified later). One trick I've tried with the Alkor before is to pull the eyepiece out of the extension a little and the extension out of the Barlow. This gives a bit more power, I'm guessing at x150 or x160 and the secondary became clearer once I had done that. I didnt get the same sense of colour as I do with a larger scope with these two, the secondary just looked duller than the primary but I was just happy to get it at all. This scope really is amazingly sharp, 60 times mag per inch or there abouts is pretty impressive, and the star shapes are way better than many larger dobs I've used. Without making any permanent changes, I've removed this Alkor from its normal mount and fitted it with rings, albeit Munsen rings which are the only ones I could find to fit! Fitted to a short dovetail, it rides on a standard mount very nicely. I've also fitted the shoe for a Rigel finder which makes life much easier than the standard two part rifle sight. So, another something and nothing report from me, just trying to keep my eye in and enjoy a challenge with whichever scope I manage to get out for 15 mins
  4. Hello James and welcome. Peter
  5. Man seeing that image on my work pc... Background really sucks! I can find a flat no problem, I am still working out how to best calibrate the data in APP.
  6. Thanks for all the reply’s, I have been looking at various lenses for the last day and must admit I have read that much I have confused myself with many reviews I have read. I do find myself drawn towards a Rokinon 14mm F/2.8 and should get me around 94 degrees on my crop sensor. I know that totally smashes my original £100 budget but semis to tick all the boxes. Opinions on this lens and others appreciated.
  7. The field of view is a bit smaller than a DSLR due to the smaller sensor, here's two images with a 135mm lens that shows the difference: (~20 minutes @ f2, 7nm Ha filter, 1600MM Cool) (22 minutes @ f2, 12nm Ha filter, 1100D)
  8. Today
  9. Nicely imaged. Fascinating looking object isn't it? Ghostly is the word I'd use to describe it. Were the stars difficult to keep from 'blowing up' during image processing?
  10. SIDO

    Hello from Dorset

    Welcome James, Sounds like you have new friends close by...Enjoy the journey Freddie...
  11. Stub Mandrel could well be right, it's easy to align on the wrong star. Sometimes I use a laser pointer to check the scope is pointing where I think it is, if I can find a straight edge on the mount to rest it against.
  12. Of course, it depends on exactly what length lens you are using, but with a standard 50mm, the 1600 has a fov of 20x15 degrees.
  13. Also diy anti vibration pads can be purchased as rubber furniture leg coasters or any bits of rubber about 1/4 to 1/2 inches thick to place under the legs, this will help to cancel vibrations and I highly suggest doing this as well hanging a weight as Demonperformer suggested just be sure the weight is not so heavy as to damage the tripod. Dont forget the used market for a better mount when you get about the finances for one and again, Best of Luck and Clear Skies of course... Freddie.
  14. My insurer will insure all my astro gear ... as long as it is indoors. Once I take it out of the front door, it isn't covered. Really useful! This is why I decided a couple of years ago to set up my own "astro insurance" fund. I've earmarked one block of shares as "astro insurance" and if I lose anything, then they will cover the cost of replacement. Plus they have been steadily increasing in value at just over 10%pa (over the long term), so that is an added bonus compared to the money-pit that paying insurance premiums tends to be.
  15. Yes I already have a filter wheel with 1600 mono cooled on a 100 mm f5 scope for deep sky wide field and love it.... I’m more after a setup for really wide nightscape/ Milky Way with foreground ... that’s why the question about sensor size.... I’m not sure how it will work with DSLR image circle on such a small sensor.... I guess I should just test it without the filter wheel
  16. Hi, James, and welcome to SGL from another Dorsetian. Enjoy the journey.
  17. Hi, Mistified, and welcome to SGL. I have used a 1600 with my canon lenses and produced reasonable results. I recently swapped my 1600 mono for a pair of 183s, but haven't used the lenses with them. I would start out using the 1600 and see how things go. You can always change the camera if it is not giving you the results you want ... and you will at least know what is wrong with the results you have got with the 1600 and so know what you are trying to achieve with the change. I have found this concept to be the most helpful thing when I am wondering what I should buy ... once I know what I am trying to achieve by the change, I tend to make much better buying decisions. There are two zwo adapters, and one will allow a filter wheel to be fitted in the optical train. The cost of the filter wheel and filters (if you don't already have them) might be more cost efficient than buying a whole new camera ...
  18. Yes, but remember that this house is all about social life. A starparty here is more about meeting many friends and smoking cigars/drinking wine under the stars, than it is stargazing together. The pier probably also doubles as a table.
  19. I hope you have better luck than some of the reports above. A tip that might help if you do find it a bit wobbly ... hang a weight of some kind under the accessory tray, a bag of stones will do. This will lower the centre of gravity and help minimise vibrations. Let us know how you get on.
  20. There already is a fix for that but to date it only works on a photo. Alan
  21. I am looking to fit a DSLR lens onto a zwo camera and the actual fitting together to achieve focus is no problem.....but my question is.... what is the best zwo camera to buy ( with regards to sensor size ) because the image circle from the DSLR lens would overlap most of the sensors on the zwo cameras? Or do I need to buy a zwo with full frame sensor???? Ps ...I already own zwo 1600 on my telescope. But never tried it with DSLR lens because of small sensor.... and it’s mono..... looking to put together a portable imaging rig..... skywatcher Star Adventurer... polemaster.... zwo colour camera... DSLR lens... any info would be good.. Thanks in advance
  22. Hello Astronomers, It's been quite a while since I had time to play with astro toys... even my cooling project, even though it is somewhat cooling the DSLR, is still a project in progress... It's been a while after the CGEM firmware has been updated and has reportedly fixed the broken PEC, I decided that it was time to play with PEC training and try and improve the amount of DSO detail I capture, particularly at 2000mm focal length. As is natural with this hobby, it couldn't have been straight forward, no.. it had to have its problems and obstacles to overcome, really there was only one problem, but a "deep buried" one... When I initiated PEC record, the mount just kept slewing toward the east on the RA axis without end until it hit the mount limit... simply put, the mount couldn't find the index point. Looking at the TeamCelestron site, I found a post where a CGEM DX user has the same problem, and Derik, one of the firmware engineers, suggested that the mount had a faulty sensor or even a Motor Board fault... so at this point I thought that I might have to live without PEC or buy a new mount... but ultimately I kept thinking about what the issue could be... I didn't want to let this go I thought that I'd swap the RA and DEC motors to see if this would make a difference but on pulling out the MC board and removing the RA motor, I very quickly realised that there is a extra ring or plate on the RA motor with a notch cut into it moving in between a U black... obviously this is the index sensor and swapping the motors would not work. The other thing I noticed is that the index ring and U sensor were covered in grease so I cleaned the grease off the motor, gears and sensor using isopropyl alcohol... re greased the gear cogs and reassembled the mount... NOW PEC was working, initiated PEC record and it found the index mark within a second... wooohoo The next clear night, last night, I setup NexRemote on the COM port, with a virtual COM port setup and connected PECTool directly to NexRemote. I setup and calibrated the scope completely off the laptop, and once it was ready, I ran guiding using the ASCOM celestron driver connected to the NexRemote virtual port and commenced autoguiding on PHD2. I ran PEC training in PECTools and let it repeat for 14 runs. I uploaded the averaged corrections from all 14 runs to the mount... downloaded the graph back from the mount successfully verifying that PEC program is in the CGEM memory. Now I was ready to do a autoguiding accuracy test comparison with and without PEC but... as it should be expected... clouds!!! I parked the scope and powered down the observatory, ready for the next clear night, ready for a detailed test and perhaps a imaging session with PEC running, and it hopefully making a noticeable difference to guiding and sub quality... to be continued. Clear skies, MG
  23. TV Powermates are superb, I only sold mine because I have so many eyepieces and it didn't get used, the Meade Extender is basically a copy and is also very good, both in my books are better than barlows. Alan
  24. Nice captures, seeing Io and Europa coming round with the shadow transit really takes it up a click, awesome.
  25. Lovely detail, especially in the animation. Alan
  26. Awesome line up, displaying nice in the wide angle frames. Thanks for sharing these...
  1. Load more activity
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.