Jump to content

740427863_Terminatorchallenge.jpg.2f4cb93182b2ce715fac5aa75b0503c8.jpg

Recommended Posts

Hi, I'm new to this whole auto guiding thing so bare with me!

So I have a iOptron SkyGuider Pro with a WO Zenithstar 61 and recently bought a ZWO ASI120MM Mini and guide scope to have a go at auto guiding. I followed tutorials online step by step (installing drivers, and changing the settings in PHD etc.) and managed to connect the camera and mount in PHD, start looping exposures and select a star. But when I start the calibration, it counts to 'west step 61' and comes up with "RA Calibration Failed: star did not move enough"

I have tried reinstalling all drivers/software, using a different laptop and solutions other people have found do not help. Guide scope is focused and it's not trying to track a hot pixel.

The star is supposed to move up and down as the mount moves during the calibration although nothing happens. So this makes me think there is something wrong with the mount or the ST4 cable from the camera to the mount. Cable securely clicks into both ends. I have heard the term "backlash" with mounts and not sure if this could be the cause? Not sure what this means or if this is possible with a star tracker?

I can't seem to manually control the mount in PHD although I'm not sure what I'm doing. I can however, manually press the buttons on the mount itself and it moves fine.

I've attached pictures of my setup along with the 'Guide Log' that people often ask for - PHD2_GuideLog_2021-08-23_225305.txt

(Also, the total weight on the mount is 4.7kg and the max payload is 5kg for imaging so this should be fine?)

Any Ideas? Let me know if you guys need anything else.

Thanks,

Dean

 

Setup:

iOptron Skyguider Pro

WO Zenithstar 61 ii

Guide Camera: ZWO ASI120MM Mini

Guide Scope: 32mm F4 (focal length - 125mm)

setup.JPG

setup_3.JPG

Link to comment
Share on other sites

Hi Dean

You are ST-4 guiding, which means a lot of important settings don't show in the Log.

For instance, what Dec were you Calibrating at ?

How good is your Polar Alignment ?

The Guide Rate is unknown.

Focus is poor, use the PHD2 Star Profile window to get the lowest HFD reading.

Although you had a large Calibration Step = 1750 ms, PHD2 tried 61 Calibration steps, at 61 steps it gives up and shows the "not enough movement" error message.

Cal should normally take 12 steps.

A Calibration Step of 3000ms should give more movement, but will be longer than your average exposure of 2000 ms, so is not a sensible setting to use in practise.

Hopefully an iOptron SkyGuider Pro user will have more experience of the Guide Rate and Cal Step settings.

Michael

Link to comment
Share on other sites

48 minutes ago, michael8554 said:

Hi Dean

You are ST-4 guiding, which means a lot of important settings don't show in the Log.

For instance, what Dec were you Calibrating at ?

How good is your Polar Alignment ?

The Guide Rate is unknown.

Focus is poor, use the PHD2 Star Profile window to get the lowest HFD reading.

Although you had a large Calibration Step = 1750 ms, PHD2 tried 61 Calibration steps, at 61 steps it gives up and shows the "not enough movement" error message.

Cal should normally take 12 steps.

A Calibration Step of 3000ms should give more movement, but will be longer than your average exposure of 2000 ms, so is not a sensible setting to use in practise.

Hopefully an iOptron SkyGuider Pro user will have more experience of the Guide Rate and Cal Step settings.

Michael

Hi Michael,

I'm not sure what you mean by "what Dec were you Calibrating at?" but what I do know is that I have set "Dec guide mode" to "Off" as explained in tutorials with this exact setup as it only applies to goto mounts if that's correct?

My polar alignment is always very accurate and sometimes I check at the end to see if it changes but it's still accurate. If it wasn't, I assume the star would move in the calibration but in a bad way.

That night of the log attached was fairly cloudy/misty which maybe why it looked out of focus but other nights it was clear and still had the problem.

Next time there's a clear night, I'll try a calibration step of 3000ms and see if that helps.

Thanks for the tips!

Link to comment
Share on other sites

Hi Dean

Dec = 90 is where the  North Celestial Pole is, Polaris is located within 1 degree of the NCP.

Dec = 0 is 90 degrees down from that, roughly where the moon is when it's south, not your local horizon.

That's a good place, pointing south, to Calibrate for test purposes. 

But for all normal guiding you should calibrate "On Target" every time.

Focus won't be the cause of your problem, it's just something else you need to refine.

Michael

  • Like 1
Link to comment
Share on other sites

OMG good news!

It's working now so I don't care how stupid the problem was! 😂

Turns out, I had the ST4 cable in the wrong port of the mount. You can even see from the pics that it's in the right side rather than the left!

I think I was so worried about the guiding/software side of things that I forgot the simple stuff lol.

Anyway, thanks for the advice!

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By Kitsunegari
      Explore scientific firstlight 127mm x 1200mm achromat with basler aca1920-155um camera
      Identical processing,  Identical amount of frames.   +1 difference in gain setting on the triplet. 
       triplet set focuser position to about 17mm.       quadruplet set focuser position to about 32mm.    The focal point of the quadruplet barlow is nearly double,  which was not expected.
       
      I think i see finer surface detail on the triplet  in the white mottle's,  but  sharper overall image detail on the quadruplet.   This could be a moment of atmosphere affect of better seeing condition, or  simply a fumble  by my hand with focus on the triplet.
      2" Celestron Luminos 2.5x Quadruplet 
      FPS (avg.)=149
      Shutter=6.629ms
      Gain=13 (36%)
      Gamma=140
      1500 frames / -90%  /  stacked best 4%

       
       
       
       
      1.25" Celestron Ultima SV 2x Triplet 
      FPS (avg.)=149
      Shutter=6.629ms
      Gain=14 (38%)
      Gamma=140
      1500 frames / -90%  /  stacked best 4%
       

       
    • By MarsG76
      I didn't get a chance to spend too much time hunting the best seeing conditions for planetary imaging this year, but this is the best image of Saturn that I captured this season... Captured through a 8" SCT @ f30 (Televue 3X Barlow) using a Skyris 618C CCD.
    • By MarsG76
      I didn't get a chance to spend too much time hunting the best seeing conditions for planetary imaging this year, but this is the best image of Jupiter that I captured this season... Captured through a 8" SCT @ f30 (Televue 3X Barlow) using a Skyris 618C CCD.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.