Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_android_vs_ios_winners.thumb.jpg.803608cf7eedd5cfb31eedc3e3f357e9.jpg

Spoon

Members
  • Content Count

    1,054
  • Joined

  • Last visited

Everything posted by Spoon

  1. Hey, this topic is primarily aimed at CCD imagers in the west mids (in/around Coventry) that have CCD's. I'm trying to get back into imaging and want to try a £1000+ CCD for myself. This is a long shot but could I give one a go if you have one? You're more than welcome to a cup of tea or any other beverage. Just want to try a couple of test shots (preferably mono). Any offers either PM or reply on here. Cheers cam
  2. Hey guys, I can see where you're all coming from and I probably won't sell. I think since selling my imaging kit (first CCD and GT81) I've been enjoying the hobby less and for that reason I think I prefer imaging to visual even with a f4.8 10" scope. With imaging I feel I can get more out of it for example using narrowband as I live about 3 miles from the city centre, and the LP is appalling. Where my better half lives (Hatton if any of you know it), the street lights go off at 12 and the skies are amazing, just like being back in the mountains in Sri Lanka in 2014, that was an awesome couple of nights! The only problem with imaging for me is the cost. I don't have the money to splash on a CCD, and I don't like using DSLR particularly. Oh well. Each to their own I guess cam
  3. Stuck with a decision, got an NEQ6 and 250PDS sat in the obsy. Due to rubbish weather I don't think I've been out in about 2 months so I'm not sure whether to sell all my kit. I'm really wanting to get back into imaging after a year or so break but I can't justify it!
  4. Hi, selling the above item as I no longer need it due to going back to visual. Great, solid piece of kit. Message if interested cheers spoon
  5. Hi I've given up I can't get it right. I'm on the hunt for a second mount my NEQ6 will become my observing mount to take out in the garden with my 10" newt while the AZEQ6 is imaging
  6. Hi, I'm sure after everything is sorted it'll be great. Maybe get it done by Graham at AstroTec uk?
  7. Hi Where did you drill exactly? Cam
  8. That might be it then. I removed all the grease
  9. Might just do a complete strip down and start again. Does the big brass cylinder that binds with the worm need to be greased, not the teeth but the actually flat surface
  10. Hi Nope that doesn't do anything. Yep I didn't move any Cam
  11. Thanks for that, my only problem now is that the RA is really stiff when I release the RA clutch. It's the same when I take out the taper bearing at the polariscope end.
  12. It was like that before I put the taper bearing in. Yeah the clutch. I see a clutch as a slipper clutch on a 1995 sports bike (rebuilding a zx6r) Cam
  13. new problem now, got the mount back together but the RA is really stiff even without to locking bolt in the mount, what could be causing this? cam
  14. I've tightened the black ring holding it in as much as I can and still nothing. The Dec took about 30 seconds to tune!
  15. Exactly like I did, so I'm going to order new ones
  16. Hi, I've tightened them up as much and I can and there's no play in the worm but there's still play somewhere in the system Cam
  17. Hi, I've tightened them up as much and I can and there's no play in the worm but there's still play somewhere in the system Cam
  18. What rubber bung? I've only got metal end caps covering the end float. That is as long as I'm not getting my parts mixed up. Cam
  19. Nope that wasn't it now I can't get the mount back into the bit that says NEQ6 on it
  20. Hi, it's not a lot at all, but if I tune the worm carrier I can remove the play but then there is some binding, but tuning out the binding loosens the RA Cam
  21. Hi, I used the Rowan one, got it for a good price at the IAS. I can't find where it's coming from. Would really help if the worm carrier was transparent! Cam
  22. i put plenty of TF2 Lithium Grease in. I might just strip it down again and see where its coming from cam
  23. hi all, i did the belt mod on my neq6 the other day and after reassembly i found that there was a lot of play in the RA, so i stripped it down again and found that the RA worm bearing nut had come loose so the worm was moving the the worm carrier hence the play, however after tightening it all up and reassembly there was a lot less play but still enough to cause backlash, more so that with gears, i can't literally tap it from side to side. I've followed AstroBaby's instructions to the letter on worm adjustment so i don't think its that, but i can't find anything else it could be. any ideas? Cheers in advance Cam
  24. Hi, I'm really struggling with funds for Astro stuff right now so 314 is my best option
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.