Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_globular_clusters_winners.thumb.jpg.13b743f39f721323cb5d76f07724c489.jpg

mr saddo

Advanced Members
  • Content Count

    366
  • Joined

  • Last visited

Community Reputation

18 Good

4 Followers

About mr saddo

  • Rank
    Star Forming

Profile Information

  • Gender
    Male
  • Interests
    cycling. astronomy of coarse, my bearded dragon, photography. all sorts.
  • Location
    york
  1. I have encoaders on base and alt units on one of them Orion xti 6scopes it's a push to. Stellirium says to use Meade ones in list,some thing about push to.
  2. I have a orion push to dob with encoders, I have connected the scope.. says connected but the reticule does not move when I move scope..should there be a white reticule and a red one to show your scope? tryed ctrl 1 and alt1 to move and pushed nothing, .does the scope need to be aligned first.? pointed scope north and leveled it, encoaders showing all zero in alt az test mode. Does the hand set need to be powered on?
  3. Contacted Flo..it's going back! the usless thing it his..optics are good though..but a lot to pay for something that don't work right! Never have any look with go to's although I had a Orion xti (profile pic) that was good..but the unit did not like the cold. Plus I got sick of wheeling it in and out the shed!
  4. Hi, all, I have just got back in to astronomy...I've had a loads scopes over the year's from orion xti dobs to evostars to celestron nexstars and i currently bought a celestron evolution..its took me weeks to decided..tbh I read the review and bumf and thought it was good but....i am not that impressed but a bit disappointed. I did the any 3 star alignment..ok, sent to Perseus double, yes it was in the e.p sent to andromada ok, back to Perseus ..but then the time kept altering..and the WiFi disconnecting from sky portal..every few slews of the scope. In end i switched it off and slacked thd clutch and used it manual, on saturn, i was messing with it till 1.20AM !! tbh i Cant fault the optics..btw had it out again today Sunday tryed aligning on the moon via sky portal said scope too far out of alignment to reach moon! It was centered on the moon! The scope was level and i started it pointing north with lunar align selected. so does the scope need to be pointing north? The bulls eye reticule on sky portal always starts at north? Oh And the time kept altering! GPS was on, and use current time selected check Mark. Can we use any other software apart from celestron sky portal..on a Samsung galaxy e tab. Ps the android sky portal his version 5 , i pad version 6! Yours paul.
  5. Hi, I accessed the fnc button and enter, the position of the scope coordinates came up when the scope his horizontal...the encoaders are talking...but noticed when scope goes vertical the readout should be 90. It's 89.6...I have had a level on top and its level according to the bubble. It was working ok last night, put m36 in ep on a 30mm, and Castor star (ps dint know this was a double! In the 9mm e.p)
  6. Hi, had a bit of a nightmare tonight being 20th Jan..weather cold bit Dewie. Aligned on Capella and beataljuice, warp 2.4...any way found a few ngc,s then it went way out, sent it to Orion bit too far to the right! Did realign to Orion, got going again but still no targets in e.p. Realigned on alderbran and beataljuice...can't get the warp down to 0.2, but 2.1.also the ra was jumping numbers, got with in 4.5...then jumped to 145 ..pushed it back a bit then 4.5.. I think the dew/cold was affecting the encolders. Oh the hand unit went dim, changed the battery, could hardly see the display, again I think the cold, the pp3 was nearly dead. Ile have a look at the base Saturday, I have the base sat in a dolly with wheels on to move about, it might not be level when rotating the base,.
  7. Hi, had a bit of a nightmare tonight being 20th Jan..weather cold bit Dewie. Aligned on Capella and beataljuice, warp 2.4...any way found a few ngc,s then it went way out, sent it to Orion bit too far to the right! Did realign to Orion, got going again but still no targets in e.p. Realigned on alderbran and beataljuice...can't get the warp down to 0.2, but 2.1.also the ra was jumping numbers, got with in 4.5...then jumped to 145 ..pushed it back a bit then 4.5.. I think the dew/cold was affecting the encolders. Oh the hand unit went dim, changed the battery, could hardly see the display, again I think the cold, the pp3 was nearly dead. Ile have a look at the base Saturday, I have the base sat in a dolly with wheels on to move about, it might not be level when rotating the base,.
  8. Out tonight,7pm, 13-1-2017 before the full bright moon comes up! Did a tour of sky..found some new things, mons cluster, and Christmas tree cluster! Warp factor was going out a bit, but put it on to Orion neb and realigned, Fcn button and enter! Warp 0.0! Usually 0.2 With 30mm e.p! Saves realigning to two stars. Very cold tonight getting down to -4 they reckon! Had about a hour! Oh the handset don't like the cold..display slow letters missing..bit dim.
  9. Hi, been out tonight 26th December quite cold and clear, aligned the scope on Capella and alderbran.,got the warp alignment down to 0.2, sent it to m36 in Auriga, it was there in e.p(30mm) sent to andromada, it was there in e.p. Tried little dumbell but, there were stars but no dumbell, sent it back to andromeda just to test the pointing acuracey it was in e.p..so sent it back to little dumbbell same stars, I was not expecting Hubble views..but at least some shape, Ile put it down to light pollution in back yard, I did try pinwheel Galaxy ...there was some stars arcing out in arms but again not expecting Hubble views, I did try this twice, same view. I think the trick his not to slew all over the place, but try keep in the same vicinity to reduce pointing errors, I sorted the stiff focuser out there a grub screw in middle of the Crayford, far too tight! On the whole I was quite pleased it was putting some objects in e.p...I did do a tour, finding some ngc clusters was good, I was quite sceptical of this scope I've had a few go to's but they were a right pain, never find anything, spend more time messing with handset, so for this to work I was pleased.
  10. Hi, yes I will keep you all informed thanks for reading.
  11. Hi, I have had many scopes...from evostars to celestron se go to, to revalation dobs, I bought this Orion dobsonion push to last week 16th December, I had a revalation 8 inch which I sold, again! Promising not to get another big thing...but..I've been after one of theses xti's for ages they were out of stock in uk, so I ordered from Orion in the Netherlands. It came within 3 days via fed X...I was dreading it been broke but was ok.. It took me 2hours to put the base and en coaders in very carefully...there's a lot of parts and washers, knobs, circuit boards, relative washers and stuff are spread about the many bags, so making sure you use the right parts is a must, there's a good Orion video on how to put the lot together. I choose this model scope because of the ease of finding things in the sky. Tbh Iam useless, I know most constellations but trying to find say galaxy and clusters, just too much wasted viewing time. so I though the push to would be good..I've had a celestron 5se go to..spent more time messing with handset ..and would never put object in e.p..anyway first night out..useless..Followed the instructions...but miles out..oh no, here we go again! I thought..more electronic crap...and a told you so off the wife! Had a read on here, the ota must be vertical and level...and when the handed set his powered on you must push the up arrow So it says point vertical! Apparently there's a warp factor alignment figure! 0.5 poor 0.2 good.i was getting 0.4 the stars were at edge of a 30mm e.p..just...I was dissapointed....to say the least. Had a go tonight, 21st December, made sure the ota was straight up when asked, used a 9 mm e.p to line up the alignment stars, got a warp factor of 0.2! I thought that will do, sent it to m45 pliedies ..and....it was there! Sent it to ngc 884 Perseus double it was there.. Sent to m36 and m37 it was in e.p, sent to andromeda Galaxy..oh no it was out..by 0.2 in alt and 0.2 in azimuth I found it just out side the e.p., it's quite hard to push 0.2 on azimuth...it was going plus or minus, I was quite pleased it was working..but sussepect pointing errors when moving from say east to west or taking too long to choose a object, there is a realignment function Fcn button but have not worked this out yet. Optics are good, needed colamating but want a million miles out, Crayford focuser..very stiff, needs adjusting grub screw in middle? Bit pricey for scope, that be the encoaders! Part. So I will see how I get on watch this space, yours Paul.
  12. http://m.youtube.com/watch?v=bE09_X43UUQ&desktop_uri=%2Fwatch%3Fv%3DbE09_X43UUQ Colimate a lazer.
  13. You have to colimate the colimater laser has mine was a miles out! Easy mark a cross hair on piece of A4 stick on the wall, put the laser on a 90 degree block and rotate the laser on the cross hair on the paper, if the dot is moving in a circle off the cross hair the lazer needs adjusting, there are two Alan key grub screw covered with back sealer dig off he sealer to get to the grub screws adjust them so the lazer red dot stays still on the A4 cross hair when rotating by hand on the block.
  14. Hi , update, I don't think it was the rotating base with the white PTFE pads, oh celestron don't do the ptfe pads! There fitted at factory, so if they ware out we have had it!! My RA motor is still stalling, can't way it up, tryed various power supplies, the dec motor works fine but the RA stalls sometimes, it may be a motor board problem which is £100 to buy a new board!!. This has really [removed word] me off !! £500 worth of scope, and the goto is doddgy!! . When it works its good!! When!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.