Jump to content

sgl_imaging_challenge_2021_2.thumb.jpg.72789c04780d7659f5b63ea05534a956.jpg

Recommended Posts

I've just managed to get hold of an AsiAir Pro.  First impressions are just spot on.  I had a little concern when it arrived as I wasn't sure if it would handle a USB hub.  Much to my surprise it did!  I connected the following to make sure

ZWO178mm Main Camera at present
ZWO120mm Mini Guide Scope
ZWO EAF
ZWO EFW Mini Filter Wheel 
SkyWatcher EQ 35 Pro via USD with Direct PC Connect option using the EQMount INDI driver

Powered EQ Mount, EAR via AsiAir Pro

All connected successfully.  Will keep updating as I start to use 🙂

 

Edited by vindubs
Link to post
Share on other sites
1 hour ago, 6footgeek said:

Woo! I got one of these this week as well! It’s looking super pretty - I’m gonna add it to the setup shortly

I've just added an Android emulator on my Mac as well and it runs just as good.  So can use on a PC as well..  Awesome bit of kit.  I've used StellaMate and Astroberry both are great as well, but this seems much more simple to use.

 

  • Thanks 1
Link to post
Share on other sites
  • 2 weeks later...

Oh awesome that’s a great idea - I’ll check that out thanks! Of course it’s either been storms or mad heat at night so I have t actually tested it out in anger but it recognised everything absolutely fine and I’m sold! Now time to get a new cooler zwo camera methinks ;)

Link to post
Share on other sites
  • 3 weeks later...
2 hours ago, Rattler said:

Had mine for a few months now and it's a game changer for me. Auto focus and recording video are being tested currently.

You are testing "Auto focus" with the ASIAIR PRO and ZWO EAF ?? that is a future I miss on ASIAIR PRO, would be great if you could give update how Auto focus with ASIAIR + ZWO EAF works & when the release will be available ?

 

Cheers

 

Martin

Link to post
Share on other sites

Ohh OK, so others are testing.. good to know also..😃 that tests are done to introduce the Auto focus within ASIAIR + ZWO EAF

All the best and thank you

Martin

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Ollyb
      Just bought 2 Dew Heater Straps from  Tim Duke at https://www.dewcontrol.com 
      He is more than happy to build them with ‘bespoke’ cable lengths. These Dew Straps also have excellent reviews...
      I have a Redcat 51 and Dew Heater cables have caused a constant annoyance by cluttering up my rig... not anymore... Tim took my order for 2 straps with 20cm cables at 1pm and they were delivered the next day. I run them on a Y-Splitter to one of my ASIAR Pro 12v ports and set at 100% they work perfectly, more to the point the are now super-neat...
      Can’t recommend https://www.dewcontrol.com enough, excellent customer service and a great product 👍🏻
       

       
    • By Hoopla
      So after ordering my Asiair Pro and waiting a month for it to come I’ve made the schoolboy error of not understanding how to connecting it up successfully and now I’m left wondering what I need. 
       
      after 40 minutes trying to polar align I finally got the first plate solve! Then nothing from the mount..... I believe I need a cable to connect the hand controller to the asiair pro. But I can’t find anywhere which one is best to get! 
       
      Im unsure if I can just use a usb a to usb b cable or if I need a serial to usb or what. Hopefully someone can help! 
    • By KEJ
      Restoring a Backup on a Mac
       
      Something else I came across and a chap called Terry on Facebook had a solution.
      Again, you might already know this, but just in case.
       
      Backup
      You buy a new ASIAIR Pro, you are pretty much advised that one of the first things you should do, is to create a backup of your software(includes your license key) from the supplied SD card.
      And one of the common methods suggested for Mac users is to use the “Apple Pi Baker” program/application.
        
       
      So, I used the application to create my backup and saved it in a safe place, in fact I made two copies(belt and braces).
      Then, yesterday, I thought I should really try to restore one of these backups to make sure they actually work, else what is the point of having a backup for that rainy day.
      And actually, I will keep the original safe and use my copy going forward.
       
      Restore
      So, I inserted a new blank SD card(Fat32) and started the restore process, letting it run its course.
      Once it had finished, I did a quick eye ball to compare the copy to the original and all the files appeared to be there.
       
       
       
      I then plugged the restored SD card back into the ASIAIR Pro, but the device would not start/boot up!
      Just in case, I then reformatted another SD card and tried that one, but still no good.
      I then created another backup from the original SD card(so all in all I had img and zip versions) and tried to restore them, the same result, fail.
       
       On further investigation, it looks like this is fairly common.
       Terry on ASIAIR Facebook group suggested downloading the file from the ZWO website, but then using your own License file.
       
       
      I then used the ASIAIR PRO link above(from the “How_to_Restore_ASIAIR_OS.pdf” on line doc)  to get the file.
      First, keeping a copy of my zwoair_license safe of course(still on the original SD card).
      The file is pretty large, unzips to about 31 GB and takes a while to download(9GB zipped) even on cable.

       
      I then restored(using Apple Pi Baker) this new downloaded file to my new SD card and once it had completed, I then overwrote(replaced) the 
      existing “zwoair_license” file with my original(my unique supplied copy).
      Next, I then inserted the new copied/restored SD card into the ASIAIR Pro and it started.
      Finally, I then connected via the ASIAIR app using my IPhone and was prompted to update the firmware to the latest version which I did.
       
      Happy Ending
      Bingo all good, the original SD card supplied by ZWO stored in a safe place and I am now using this copy going forward.
       
    • By AndrewRrrrrr
      Hi, 
      Just got an asiair pro and am setting things up. Have updated to the latest firmware.
      The aap and my ss2k seem to connect OK. However when I issue a goto command to the ss2k, nothing actually happens at the mount.
      However the 4 directional arrows on the aap ui work fine and do indeed make the mount move.
      Any clues please?
      regards
      Andrew
    • By keramos
      Hello Everyone,
      I'm using ASIAIR pro with Nikon D3300 DLSR, everything seems fine no majors issues expect operator error at this point 😂
      Only question is, why do I only see ISO 100, 200, 400, 800 available in ASIAIR pro (see screen shot)? Does the app limit the ISO because I shouldn't need more than ISO 800 or is there is glitch? Does the DSLR need to be set to a particular setting before connecting to ASIAIR pro? I've asked ZWO the question on their forum, all they said install Beta v1.5 and send log file...done the needful don't see any change in ISO selection and don't know who to transfer the log file.
      I wondered if anyone using ASIAIR pro and DLSR has come across something similar.
      ps: Nikon D3300 is one of their tested cameras with ASIAIR Pro (as listed on their website).
       
       

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.