Jump to content

sgl_imaging_challenge_2021_4.gif.6a323659519d12fc7cafc409440c9dbf.gif

Mars last night


russ
 Share

Recommended Posts

Hi all,

Just a quickie. still no broadband so this is painfully slow.

Got out last night. Complete shambles (i hate batteries) but before the mount ceased to operate and the corrector plate dewed up, i captured 5 avis. 3 were very short. The mount had no power towards the end and couldn't keep Mars on the screen, so the last 3 movies were only 20secs long.

Russ

Link to comment
Share on other sites

Russ I have a spare power station you can have? I'll bring it down with me on Monday and you can have it on Tuesday!

Whats wrong with Skyscan then? - the laptop may just have been too cold for the battery - it was blumming freezing last night!

Mars is well Mars - never been a fan.

Ant

Link to comment
Share on other sites

It was so cold last night Russ i think thats half the trouble you had, my laptop's battery lasted 10mins(Normally 2hours) webcam did some strange things now and again like not displaying anything and my drives stopped working for 30mins all due to the Cold weather so hopefully your euipment isnt as bad as you think mate...

Sorry you had such a rubbish night..

James

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.