Jump to content

1912116577_Solarchallenge2022banner.jpg.913a200cf105ddeae9f37765cb1d0c73.jpg

Stellarium : Lost the configure Solar System Editor (Solved)


Malpi12
 Share

Recommended Posts

Help ! While updating the asteroid database ( I had just updated ok to include 7482 (1994PC1) ) but then I have messed something up :( 
In Plugins, highlighting the SSE brings up the configuration window but  the configure button is not working (remains white)
I have ticked the load at startup box and restarted as per FAQ1746
https://answers.launchpad.net/stellarium/+faq/1746
but still no joy :(

Stellarium v 0.18.0 Windows 7 64bit
Any ideas where to start looking please

(yes 18 is very old but so is my computer ! and that was the last version that worked for me, something to do with graphics card and/or OpenGL)

Thanks.

Edited by Malpi12
Link to comment
Share on other sites

Solved.

Found the Stellarium archive of versions and re-installed 0.18.0
All now good (until I do again what I did before to corrupt it !!! :)  )

Now that I have asteroid 1994 PC1 updated (again!) , , , all we need is a clear sky !
 

Link to comment
Share on other sites

  • Malpi12 changed the title to Stellarium : Lost the configure Solar System Editor (Solved)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.