Jump to content

Banner.jpg.b89429c566825f6ab32bcafbada449c9.jpg

Problems with EQMOD-EQ8/Carte du ceil/POTH SCOPE/DOME


Recommended Posts

Hi, has anyone ever tried to use EQMOD DIRECT with an EQ8 mount under the control of CDC but with POTH used to connect  the telescope and Dome together under the control of CDC slews.

It all works but I cannot get EQMOD to display the correct tracking rate. It always seems to choose Sidereal even if I select the Sun or Moon. I feel sure its something I am doing but not found it after 6 months.

I have even tried it in simulation mode and it still does not reflect the correct tracking rate for the Sun and Moon.

Link to comment
Share on other sites

I use EQMOD and CDC with an EQ6. I haven't a good tracking rate to Sun and Moon, also. It isn't great problem because to do any work with them I only do movies with few minutes. The small drift doesn't cause loose after alignment and stacking procedures. If I need to do many movies with the same region ... I always need to recenter the image before each take.

I can say that the sideral rate isn't pefect, too. I was changing the EQMOD.ini file with new values to this rate to get a better performance. My conclusion was that the problem is with the quality of my (or all) EQ6 gears. I was reading some articles about this issue. As I use guiding for DSOs ... this isn't great problem, also.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.