Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_2019_sp_banner.thumb.jpg.a0ff260c05b90dead5c594e9b4ee9fd0.jpg

Search the Community

Showing results for tags 'slew'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Welcome
  • Beginners
    • Getting Started General Help and Advice
    • Getting Started Equipment Help and Advice
    • Getting Started With Observing
    • Getting Started With Imaging
  • Community
    • Official SGL Announcements and Events
    • SGL Challenges and Competitions
    • SGL Star Parties
    • Star Parties & Astro Events
    • Celestial Events Heads Up
    • The Astro Lounge
  • Retailers
    • Sponsor Announcements and Offers
    • FLO Clearance Offers
    • Supplier Reviews
  • Astro Classifieds
    • For Sale / Swap
    • Wanted
  • Equipment
  • Observing
  • EEVA (Electronically Enhanced Visual Astronomy)
  • Imaging
  • Science
  • WADAS's WADAS Discussion Forum
  • Beaufort Club's Topics
  • Swindon Stargazers Club's Topics
  • East Midlands Stargazers''s Topics
  • Central Scotland Astro's Topics
  • SGL Cumbrian Skies's Topics
  • Herts, Beds and Bucks Group's Topics
  • SGL East Anglian Group's Topics
  • South Leicester Observers's Topics
  • South Wales Group's Topics
  • SGL Surrey Observers's Topics
  • South Yorkshire Stargazers's Topics
  • Yorkshire Astronomers's Topics
  • Devon and Cornwall's Topics
  • West Midlands's Topics
  • Essex Cloud Dodgers's Topics
  • Essex Cloud Dodgers's New equipment
  • NLO and Planetarium's Topics
  • Astronomical Society of Edinburgh's Discussion
  • Dorset Stargazers's Topics
  • Hairy Stars Club (Comets)'s Tutorials and Guides
  • Hairy Stars Club (Comets)'s General Discussion
  • Hairy Stars Club (Comets)'s Observing Campaigns
  • Hairy Stars Club (Comets)'s Analysis results
  • Hairy Stars Club (Comets)'s Useful Links
  • Pixinsight Users Club's Pixinsight Discussion Forum

Calendars

  • Astro TV
  • Celestial Events
  • SGL Calendar
  • Astro Society Events
  • Star Parties
  • WADAS's Events
  • Beaufort Club's Events
  • Astronomical Society of Edinburgh's Events
  • Dorset Stargazers's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 2 results

  1. I bought a new CEM25P and just spend two nights trying to get it to track. I've had many GEM mounts over the last 30 years, so I thought this would easy. But it seems that either I have a problem with the mount, or I am getting old. I leveled, balanced, and polar aligned the mount well. Then I attached a guide scope. I did NOT attach the cable from the guidescope to mount. I also did not attach the mount to my computer. This way I could watch stars drift and get an idea of was going on with just the mount. I checked the CEM25's tracking rate, and it is set to sidereal. LAT/LONG and perfect. Time accurate. Next, I watched stars drift on my laptop using PHD. When the mount is turned on, and tracking turned ON - the stars move somewhat quickly in RA. Like they are slewing slowly. When I turn OFF the tracking (zero key) they still drift, but a little slower. When I turn off the power to the mount, of course the stars drift, but at slower rate still - normal sidereal rate. When I turn the power back on the stars drift a little faster. Turn the tracking back on, and they drift faster still. But when I set the slew speed to 2x, and press and hold down the left arrow key, and the stars STOP drifting. Perfect tracking. Thanks for any advice! CF
  2. I'm experiencing an issue with my CPC800 which is I can only describe as an issue with slew, mount drift or backlash: After a sucessfull PA (ASPA or 3 Star Align) I get the scope to GOTO quite accurately. I use the Celestron CrossAim 12.5mm eyepiece (CCelestron CrossAim 12.5mm Illuminated Reticle Eyepiece) to align on each star as accurately as possible and this has helped enourmously with GOTO accuracy. If the GOTO target is to east of the meridian the GOTO and slew are bang-on - tracking starts when the target is at the centre of the FOV. However, if the target is on the west the slew continues past the target. To stop this I have to press the handset button opposite of the direction of slew and then the tracking starts. I'm afraid I can't describe this any better - I wish I could post a video. Please, can any explain what is going on and perhaps suggest a solution?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.