Jump to content

 

1825338873_SNRPN2021banner.jpg.68bf12c7791f26559c66cf7bce79fe3d.jpg

 

EQ5 Synscan Goto Drive Problems.


mattlane
 Share

Recommended Posts

OK, I've been back and forth with Lee from green witch about this already but was wondering if anyone here may be able to assist me.

For Christmas i got myself a second hand Skywatcher EQ5 with the Synscan Goto. Bagged it for £300 (from astronomybuysell.com/uk) so was fairly chuffed, it arrived looking almost as new, a few marks from use but nothing major. Work wasn't as kind to me as i'd hoped and reduced any time i'd get to test it out, so have only managed a few nights observing since Christmas. All sounding good so far yes?

So i had the mount all set up lovely, figured out alignment and all was good. It tracked beautifully when i took a few shots of Mars, but occasionally the motors locked, or stopped, and i would have to switch it off and on again and it would then work (following an alignment). It would then work for a few minutes and then stop again. I initially thought i'd done something wrong, but after consulting a friend i had set it up fine, and wasn't doing anything wrong.

Then i started to test the mount properly indoors, the scientific approach, and found that following an alignment it would quite happily track for around half an hour and then simply stop. Occasionally i could regain control of the mount and move its position with the handset, and with other tests found it was completely non-responsive.

Essentially i get around half an hour after my first alignment, then the time the mount works for gradually decreases, down to anything from 5-10 minutes before the motors stop.

At this point i took it into Green Witch who re-greased the mount in the hope that it may just be that the mount is stiff in a certain position. Green Witch reported to me that it was working fine for them, tracking for over an hour in both north and south directions.

I collect the mount, do a quick test indoors and all appears fine, although my time testing was limited to about an hour, but i will agree it did appear to function as it should.

So excitedly i took it out a few nights later to do some observing, and lo and behold it stopped just as it did before. In fact i sat there watching it for 10 minutes without it failing, then 15, and then 20, and finally after about 35 minutes of perfect operation i decided that i should go indoors and get the laptop and have a go at some imaging, i came back outside and the moment i walked up to the scope/mount i audibly heard the drives stop, and the mount fell silent.

(Insert swearing, and lots of bad language here).

So calmly i reset the mount, and performed an align, then slewed to mars, and within 5 minutes the motors stopped, and the only way to continue was to reset the mount and start again. Which i did a few times just in case.

Green Witch have done nothing but try and help (and i am eternally grateful for this), but i am at my wits end with this now.

Has anyone seen this issue before, or could point me in the right direction to repair the mount, its unlikely i can go back to the seller and recoup what i paid for it, aside from being utterly disappointed in the fact that they didn't warn me of the issue before purchase, considering the care taken in packing the mount for transit to me i can't see the delivery causing any damage. I'm also a bit stumped really that the seller wasn't aware of the fault before selling, but that's a whole other issue that will never get resolved.

I know i could just go out and buy a new synscan goto upgrade for the mount, but then this would all have ended up costing me nearly £600 for what is only a £500 product brand new.

So it appears that i have a few options (beyond someone tinkering with it and fixing it):

1, Sell the mount with the advertised problem, and buy new.

2, Repair the mount (at a huge cost)

3, Scrap the goto system, and attach dual axis drives to it.

Please if anyone has any input, or could help me deduce the actual problem, lets put it this way if the goto drives cost over £100 each then if the fault lies with the control board, or some other component this could be a fairly low cost fix -considering that if the drives are £100 each, and the cost of a new upgrade kit is around £300, that only leaves £100 for the other parts that may be the problem, and it can't be all of them being at fault so i wonder if the repair might not be as expensive if the drives don't need replacing.

I also wonder that perhaps replacing the drives might not be the issue as if they were at fault surely they would not work at all, i might be being naive with this, but i can't see an electric motor working for half an hour as a first go, then only ten minutes each time after that.

Thanks for reading this, and i hope someone can give me some sound advice for moving forwards.

Link to comment
Share on other sites

  • Replies 29
  • Created
  • Last Reply

Top Posters In This Topic

Carl, i don't think i have any slew limits set and i have performed a factory reset on the handset already, but might well try that again this afternoon, and also look to see if there are any limits set.

Ken, I am powering it with a mains supply, i have a cable that goes from the mount (the clip on unit) to a cigarette lighter end and then i have a little transformer that has a cigarette lighter end on it (male coming from the scope lead, female on the power unit itself).

I am based in Northants.

I contacted green witch and Lee is going to give OVL a call to see if they can at least diagnose the issue. So i might be interested in the working controller board.

Thanks for the responses chaps. If anyone else has anything to add please do.

Link to comment
Share on other sites

I also assume you are mounting the 130PM OTA on the mount?

How good is the balance you are achieving in RA?

Is there any correlation between the loss of drive and the position of the OTA and/ or RA axis??

If Greenwitch checked it over and it worked OK, I'm temped to say it may be a power supply issue..... doesn't sound like a mechanical problem ( unless cables are getting snagged etc)

Ken

Link to comment
Share on other sites

OK, lots of responses.

Firstly i don't think its the power as the handset is on permanently when the drives stop, the display is functioning so i don't think its a power issue.

With regards to the firmware for the handset, its not the latest but i did check out the fixes the software update provides and none of them appear to relate to tracking, simply object database updates as far as i could see. If i remember right its one version down from the latest.

Balancing, yes i have got it reasonably balanced on the RA axis, i have to have the counterweight right up the end of the bar, close to where it connects to the mount, but it is reasonably balanced. I also hooked up a slow motion control knob to the RA axis (after unscrewing the casing around it) and the RA axis will go through a full rotation quite happily.

From my observing site (back of house) i really only get SE > SW so when observing the mounts are rarely moving to the north, Polaris just about clears the roof, enough to align but not much else.

This is a difficult problem to explain, but i think the main point is that although the drives stop power seems to still be going to the mount (the handset never powers down) but not reaching the drives, well briefly while they work, but then they stop.

On two occasions i was able to regain control of the mount by slewing (at a high rate) and the other i parked the scope, and it parked. But every single other time i have no control over the motors once they have stopped, apart from doing the old windows trick of turning it of and on again. Then power is back and drives run.

I normally get around 20-30 minutes of full capacity working, then drives lock/stop/fail turn it off and on, then they're back for around 10 minutes before they stop again.

Link to comment
Share on other sites

I'd suggest either a power problem OR some kind of thermal problem with the motor control board.

Thermal issues seem to be to be a real possibility. Greenwitch would have had the mount inside a warmish room for testing. Your doing it out doors.

There are however some steps towards trying to isolate the problem.

1/ IS the power supply adequate becuase thats still a possibility. Can it supply 2 Amps of power ? If not all sorts of weird problems can happen with Synscan

2/ If the answer to (1) is yes then try the mount indoors for a long period of time - at least x2 the failure time outside. Does it work if so it could be something to do with the cold outside.

3/ If it works indoors then it points to either a dodgy lead that cant take the cold - I have seen that happen or perhaps some problems with the Sysnscan hardware. The handsets can be affected by cold or it could be some tricky thermal problem.

I would also as a firts port of call reload the software if at all possible. I have seen two glitches on Synscan and Skyalign software which the bug report on the software update didndt mention. When I firts had Synscan the mount would sometimes go into an uncontrolled slew - I'd press a button for slewing OR carry out a GoTo and the mount would run wild and just keep going. I have also had a Nexstar that just couldnt find anything ever. Both were fixed with software updates so I suspect the software can be corrupted by certain conditions.

Link to comment
Share on other sites

what I would first look at would be whether the motors are stopping through lack of power/function or if they are stopping through th emount binding. It it easy enough to remove the motors from the mount? If so, perform the same test with them removed, if they still stop then it's an electrical problem. Either power supply, or dodgy electronics. Power supply is the next easiest to check by powering it off a car battery or decent mains PSU.

HTH ;)

Link to comment
Share on other sites

A short update on where i am with this issue.

I've just updated the handset firmware to the very latest version (3.27) so crossing my fingers on that front.

Secondly i found on the handset i could display the voltage coming through, now this was fluctuating, from around 10.8/11.3 volts, right up to as much as 12/13, will do a proper check later on tonight and write the numbers out better. But i was surprised that it fluctuated as much as it did.

I am going to ask a friend also if i can try their power supply, lead and main adaptor and see if i can isolate whether its either of these cables.

Link to comment
Share on other sites

The red light on the mount ( power indicator) should be flickering if the voltage drops much below 12V.......

Sounds like you need to upgrade your power supply: > 2amp capacity.

Also, I run my HEQ5 from a car laptop power convertor (12V to 15V), this sits between my battery/ PSU and the mount. Available from Maplins.

Ken

Link to comment
Share on other sites

A quick update, I've now tested the mount with the new software version, and its still stopping as before, am hopefully testing with alternate power supply during this week.

On another note, i followed Red Dwalfs notes on setting up the mount to work with Stellarium, which worked perfectly, and was very easy to get working, however it still suffered from the same issue of the drives dropping out after about half an hour, then almost religiously after 5-10 minutes.

Can anyone point me to a web link to see alternative power adaptors for the mount? Both cigarette lighter connection to mount controller, and a powerpack to plug it into the mains - or if there is an alternate solution please suggest.

I really hope its just a power unit issue now.

Thanks

Link to comment
Share on other sites

I think cigar lighter plugs are seriously naff and inherently likely to give momentary bad contacts. I suspect the power supply, like the others.

I keep an upgrade kit on hand because I run two EQ6 mounts and don't want to let guests down. I have had three breakdowns, two with handsets dying and one which in the end was hard to resolve. I ended up changing the motherboard, handset and cable and getting new ones of each from OVL via the supplier, Ian King. The cable was certainly dead but so was somethong else. (If this sounds awful you must remember that my mounts are running on maybe 200 nights a year for up to ten hours at a stretch so I'm not too disgruntled.)

Maplins do mains 12 units with stabilized supply. Here in France such things are murder to find. They are all 0.5 or 1.5 amp.

If you could find someone with a set of spares like mine you could just try replacing one thing at a time. If you intend to keep the mount (assuming you get it going!) then the complete upgrade kit is great to have because you can draw on all the spares you need. I couldn't be without mine, but OVLs price is excessive.

Olly

Good luck.

Olly

Link to comment
Share on other sites

Peter, thanks for the link, i think once i've tested the mount with a friends power supply i might well end up getting that unit - providing i can confirm its a power issue.

Olly, i agree the cigarette lighter connections can't be the best/most reliable option, and i am a bit stumped as to why the mounts come with those as opposed to a normal mains plug - perhaps they expect us to all be powering our mounts from the car, or with one of the Powertanks - surely thats the alternative to mains supply.

During my session on Saturday checking out whether the new firmware made a difference i did check the voltage reading from the handset, and it was fluctuating wildly from 10 - 14v at no point did it settle down, or stay constant.

Now we've got some cloudy nights i'll get my friend to pop over with his power supply and see if that helps to resolve the issue.

Thanks for the input guys, much appreciated.

Link to comment
Share on other sites

The fluctuating voltage is cause for concern. It should be far more stable than that.

It could be you have a problem in the power connector to the mount and it is loosing contact between the plug and the socket. Is the plug you use a good tight fit in the mount? What happens to the voltage if you gently wiggle the plug?

Ken

Link to comment
Share on other sites

Some people ensure the power lead plug is firmly attached to the mount by using elastic bands to hold it in place. The connector to these mounts can be quite sloppy, so I'd agree with Ken, see if it wiggles around in the socket. Some have even expanded the male pin slightly in the mounts connector.

Link to comment
Share on other sites

  • 2 weeks later...

Peter, eureka, almost, i picked up the power supply (arrived today) and am just performing a test, voltage is holding steady at 12v (no fluctuation whatsoever) am tracking m42 right now (make believe indoors) and motors are definitely working - i can hear them - lets hope its still working after half an hour, if it makes it to an hour i am pretty sure i'm back in business.

Thanks for all the assistance guys, hopefully I'll update later with success, and in a day or two (weather permitting) with some images!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.