Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Look left

APT imaging wait time

Recommended Posts

Can anyone assist please (tried APT forum but wouldn't let me log in) 

in. APT taking image with ZWO 120 mc colour camera. Takes image OK I think ( it works no probs on Sharpcap) 

thenin the logs section it says waiting 30 secs to download image , it never appears, the log keeps coming back saying the same thing every 20 secs or so. Maybe I have it in some sort of loop or something. Tried switching camera off and on , closed APT down started again same thing switched everything off and left overnight stared again in Sharpcap everything OK. Started ATP but not working as explained.

 

IMG_1418.JPG

IMG_1419.JPG

IMG_1412.JPG

Share this post


Link to post
Share on other sites

Suggest you load screen grabs taken using the PrtScrn button on your keyboard, your images are hard to make sense of.

Michael

Share this post


Link to post
Share on other sites

It might be worth re-installing the latest Zwo Ascom driver, which is listed below the native driver on the page. Sharpcap allows you to select the 'Zwo ASI120MC' camera which is using the Zwo native driver or the 'ASI Camera (1)' which is using the Zwo Ascom driver.  You probably selected 'Zwo ASI120MC' in Sharpcap which is why it worked OK.

APT only allows you to use Ascom drivers if you're not using a DSLR which may be the reason for your problem in APT.

Alan

Share this post


Link to post
Share on other sites

Michael I get your point. The reason is that I,m using the tablet to correspond with and it was easier just to take images and send.

i don't use laptop to mail etc so could print screen but then getting it onto the tablet is errrrr !!  I,m not an IT guy. Suggestions.

Share this post


Link to post
Share on other sites
Posted (edited)

Alan tried with your advice. Re loaded Ascom drivers Ascom ZWO drivers and ASI drivers. Reloaded ZWO ASI drivers and ZWO 120 drivers. Put new APT download as well.

in APT used the ZWO option which chooses the ZWO camera. This worked for camera but only upto 2 secs on bulb.

also on the View programme it worked on msecs  only . On bulb if longer than 2 secs it keeps coming up in the log section that it's waiting for 30 secs bleeps and keeps repeating  until you have to shut it down.

however it works if you choose an ASI selection then choose ZWO then operate. So I can now do it this way.

i,ll  wait until there is a new version of APT to retry the ZWO selection.

i,m not saying there is a problem with APT it just doesn't seem to work for me.

thanks for the advice.

 

Edited by Look left

Share this post


Link to post
Share on other sites

I have to admit I was wrong when I said APT only uses Ascom drivers. It's been a while since I used it. :redface: If you choose the Zwo camera from the APT camera selector you are using the native driver.  Choosing Ascom, then the Zwo camera, uses the Ascom driver. So yours works OK when using the Ascom driver.

Using the native driver the 'settings' button gives you access to 'offset' and 'USB Speed' I'm not sure what the USB speed figure is it's looking for, but is possibly a percentage like you see in the Ascom driver settings where it can be set between 40 and 100%. Its default setting is the slowest at 40%. On checking mine it's blank in the native driver USB speed setting, which may default to 100%. Try putting the figure as displayed in the Ascom driver and see if that works. Depending on your hardware and cable lengths/quality it may not work properly if set to 100% and may hang or display a blank screen when downloading images.

Alan

Share this post


Link to post
Share on other sites

Sharpcap is a much better program for high speed frame rate imaging. For lunar, solar or planetary work then Sharpcap is what I'd use. APT is more focused for long exposure DSO imaging.

Share this post


Link to post
Share on other sites

David I,m using ATP for DSO and using Plate solve so naturally need to take images for Platesolve to work.

Trying to get NGC 457 . I use Sharpcap to set everything up Polar align , focus with Bahtinof then go into APT on one star ,plate solve and then use APT to take scope where I want. 

Share this post


Link to post
Share on other sites

Alan , good advice I must admit it's on 40 so will relook at this today .

Share this post


Link to post
Share on other sites
Posted (edited)
On 28/03/2020 at 10:30, Look left said:

Alan , good advice I must admit it's on 40 so will relook at this today .

40 should be fine for the USB speed. 

Whats probably happening is dodgy usb cable/hub causing issues, disconnecting the camera in APT and reconnecting will temp fix it, i had the same problem a while ago and was an old worn out USB hub. replaced with a quality startech hub and never had the problem again. 

Edited by Anthonyexmouth

Share this post


Link to post
Share on other sites

Cheers,will look on web for one of these mate. I tried connecting disconnecting etc. I,m finding if I do a run up to speed it works then crashes. I.e. Set for 0.5 ms,2 ms,then 2 secs then 4 secs works for a couple of goes then goes into the 30 sec log issue and you have to Stop the plan. You then cannot get even 2 secs.?

Share this post


Link to post
Share on other sites

Anthonyexmouth are you having USB 2 to the hub then USB 3 from hub to USB 3 on your laptop?

i,m assuming the hub is usb3 . 

As the ZWO 120 mc is USB 2 . Are you having USB all the way through? Could this cause any issues.

Share this post


Link to post
Share on other sites
2 hours ago, Look left said:

Anthonyexmouth are you having USB 2 to the hub then USB 3 from hub to USB 3 on your laptop?

i,m assuming the hub is usb3 . 

As the ZWO 120 mc is USB 2 . Are you having USB all the way through? Could this cause any issues.

I  have a usb 3 hub stuck to the side of the mount, plugged into that is my HEQ5 and my ASI294mc, the 290mc guide cam is daisy chained through the 294mc and then a 15m usb 3 cable back to the laptop. 

Share this post


Link to post
Share on other sites

You know I may have cracked it and found a solution.

 

while in Sharpcap when you Tick the  LX box for longer exposures it says go to 16 bit and that's what I've done lately.

on trying to find solution some time ago someone wrote that the 120 mc only likes 8 bit data. So that's what I did only chose 8 bit especially in the ASI Ascom driver setup where when you go into advanced settings I'd had it on 16 bit as well.

so dropped to 8 bit and sure enough I can get 30 secs image time and it puts it on the screen with about a five second delay.

So hoping to try it out today ,during the day to see if it does the same again on testing.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.