Jump to content

Banner.jpg.b6007b69ccdf5c69bf18273ddfe023df.jpg

ASI Air Plus not aligning correctly on target


Recommended Posts

In this case last night I set the target as M65, it landed on it but as you can see from the attaching picture which is rough processed to help show detail it is stuck in the top right along with the rest of the triplet

Should I manually align the last bit or is there something wrong with my set up.

It has only just started doing this btw

steve

Autosave.thumb.jpg.e7d3e16d478258d4cd3b03de3b9e4af6.jpg

Link to comment
Share on other sites

I had this problem the other night when I used my new ASIair plus for the first time. The problem went away when I set the mount settings to GoTo Auto Centre. Might be worth you checking that setting. 

  • Like 2
Link to comment
Share on other sites

2 hours ago, scotty38 said:

Is that after plate solving?

Ah i didnt do that, simply polar aligned then went straighht to imaging, could be theissue. 

Not sure about mount goto settings to centre. I shall check both if conditions allow tonight. 

Thanks

  • Like 1
Link to comment
Share on other sites

11 minutes ago, bomberbaz said:

Ah i didnt do that, simply polar aligned then went straighht to imaging, could be theissue. 

Not sure about mount goto settings to centre. I shall check both if conditions allow tonight. 

Thanks

Yep need to do both, the Polar align means the mount is phyiscally aligned where it should be, the plate solve means you now know your scope has moved to where you told it to.

  • Like 1
Link to comment
Share on other sites

Yep as scotty said do your plate solve when you've goto'd a target 

I use my asiair pro and my routine is, PA, then send mount to home position, then goto focus on bright star I plate plate solve this too, then goto imaging target then plate solve it, take a quick exposure to check its centred, then calibration in guiding then guide and set autorun going. 

Funnily enough I havent set my mount setting to auto centre (see screenshot) has no issues maybe it's the pro version thing I don't know 🤔

Rightly or wrong it's my workflow. 

IMG_20220324_195350.jpg

Edited by AstroNebulee
Link to comment
Share on other sites

I rarely ask ASIair to plate solve. I input the target and the ASA automatically centres it usually after two or three iterations. 

  • Like 1
Link to comment
Share on other sites

Just now, Ouroboros said:

I rarely ask ASIair to plate solve. I input the target and the ASA automatically centres it usually after two or three iterations. 

Thank you, handy to know, I may give it a go next time 👍

Link to comment
Share on other sites

50 minutes ago, Ouroboros said:

I rarely ask ASIair to plate solve. I input the target and the ASA automatically centres it usually after two or three iterations. 

Pedantic point but in NINA that's a Slew and Centre which involves a plate solve so you don't actually ask NINA (or rather ASTAP for example) to plate solve either lol.... 🙂

 

  • Like 1
Link to comment
Share on other sites

If after you PA and you press the telescope tab and select goto home position and it's off, your goto will also be off. Home position is telescope on top in line with mount pointing at Polaris with counterweight pointing toward (at an angle) the ground. Manually declutch the Ra and move to home position or thereabouts until the command goto home position doesn't cause the mount to move any more in Ra. Yours could be another issue but implementing this procedure sorted my bad gotos instantly.

Still don't know why it doesn't save the home position though, even when I return to it at the end of a session and power off.

Link to comment
Share on other sites

8 hours ago, AstroNebulee said:

Yep as scotty said do your plate solve when you've goto'd a target 

I use my asiair pro and my routine is, PA, then send mount to home position, then goto focus on bright star I plate plate solve this too, then goto imaging target then plate solve it, take a quick exposure to check its centred, then calibration in guiding then guide and set autorun going. 

Funnily enough I havent set my mount setting to auto centre (see screenshot) has no issues maybe it's the pro version thing I don't know 🤔

Rightly or wrong it's my workflow. 

IMG_20220324_195350.jpg

goto auto centre helps too, I must have unticked that

  • Like 1
Link to comment
Share on other sites

Ok so did a plate solve after polar alignment and also I ticked the goto auto centre on mount settings.

Which ever of these it was that was causing a problem doing both fixed it.

I did a quick image of the Iris nebula last night and although it lacks detail and is still a little grainy, I am quite chuffed with the results from this one.

image.thumb.jpeg.71cc826c7695ce551ebc5136622387bf.jpeg

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.