Jump to content

Walking on the Moon

HEQ5 not talking to laptop


Recommended Posts

Hi Guys,

Set the scope up last night and hooked it up to the laptop (I find mosaic's easier using the up/down/left/right control in phd than the handset) to find that there is a Driver problem connecting to the mount.

Anyway, restarted the Laptop - no change.

Reinstalled ASCOM platform - no change.

Reinstalled CELESTRON drivers - no change.

I get exactly the same message if I remove the lead completely.

I use the pulse guide method (using the lead that came with the mount) - using the handset and have had nothing to do with EQmod.

I have a gut feeling that the lead is faulty - but no real knowlege to back that up.

Anyone have any ideas, can these leads e bought on the high street as it's due to e clear tonight and I would like to have a bash at the comet!

Any help much appreciated.



Link to comment
Share on other sites

There are 2 ways to test the lead:

1. Using a continuity tester, check that pins 2 & 5 of the RJ11 are connected to pins 2 & 3 of the DB9 respectively

2. Connect the DB9 to the laptop, run up Hyperterminal and set it to Direct Connection to Comm x (the comm port you are using), with a piece of wire connect pins 2 & 5 of the RJ11 together, then with your other hand(!) type something at the keyboard and it should be echoed back to the laptop.



Link to comment
Share on other sites

Nice one Steve, now I know that the lead is knackered...

Pin 2 was connected to Pin2 OK, but Pin 5 wasn't connected to anything...

Now where can I get a new lead from - are they availale over the counter. It's going to be clear tonight :lol:



Link to comment
Share on other sites

OK been to see roger - nice to see you again mate.

He kindly gave me a spare lead that he had that doesn't use! Your a gent Roger!!!

Still no difference - won't connect :lol:

So I decided to take the handset off bring it indoors to upgrade the firmware.

As the handset was connected to the PC I thought that I'd try it again. Clicked on PHD and connected to handset - worked perfectly????

What on earth is going on? Please tell me there isn't anything wrong with the mount...?


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.