Jump to content

Walking on the Moon



Recommended Posts

Hi  I'm running Astrotortilla with CDC & BYeos, i slew to target,  click to solve  it then says simplexy 199 items  then after a short time it says not solved after 45secs , what am i missing to get this to solve, i have also reinstalled the astroindex files to no avail.

thanks in advance

Link to comment
Share on other sites

There is a bug in BYEOS when it interfaces with Astrotorilla in that the it used the image - 1. So try it again after the first fails. This assumes you have got your settings right and also as the  above tutorial will point out you may need to remove some of the catalogs otherwise it will have to work more which takes longer. Rspecially if you have installed the 4gb catalgues. I normally get it solved within 30s - but i  have found some don't solve.  

Link to comment
Share on other sites

managed to get it going by loading another file with larger scalemin & scalemax happy days but it takes about 2mins to solve after it's recentred

is there any way that i can get the time lower

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.