Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Astrophotography in London


Recommended Posts

That multicoloured blob in my avatar is the Rosette taken from Ruislip, so NB is certainly do-able from London. Admitedly I used 3nm Astrodons.

  • Like 2
Link to post
Share on other sites
  • Replies 77
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

You *will* have to autoguide with the NEQ6, in fact you'll have to autoguide with anything short of a mount from 10 micron or ASA, which are in the £6k and up league (And that included the awesome Mes

That multicoloured blob in my avatar is the Rosette taken from Ruislip, so NB is certainly do-able from London. Admitedly I used 3nm Astrodons.

Or never remove the camera   (except for periodic cleaning). Im with Olly on the manual FW... nowt wrong with using your hand!

Posted Images

9 hours ago, DaveS said:

That multicoloured blob in my avatar is the Rosette taken from Ruislip, so NB is certainly do-able from London. Admitedly I used 3nm Astrodons.

Dave, where is Ruislip? That's a stunning picture!!!

  • Like 1
Link to post
Share on other sites

Ruislip is north-west London suburbs. I think my NELM is better than yours, 3.75 to 4.0 mostly with 4.25 on a *very* good night. So Bortle 8, pushing to 7 on an exeptional night.

This is one of the reasons I went for the stupidly expensive Astrodons.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By blameTECHIE
      I don't expect any replies - think I'm just braindumping for the mental wellbeing aspect of a frustrating night.
      ---
      Having been ill through the week, Saturday found me feeling well enough to get outside and see if I could hook some things together and try to get FirstLight through some of my recent purchases.  I've been using my Star Adventurer mini-rig [SA non-wifi, Canon 200D (unmodified), >30yr old Tamron 200mm f3.5] but knew things were going to be very different, and was keen to get going.
      So the kit was all lined up:
      > Laptop (Win10), Raspberry Pi4 with Astroberry
      > EQ6-R Pro
      > SW 80ED-DS Pro (Kit), SVBony SV106 190mm/50mm Guide Scope
      > ZWO ASI 224MC, Canon 200D, SVBony SV205, 7TC ASI 120MC clone
      > USB GPS Dongle (G72 G-Mouse Glonass Beidou GNSS) for location
      and mains power for all via various PSUs with enough USB cables to circle the planet
      ---
      Didn't take too long to get both Win10 (ASCOM) or Astroberry (INDI) talking to the mount and progress was being made - RA/DEC all seemed fine so onto the cameras.  Found a distant object and SharpCap gave me images for all three USB devices once I had the SVBony as a Windows WebCam (RESULT!) and the same through INDI on the Astroberry, all three displayed images when enabling Streaming.
      Settled on EQ6-R, SW 80ED, ASI224MC for imaging, SV106/SV205 for guiding
      That's it (I thought!) and I broke down the rig and moved it to the lawn - I say lawn, more like a mossy bank but serves the purpose - and wait until dusk where a simple Polar Align and I'll be grabbing images of M51 Whirlpool in no time ...............

      (I must cut the lawn, even if just to get rid of the blue from spray-painting a new table a couple of weekends ago)

      (please ignore the middle dew heater, was there to remind me to put it on the guide scope later)
      ---
      PA on the Star Adventurer, 30mins (5mins for the alignment, 5mins for remembering which phone app has a PA Clock and the obligatory 20mins to find the flamin' polar illuminator!) - this has been giving me consistent 5min exposures with no trailing.
      PA on the EQ6-R is 'interesting' - I have a QHY PoleMaster but am waiting on the adapter from FLO (stock issues) so it was SharpCap alignment.
      Wait for it to get dark enough, then get focus, then wait for platesolving in a "change exposure, gain, star threshold, black threshold, platesolve again" loop for over an hour.  Woohoo, plate solved ..... oh, rotate around RA ..... and perform the same operation again ..... ARGHHH!
      Over two hours later (probably more like 3hrs+) I've got polar alignment to within 12 seconds (wishing I'd screengrabbed that now).  I really don't like the adjustment mechanism, the thread pitch is far too high for minute adjustments of alignment!
      ---
      And onto guiding ........................ or maybe not.
      PHD2, Nothing through it at all .... then remembered I'd not refocused the guide scope, then it was taking the Darks library.  Still nothing.  Opened the SV205 via SharpCap and got focus, switched back to PHD2, still nothing ...... hmm, is this just an unsupported camera (windows 'webcam').  So switched out for the 120MC copy - Amazon 7TC special.
      Repeated the SharpCap for focus, then PHD2 Darks library and BOOM I have stars showing up in PHD2 - RESULT ...... I'll leave it at that for a moment and try looking at something, see what I get from the 224MC main camera and what PHD2 gives me in the guide scope.
      So onto the next 'learning opportunity' - target selection
      ---
      Erm, how do I select a target for goto with just two camera apps .... aha, Stellarium
      No Telescope selected, easy - it went something like this:
      "Open Stellarium, select telescope, select ASCOM ... there we go ... nope, it won't connect ... restart everything (twice) ... redo settings (twice) ... check ASCOM diagnostics (all passed) ... quick google search, aha I'm not the only one, you have to select the scope within the options pane ... what options pane .... oh, scroll down ..."
      And I now have Stellarium control of the scope - again a RESULT - it's taking time but I think I'm making progress here .... hmm, it's getting bloody cold, wow, it's midnight!
      ---
      So I now have an in focus 224MC, an in focus guide scope and control over the mount, here we go ... I'll be stacking images in the morning and making millions from selling prints online
      NOPE!
      Easy targets for testing were below the horizon (basically M42) so I'll just pick Vega and make sure slewing works, imaging works and can see how guiding works.
      Nothing, no bright star at all - okay, bigger target - the moon.
      Again nothing, no bright screen - so switched out the camera for a 26mm LER EP and a diagonal and manually aligned the moon - then, and here comes stupid, refocused (!) for the moon.
      ---
      Stellarium wasn't syncing with the mount - I was 'off' on any selected target and by a lot
      Quick google search and I'm no the only one - no sync points on my clean build so wasn't that, but use of the GPS dongle for location and TIME might be the problem.
      ---
      And at this point it as 2:30am - prime viewing time last night with the moon disappearing in the West behind me - the garden slopes due-West to due-East so I only get Partial-North>East>Partial-South viewing.
      Time to give up, have a small glass of Red and look for more things to buy on SGL/Astro B&S.
      ---
      Today - well I had to break everything down to get it into the garage (too heavy to carry as one with current health) - I'll try to get the ASCOM/GPS element sorted out and maybe this evening try some targeting/lunar rate tracking so see if that major element is resolved.
      And, if you've made it this far, please accept this for your perseverance🎖️, you've earned it.
    • By endless-sky
      After a 20 year long hiatus - my last astrophoto was captured with a film camera in 1997 - at the beginning of 2020 I decided it was time to start again.
      So, January 25th 2020 I brought home my used Sky-Watcher NEQ6 Pro and I immediately started taking photos. Obviously, my first target was M42 in Orion.
      This was my first digital astrophotography. 31 subframes, 30s each, taken at ISO800 with my unmodified Nikon D90, Nikkor 70-300mm at 300mm f/6.3 - January 28th, 2020, home front yard, Bortle 5/6 sky, no guiding, no filters. A grand total of 15.5 minutes...

      A couple of weeks later, me and my wife went to spend Valentine's weekend in the mountains. Of course I couldn't avoid taking advantage of the Bortle 4 sky and I took all my gear with me. Same target, 52 subframes, 45s each, taken at ISO800 with my unmodified Nikon D90, Nikkor 70-300mm at 300m f/5.6 - February 14th, 2020, Tonadico, Bortle 4 sky, no guiding, no filters. 39 minutes total integration.

      After I finished post-processing the second photograph, I was so happy with the result. It felt amazing that I was able to capture so many details and more nebulosity compared to the photo taken from home.
      Months passed, gear was changed. First one being the camera: at the end of February I bought a Nikon D5300 and a couple of months later I astromodified it on my own, adding a UV/IR cut filter in front of the sensor, after cutting it to size.
      In October the rest of the setup finally arrived: Tecnosky 80/480 APO FPL53 Triplet OWL Series imaging telescope, Artesky UltraGuide 60mm f/4 guide scope and ZWO ASI 224MC guide camera. Also, an Optolong L-Pro 2" light pollution filter.
      After months of imaging and getting more experienced with PixInsight, it was just a matter of waiting before I could have another go at one of my favorite targets. And maybe give it a little more justice.
      This project took me more than a month, due to the rare clear nights opportunities I have had here lately.
      I started acquiring in January and finished a couple of weeks ago.
      M42 taken over 8 nights, under my Bortle 5/6 sky.
      Total integration time: 18h 04m 00s for the nebula. 714s (14s subs) + 2065s (35s subs) for the Trapezium and the core.
      Here are the acquisition details:
      Mount: Sky-Watcher NEQ6 Pro
      Telescope: Tecnosky 80/480 APO FPL53 Triplet OWL Series
      Camera: D5300 astromodified
      Reducer/flattener: Tecnosky 4 elements, 0.8x
      Guide-scope: Artesky UltraGuide 60mm f/4
      Guide-camera: ZWO ASI 224MC
      2021/01/12: Number of subs/Exposure time: 33@300s. Notes: L-Pro filter, no Moon
      2021/01/13: Number of subs/Exposure time: 33@300s. Notes: L-Pro filter, no Moon
      2021/01/15: Number of subs/Exposure time: 38@300s. Notes: L-Pro filter, Moon 8% illuminated
      2021/01/18: Number of subs/Exposure time: 36@300s. Notes: L-Pro filter, Moon 30% illuminated
      2021/02/13: Number of subs/Exposure time: 30@300s. Notes: L-Pro filter, Moon 4% illuminated
      2021/02/14: Number of subs/Exposure time: 23@300s. Notes: L-Pro filter, Moon 9% illuminated
      2021/02/15: Number of subs/Exposure time: 51@14s + 48@35s. Notes: L-Pro filter, Moon 15% illuminated
      2021/02/17: Number of subs/Exposure time: 11@35s + 38@180s + 1@300s. Notes: L-Pro filter, Moon 30% illuminated
      Total exposure time (main integration): 65040s = 18h 04m 00s.
      Total exposure time (35s integration): 2065s.
      Total exposure time (14s integration): 714s.
      Pre and post-processing: PixInsight 1.8.8-7.
      Full HDR Version:

      Masked Stretch Version:

      Blended Version (50% HDR + 50% Masked Stretch):

      To my personal taste, I like the blended version the most. I think it brings out the best of both worlds (HDR and soft, less contrasty but more colorful look).
      I must say, I am very pleased and happy with the result. Not to boast, but I think I have come a long way since I started.
      Obviously the better gear and the much, much longer integration time helped.
      I think I actually spent more time post-processing it than acquiring it. Especially since I had to do the work almost twice: I post-processed the HDR and the Masked Stretch images separately, making sure I used the same processes and with the same strenght in both, so that I could combine them effectively, if I decided I didn’t like the look of the HDR alone. I also think I managed to tame the stars a lot more, compared to my previous post-processing attempts.
      As usual, here’s a link to the full resolution image(s): Orion Nebula (M42), De Mairan’s Nebula (M43) and Running Man (NGC 1977)
      Thanks for looking!
      C&C welcome!
       
    • By UkSpacenut
      Hey everyone. Have previously stumbled across this forum when searching for answers to questions, have finally made an account. 
      Last night I shot the moon for a couple of hours. I took around 10x3 minute videos and captured a little over 80,000 frames. My aim was to then create a lunar mosaic image but I have never done this before, and my technical ability seems to be adding to the confusion. 
      So to give some context, I used an ASI120MCS planetary camera through an 8" Skywatcher Skyliner 200p dobsonian. 
      I have read that ideally you would use a tracking mount to record sections of the moon at a time, however I sadly don't have that luxury. 
      I instead let the moon drift across the field of view and I'm pretty confident that among the 80,000 frames I have all the pieces of the moon as a whole. 
       
      What I'm now having issues with is how to break down these Avi files into frames which then can be used to create a mosaic. I need a "for dummies" guide ae thats what I'm feeling like currently. 
       
      Thank you in advance for any assistance you may be able to provide. :)
    • By Pincs
      Hi I've got an 8" dobsonian and I just got a dslr to connect to it. Obviously there's no tracking so what kind of things can I capture. Will I be able to do dso and planets?
      Thanks
    • By SpaceDave
      Hello all. I’ve tried a few times in the last month to image Mars but have had very little success. Although a decent size, Mars is very blurry and wobbly. I am fairly new to the hobby, but I would say it appears to be poor seeing conditions. 
      I am using a Celestron 6SE and Canon 600D. I have tried 2x and 3x Barlow. I focus using a bahtinov mask (on stars). I used movie crop mode on various ISOs and exposures, stacking at least 3000 frames (keeping the best 1%, 2%, 5%, etc).
      Is Mars too far away now? Or am I underestimating how rarely you get a night of good seeing? How do you find out when the best seeing will be?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.