Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Welcome to Stargazers Lounge

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customise your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Grant

      Light Pollution Petition   24/05/16

      Please sign the online petition to "Introduce legislation to combat light pollution" and help spread the word! https://petition.parliament.uk/petitions/119428
DrRobin

Registax 6 problem with Wavelets help?

13 posts in this topic

Hi,

I have been using Registax 5 for nearly a year now without too many problems, so when R 6 was released I was keen to give it a try.

I seem to have a problem though (have already updated), with Jupiter or Saturn everything goes fine through the alignment and stacking but it's when I get in to the Wavelet screens that it all goes wrong. I have tried doing auto colour adjust and the a few other things but nothing seems to make a difference.

Here's what happens, as soon as I move one of the Wavelet sliders I see what can only be described as fractals all over the planet. Nothing seems to make any difference. The fractals are fairly large, about 10 of them will fit on Jupiter and it makes the Wavelet settings totally useless.

If I take the same file stack it in R 5 it works fine.

Has anyone experienced this and does anyone know how to stop it? I will try and grab a screen shot if it helps?

Share this post


Link to post
Share on other sites

Hi, you should find that adjusting the denoise and sharpen settings will help you with this. Freddie

Share this post


Link to post
Share on other sites

Try the settings that Freddie has mentioned, but I found that Registax 6 does not work properly if you dont have the number of CPUs correct in the top right side of the screen. Check your cpu specs and adjust it accordingly, just another suggestion. Good luck:)

Share this post


Link to post
Share on other sites

Hi Freddie,

Thanks I will give that a try.

Share this post


Link to post
Share on other sites

Hi Johnny,

I have two machines a laptop and a desktop. I know the laptop only has a single core processor, but one software package, forgotten which says it has two processors. The desktop is a dual core but I can't remember what Registax says for processors on this machine, I will need to check.

I know I get the same problem on both machines. Anyway thanks for the help, I will try both of these things tomorrow.

Share this post


Link to post
Share on other sites

Hi Robin, what would be useful in determining your problem is a screen-shot of the Align panel as well as that of the Wavelets page. I have also found R6 to be a tad inconsistent in its processing but I'm beginning to get some reasonable results from it.

Share this post


Link to post
Share on other sites

Hi,

Below is a screen shot of Jupiter, which has just been stacked, I.E. no Wavelets yet applied. The fractals are just visible.

So it looks like the problem is in the stacker? It stacked around 700 frames from a total of 1800.

The second picture is with wavelets applied, to show up the fractals more. De-ionising and sharpen makes no difference. The original file size is just over 3GB, but I am using Reg 6.1.0.8. My processor is a Pentium 4 at 3.2GHz, Reg 6 says there is 1 processor.

The same file passes through Reg 5 without a problem and produces a very good image.

I get the same result on an Asus laptop, only with the slower processor it takes a lot longer, stacking in Reg 5 or Reg 6.

Unless anyone has any bright ideas I think I will just stick with Reg 5, at least it works.

Regards

Robin

post-23264-133877694024_thumb.jpg

post-23264-133877694027_thumb.jpg

Edited by DrRobin

Share this post


Link to post
Share on other sites

This seems to be a consistently reported problem with Registax 6 and, as far as I'm aware, no-one had come up with a definitive answer to it yet.

Yesterday I ran 11 Moon .avi's through Registax 6 with no problems at all - the 12th!! An absolute pain! Crazy paving all over it no matter what I tried. In the end I gave up and put No12 through Registax 5 and did the wavelets in R6 - no problems.

I think I will go back to R5 as, although slow, it works!

Share this post


Link to post
Share on other sites

Hi,

Thanks for letting me know that you have seen the same problem. I just imported a Reg5 stacked image in to Reg 6 and then used the wavelets in Reg 6, works fine, but then I can't get Reg 6 to produce any better image than Reg 5 so at the moment there doesn't seem to be too much of an advantage.

I did a quick search on Reg 6 and 'crazy paving' looks like it has been a problem ever since Reg 6 was released. Some people are reporting fixes by adjusting setttings, but everything I try seems to make it worse not better.

I did see one post where it was the experience of the user that Reg 6 works better than Reg 5 only where the images are really good prior to stacking, i.e. not much movement and no clouds or other objects in the way. If the seeing was less than perfect usually the crazy paving would appear.

Correct me if I am wrong, but isn't the whole purpose of stacking is to take the best bits of each picture and filter out the noise? If it doesn't work with noisy images then there isn't much point in stacking and you might as well just take one or two good frames.

I think I am going to stick with Reg 5, it seems to make a better job of it.

Share this post


Link to post
Share on other sites

I must admit that my own feeling is that registax 6 does not like any drift at all in images - I just can't actually prove it

It is just possible that if there is sufficient drift then the alignment boxes may interfere with each other? I'm only guessing here.

Share this post


Link to post
Share on other sites

Hi,

Drift or other interference appears to be the problem and then the more frames you stack the more likely it is going to drift out and therefore not produce a good result.

I think if I stack an AVI with a smallish number of frames it works okay, trouble is I am always going to get a better image with a larger number of stacked frames.

Share this post


Link to post
Share on other sites

Do you have the Used Linked Waveletts Layers option ticked in stacking ?

Share this post


Link to post
Share on other sites

Hi,

No, the linked wavelets is not ticked. After retrying, the problem is in the stacking not the wavelets. If I import an image stacked in Reg5 then wavelets work okay.

Thanks for the suggestion.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.