Jump to content

Walking on the Moon

Green Swamp Server


 Share

Recommended Posts

HI,

 

I'm trying to give Green Swamp Server a go to see what its like, however I'm having difficulties getting it to run (Great Start).

I've downloaded the software onto my Win11 computer and loaded it as usual.

When I try to connect the software to my Skywatcher HEQ5 I get the below Error message and it is not showing up in my ports.

Does anyone know what this is and how I fix it.

Thanks

Doug

 

image.thumb.png.47ef1507f9bca0a66b3e2054fa987cdf.png

Link to comment
Share on other sites

The error message is pointing out that the software is expecting a device on Port 1, but device manager is showing no device on the port.... 

If your device is connected ok, then you must either change the port allocation in device manager (right click/properties/port settings/advanced/COM port number) or update the settings in the software. 

Link to comment
Share on other sites

Thanks for the reply.

I changed the Com Port to 1 and now I get a timeout error (LOL), I think I'll stick with EQMOD.

Doug

 

image.thumb.png.01a8c584545ff811c074ae7fc678ad1c.png

 

 

Edited by Doug64
Link to comment
Share on other sites

It seems likely it's still a com port mismatch between GSS and your mount. I assume you don't need the prolific usb driver as I don't see it in devices? If port 3, 5 or 6 is your mount I'd configure that in GSS along with the baud rate needed, for me it's 115200.

Link to comment
Share on other sites

12 hours ago, scotty38 said:

It seems likely it's still a com port mismatch between GSS and your mount. I assume you don't need the prolific usb driver as I don't see it in devices? If port 3, 5 or 6 is your mount I'd configure that in GSS along with the baud rate needed, for me it's 115200.

Hi,

 

Thanks for the reply.

I'm using a Lynx Astro FTDI cable to connect my HEQ5 mount to PC.   The mount is using Com Port 1 checked by disconnecting the cable whilst viewing the Com Ports under device manager.  From everything I've read the baud rate for this should be 9600 which I've set up in GSS, Eqmod and in Com 1  under device manager, I've also ensured everything is set to Com 1.  When I tried to connect GSS I  now get the 'failed message.  Eqmod connects without a problem, I'm certain its a driver issue but I can't seem to resolve it.

For the time being I will have to stick with Eqmod which works.

Thanks again for your advice.

Regards 

Doug

 

 

 

image.thumb.png.4adb87e71e20c855083fbd0abe4c1c11.png

  Image showing Com 1 and Baud 9600 in Eqmod.

 

image.thumb.png.046357ea2224e6fd8eab15c6ab033917.png

Image showing Com 1 and Baud 9600 in GSS.

 

image.thumb.png.026c4c596a196c7a50cf775869ef91c3.png

Image showing Com 1 under Ports in Device manger, this is also set to baud 9600

 

image.thumb.png.e2e4727826ef101f39964ffe3f92179f.png

Image showing the error message I get.

 

 

 

  • Like 1
Link to comment
Share on other sites

4 hours ago, Doug64 said:

Image showing Com 1 under Ports in Device manger, this is also set to baud 9600

Don't see everything in that screenshot, but it seems you have lots of devices plugged in. Many things use the FTDI-driver, wireless adapters and controller boards among some. Caused my a lot of headache once. Unplug all but the one to the mount.

Link to comment
Share on other sites

It’s because you already have EQMOD connected to COM 1 so GSS won’t connect, you need to restart the PC and DONT OPEN EQMOD, go straight to GSS and try it again assuming it’s still on COM 1

I use GSS all the time and has been flawless TBH

Edited by Stuart1971
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.