Jump to content

sgl_imaging_challenge_6_banner_jupiter_2021.jpg.eacb9f0c2f90fdaafda890646b3fc199.jpg

 

 

ASCOM Windows 7 64bit Problems


Recommended Posts

Hi,

I have just purchased the following set up for imaging:

Sky-Watcher Evostar-80ED DS-PRO f/7.5 APO, 0.85x focal reducer / corrector, Startravel 80 OTA Guide Scope, HEQ5 PRO Syscan, Canon EOS 100D,

Nice, powerful laptop to handle all my astro software and image processing:

Dell XPS L501X Laptop: INTEL I5-460(2.53GHZ) 4GB RAM, 640GB HARD DRIVE, 64-bit WINDOWS 7

Loading the ASCOM platform and update was easy, no problems. the EQMOD was a bit of a nightmare but i got there in the end. Next up Carte du Ceil Planetarium software, here I'm stuck. It doesn't support ASCOM drivers in 64-bit. OK, Stellarium, downloaded stellarium scope still no joy. I don't know why I can't connect to that its completely stumped me.

Carte du Ceil seems to be the software of choice for guiding, imaging work. During set up I click on telescope and select ASCOM and it puts out an error message that its not supported in 64-bit.

It seems to have POTH Telescope in there as default.

Anybody experienced the same problem and if so do you have a workaround?

Many thanks

Mark

Link to comment
Share on other sites

Just use a 64-bit installer for Carte du Ceil (If available) or use a 32-bit OS or Virtual machine :) Very occasionally using the compatibility mode does work, but only occasionally. I would honestly recommend using 32 bit if you are wanting a reliable operating system, windows 7 64-bit is good but I found much software for it is unstable and I would not like to think this would cause issues and alot of frustration mid-imaging ;)

Link to comment
Share on other sites

I run the 64bit version of C du C on my lappy and it loads POTH via C du C as default. (click -telescope - control panel - it will show POTH as default).

Just click on connect and it will work BUT when you unpark the scope you then have to click on the POTH screen (the one with the little Saturn icon) and click unpark on that (this gives an "error" message - just cancel it and minimise the POTH screen). You are now unparked and everything will work.

Edited by Bizibilder
Link to comment
Share on other sites

Hi,

I was having some issues yesterday getting ASCOM,EQ etc etc all working and posted here and finally got my kit doign what I wanted, not field tested as yet but I have total faith.

I'm not entirely sure from your post where/what your issue is but my advice is once you have ASCOM and EQASCOM installed, run the EQASCOM toolbox with the mount connected and powered up (in my case setup Direct PC Mode) and see if you have connection.

From that point on I found it all fell into place. I had originally got caught in the POTH conundrum but found in the end that I didn't need it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.