Jump to content

 

1825338873_SNRPN2021banner.jpg.68bf12c7791f26559c66cf7bce79fe3d.jpg

 

EQMOD help


Recommended Posts

Hi all. after a clean install of windows and reinstalling all my astro stuff iam having probs with eqmod.

Iam using Sky6,maxim. I have put the TeleAPI dll file where it should be and both Sky6 and Maxim recognise the eqmod/ascom driver thingy

Trouble is when i try to connect, It opens up eqmod but then fails to connect giving me the message Timed out connection error.

I have checked the com ports and they are the same.

Any ideas ? Am going round in circles :p

Cheers guys.

Daz

Link to comment
Share on other sites

Hi Daz

How are you connecting to your mount?

I had a usb-serial adapter that worked for over a year, then suddely couldnt connect to the mount, even tho it was recognised in the device manager.

Bought one of the Hitech astro versions and everything worked again.

Still no idea what went wrong with the adapter.

Might not be your problem but was just a thought

Greenkat

Link to comment
Share on other sites

My usb serial is recognised in device manager.

Have tried to just connect to the sky but nothing and the same when i try maxim.

The eqmod software opens but then just says connection error timed out.

Normally i go. Heq5pro hand set - prolific usb - pc. i then opened the sky6 which inturn opened eqmod then i would open maxim and all synced together.

Am going to re down load ascom platform and eqmod and reinstall the sky and maxim again!

Then iam going to get a very big mallet and fix it all good and proper.Arghhh

Daz

Link to comment
Share on other sites

If neither Maxim nor TheSky can connect, it sounds like it's either the USB-serial converter although that is recognised in Device Manager or something upstream of the converter. I see you're using the handset in the process rather than one of the EQDir units. This might be obvious but have you checked that you've put your HS into PC Direct mode or whatever the equivalent might be for your HEQ5?

Steve

Edited by SteveP
Link to comment
Share on other sites

Hi Steve, Yeah the hand set is in pc direct mode.

Have reinstalled ascom platform and eqmod ,maxim and now re doing the sky.

Have put the tele api in again so if that lot still doesnt work iam thinking it could be the usb-serial lead.though ive not touched it at all.Mmmmm

Link to comment
Share on other sites

Daz

After you've reinstalled TheSky you might want to check that the TheSky version of Teleapi has been replaced by the Ascom downloaded version. Although to be rational, the fact that you can't connect Maxim either suggests that the Teleapi isn't the issue. If you can't connect either of the software, it probably indicates that whatever is causing the problem is something which is common to both arrangements.

At the risk of insulting your intelligence, does the mount work with just the handset in place?

Steve

Link to comment
Share on other sites

Just a thought, as this happens often with my portable setup, does the COM port number assigned to you USB/Serial adapter match the COM port you have set for EQMOD. Windows has a tendancy to change the COM port assignment to some adaptors.

Steve

Link to comment
Share on other sites

Yeah ,The mount is fine on its own , I have checked the com ports too.

I have now reverted back to my origonal install of windows.(When i start the pc it gives me a choice)

When i run it that way everything works as it should:)

However iam now back to where i started.

The reason i put a new version of windows on is because the origonal was never updated with any of the service packs and thus the usb sockets are only usb1 which doestnt seem to be fast enought for the Meade dsi mk1

.I fitted a new usb 2 board to the pc but it needed sp2 to make it work as usb2. Problem is microsoft no longer provide sp1 which you need before you can install sp2 (which fixes the usb prolem)

They do sp1a which i can find on the net but when you go to install it says it needs to connect to the net but the obsy pc has no modem.

When i installed the new version of xp on it sorted out the usb problem and sockets were working nice n fast as usb 2.

So now my question is will usb1 be fast enough using a meade dsi mk1 for guiding purposes in maxim?

Thanks for everones help so far ,i appreciate it very much,

Daz

Edited by Daz1969
Link to comment
Share on other sites

Daz,

If EQASCOM is displaying a timeout message then that at least tells you the com port is being found and has been initialised - its just that message exchange isn't happening successfully between the PC and mount.

Did you install the latest prolific drivers ?

Earlier versions of the prolific drivers are known to give problems with EQASCOM (something to do with the way they buffer) . Might be worth comparing the driver versions running on your old and new windows setups.

Prolific drivers are here:

Welcome to Prolific

Chris.

Edited by chrisshillito
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.