Jump to content

sgl_imaging_challenge_banner_31.thumb.jpg.b7a41d6a0fa4e315f57ea3e240acf140.jpg

Recommended Posts

You must first align your three filter channels to allow for any changes in image orientation due to the filter changing, especially if using a manual filter wheel. Open the three mono image TIF files (Red, Green and Blue) and convert them to Greyscale by selecting Image - Mode - Greyscale for each image. Open the Channels palette by selecting Window - Channels. Click on the Channels palette menu and select 'Merge Channels'. Select 'RGB' from the drop down list box, set 'Channels' to '3' and click on 'OK'. Using the list box, specify which file applies to each of the three colours and click on OK. Your RGB colour image will immediately appear.

Edited by steppenwolf
  • Like 1
Link to post
Share on other sites

Steppenwholf,

crystal clear guide, thank you :D . Can it be done leaving the image .bmp after Registax? assuming there isnt any image shift in celestial object (saturn leaves 2 minutes to take all RGB channel), should the RGB channels still be aligned?

Nick thank you for quick reply, how can I create new RGB image? :(

Edited by resonator77
Link to post
Share on other sites
Can it be done leaving the image .bmp after Registax?

Yes, it can, I always assume TIF files are in use because I prefer to work in 16bit depth rather than the 8bit depth of .BMP files

assuming there isnt any image shift in celestial object (saturn leaves 2 minutes to take all RGB channel), should the RGB channels still be aligned?

I am not a planetary imager so cannot be confirm for certain the amount of rotation but if the total imaging time was 2 minutes I would not expect a problem with alignment, to be honest.

Link to post
Share on other sites

2 mins on Saturn will be fine ...unless you're imaging at F64 (only Selsey applicants need consider this :-)...and there is a defined spot feature on the surface.. and even then, you'd probably get away with it

Link to post
Share on other sites
  • 10 months later...

I know this is an old post but I am trying to create LRGB images in CS5, and I convert the Lumi image to RGB, then the instructions in Every Photon Counts" says merge RGB, this is grayed out in CS,

help.....!!!!

Link to post
Share on other sites

Merge the RGB as above, process - levels & curves etc

Open the Lum as a seperate image - process.....

Convert to RGB, with the Lum image active select all, copy

Open the RGB image and paste the Lum over it as a new layer - if you set the blend mode to difference you can shift the image about to align it, when done change the blend mode to luminance.

Finish processing then flatten the layers to make 1 image

Link to post
Share on other sites

Yet another way;

Co-register the L to the RGB so they are perfectly aligned.

Convert the RGB to Lab colour in Image Mode.

Split channels in the RGB image.

Then just Combine channels and when prompted replace the Lab 'Lightness' image with your Lum image.

Olly

Link to post
Share on other sites

Hi guys

Thanks for the input but I am obviously doing something totally wrong.

I have stacked each colour in Maxim, saved into 4 fits files, I have aligned these in maxim (but not stacked) so that all 4 images can be easily aligned in PS and saved again.

I then open all four files in photoshop, I select the luminansce image and convert to RGB. When I look at channels I see RGB / R / G / B channels, this seems to be what the instructions suggest but when I go to the options in channels the merge is greyed out and despite everywhere saying I can then assign one of the colour images to each colour channel I have no option for this.

Am I being a complete idiot and overlooking something fundemental? be honest.. I can take it ! :))

edited - once all four files are basically processed I need to create a new RGB image? and that is the point where I get to assign each image to a channel in RGB? <getting very confuddled>

Edited by davy999
Link to post
Share on other sites

I have just re-tried the procedure detailed in my book to make sure I'm not going nuts and it works just fine!

I think the problem is that you probably have a background layer to one or more of your images. Try flattening each of the four images

Edited by steppenwolf
Link to post
Share on other sites

Hi Steve

I tried with PS and gimp, both wouldnt work, will try again when I get home, will check for background layers, but I am fairly sure there isn't any.

What version of PS are you using?

Obviously my brain didnt want to work last night, will try again later.

Thanks for your help

Dave

Link to post
Share on other sites

Dave

There are several ways to do this in PS as you've probably now realised. I usually do the RGB combine in Maxim or wherever, import the combined image and the L image into PS and combine the two images there by pasting one layer onto the other. Have a Google for Don Waid's site where he describes this technique more fully.

Alternatively, if you have a spare $14, have a look here for Annie's Actions. They're very good value

Morris Astronomy: Annie's Astro Actions Version 2.0 Released!

Steve

Link to post
Share on other sites

I think I see your problem, dont convert the LUM to RGB until you have combined the seperate RGB files.

Just load the seperate R,G,B files, and, with any one active click the channels tab and use the dropdown menu - merge channels - RGB colour.

When they are merged you should have 1 file open (RGB). Load the LUM file change mode to RGB colour. Select all - copy. Make the RGB file active and paste the copied lum over.

Link to post
Share on other sites
What version of PS are you using?

I am using CS3

You don't have to separately convert the Luminance channel to RGB at any time during the process, you can paste it as a greyscale on top of the RGB data as a new layer and it will automatically match the mode of the background layer (in this case RGB)

Link to post
Share on other sites
I am using CS3

You don't have to separately convert the Luminance channel to RGB at any time during the process, you can paste it as a greyscale on top of the RGB data as a new layer and it will automatically match the mode of the background layer (in this case RGB)

Well you learn something new every day! I didn't know that.:)

Link to post
Share on other sites

May seem a daft question, but why don't you just combine them in Maxim?

Also does anyone have a problem with CS4 and fits files(using windows 7 32bit)? I've used fits liberator and that just doesn't work for me? I just convert my combined images etc to tiff's and import them to cs4 a bit of a pain really.

Sorry for the hijack but it still seems sort of on topic!

Matt.

Link to post
Share on other sites

ok ok ok

Mr Thick has fixed it

I didnt realise that i hadnt flattened the blue image

Once this was done it worked immediately, I have stuck the lum. layer over the top, high pass filter, unsharp mask and make stars smaller and now have an LRGB image I am fairly happy with. Will upload to DSO image folder.

Thanks for your help chaps. hope this helps anyone else daft enough not to know what they are doing.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.