Jump to content

290128050_ConstellationBanner.jpg.6eb5d1fe82e0853d4c3b80a745d12d74.jpg

EQMOD Problems


Kaliska
 Share

Recommended Posts

I'm setting up a new mini pc with all the required software to run my imaging setup and the only issue i have run into is getting my mount connected to EQMOD. I know the cable works as i've used it on my laptop and everything checks out, but as soon as i swap it over to the new pc nothing happens. I fire up EQMOD Toolbox and get this. I installed the FTID drivers, but still can't get it working and couldn't see it in the device manager either. Any help or pointers in the right direction would be greatly appreciated.

Duncan

EQMOD ERROR.png

Link to comment
Share on other sites

Hi. Apologies of you have already done this but did you click on Driver Setup and search for the comm port? - click on the little binocular symbol once the Driver Setup window opens. With my NUC the Lynx is either on Comm 3 or Comm 10 depending on which port I plug it into. Also, I had to run Toolbox as 'administrator' the first time I ran it in order to 'Register' the software (right-click and select 'Run as Administrator')

HTH

  • Thanks 1
Link to comment
Share on other sites

3 hours ago, Kaliska said:

I'm setting up a new mini pc with all the required software to run my imaging setup and the only issue i have run into is getting my mount connected to EQMOD. I know the cable works as i've used it on my laptop and everything checks out, but as soon as i swap it over to the new pc nothing happens. I fire up EQMOD Toolbox and get this. I installed the FTID drivers, but still can't get it working and couldn't see it in the device manager either. Any help or pointers in the right direction would be greatly appreciated.

Duncan

EQMOD ERROR.png

I noticed that in the first picture, under "windows and ascom registration ", eqmod_sim.exe is chosen  instead of eqmod, could it be causing this?

Edited by Atreta
  • Like 2
Link to comment
Share on other sites

6 hours ago, Atreta said:

I noticed that in the first picture, under "windows and ascom registration ", eqmod_sim.exe is chosen  instead of eqmod, could it be causing this?

No, that was just me registering both eqmod and eqmod_sim, both produced the same result.

But, thought I'd just try and connect it again this morning before i went to work and guess what, it connected first time! I didn't do anything different, no additional drivers were installed, i just don't get it, wasted pretty much all of yesterday trying to get this fixed :(

Thanks guys for your help anyway, onwards and upwards as they say.

Link to comment
Share on other sites

2 minutes ago, Adreneline said:

Sorry to hear it's still not working

No, its working now after it had a good nights sleep apparently, never seen the "leave it for 6hrs to get some rest then try again" option in the Eqmod FAQ ;)

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.