Jump to content


I'm doing something wrong with setting up EQMOD


Recommended Posts

Can't fathom this one - I've just upgraded my laptop from Win7 to Win10 and can't seem to get EQMOD working.  Every time I try to connect via Cartes du Ciel I get the message "Object variable or Width block variable not set".

If I open EQMOD with EQRUN I can slew the mount (ie i can hear the motors and the mount moves - an EQ6 by the way) but I cannot see where I'm going wrong with CdC and EQMOD.  I've tried the usual delete the EQMOD.ini file trick but still get the error.  I assume I have the right drivers?  If I can slew the mount I must have surely?  Any ideas??

Link to comment
Share on other sites

Fixed it - but not sure how!!  

Rebooted the lappy and still could not get a connect so: I changed the "scope" in CdC from "POTH telescope" to "ASCOM EQ5/EQ6" using the select option and it seems to be working.

I now have two working lappy combinations:  Win 7 and POTH scope and WIN10 with ASCOM EQ5/EQ6.  These seem somehow interchangeable??

  • Like 1
Link to comment
Share on other sites

All working now - seems to have settled after a reboot.  Windows 10 seems fine with EQMOD/canon 1100D/ZWO ASI120mm so up and running.  The only slight issue is Firecapture needing "double clicks" to get things like ROI to pick up correctly but an update of JAVA seems to have cured that (I didn't realise I was on such an old version!!)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.