Jump to content

Banner.jpg.692da9ed9af2eace53e1dc94cfc0e912.jpg

Batch processing in PI - Error message


swag72
 Share

Recommended Posts

I hope that someone can help, this is driving me mad.

I am trying to use batch process, but keep getting an error message. I have taken the data using Maxim and have renames all files so that there is no (.) designation in them as I have come across this issue before. The first image shows the settings that I have used and the second shows the error message and the process window. I'm not using any dark files, but this has not been a problem before.

batchprocess_zps4d372333.jpg

This shows the error message

batchprocesserrormessage_zps66a5c353.jpg

I've used this script many times before, but this is the first time I've tried to pre process using files I've captured in Maxim. I think this must be the problem, but I'm not sure why.

I've looked at the fits header and I can't see any (.) designation in there either.

Does anyone have any ideas? Have you come across this before and sorted it out somehow?

Link to comment
Share on other sites

Sara, I don't use PI so haven't got an answer. But from what you said (only difference is capture in Maxim), perhaps it would be worth opening and resaving a few of the original FIT files in PI, then try to process those. That should help to confirm if it's something to do with the Maxim-format or naming .... or something else.

Adrian

Link to comment
Share on other sites

Sara - you haven't got compression turned on in Maxim?

I haven't played with the new version/scripts yet, but I've had issues before when I had inadvertently turned on compression

Link to comment
Share on other sites

A PI newb here, but what I have learned, is that PI is very particular about the fit files you give it.

I tried to batch some RAW files from a DSLR and the resulting image ended up greyscale so I used the batch image conversion script in PI to make the RAW files into tifs and no problems.

Typed by me on my fone, using fumms... Excuse eny speling errurs.

Link to comment
Share on other sites

Thanks for all your help - I did get to the bottom of this eventually - Sorry for the delay, I've been back in UK.

For some reason Maxim automatically took my bias in 2x2 and all the rest of the lights and flats were in 1x1. PI had a hissy fit and didn't want to play, and so I retook my bias in 1x1 and it all went fine!!

Maybe this will be of use to someone else later down the line!

  • Like 1
Link to comment
Share on other sites

Well it was the first timeout using Maxim for capture for a good couple of years, so what was inadvertantly saved from last time, goodness only knows!! Watch this space for the next time something odd happens!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.