Jump to content

NLCbanner2024.jpg.2478be509670e60c2d6efd04834b8b47.jpg

goto help needed


Recommended Posts

I have just picked up my skywatcher 127 goto and tried doing the 2 star alignment. I would set the scope north, set the first star but then it is supposed to track to where it thinks the second star is and then allow me to correct the position. The problem is that when it starts auto tracking to the second star it just keeps going round and round and round and round and round and round.

Any tips on what I might be doing wrong?

On the plus side - I am really happy with the views as use it in manual mode to have a peek at the moon and the detail was incredible with my 6mm ep. Could not manage to focus the 4mm but the 6 gave suck detail it was fantastic.

Link to comment
Share on other sites

I might be wrong but I reckon that power lead could well make a difference even with new batteries. Is the existing power lead from the battery pack making a firm connection within the power port? If the alignment was just missing out on position or was consistent in its error, we would then look at the setting up procedure including the input on the handset to account for that anomaly. The logic here is that one wrong input or mistake shows as a single incorrect result. When the scope is erratic and unpredictable, that wouldn't be as a result of a single action unless there was a button marked erratic and you had pressed it. :) Obviously the handset itself could be at fault with damaged circuitry but I would rather wait for new power lead whose input jack might be of better quality or a better match.

Someone else might have direct experience of a similar fault that might be more help. I think in these circumstances its unfortunately a case of ruling out the variables first to get to the cause.

James

Link to comment
Share on other sites

slewing issues are more than likely down to power as James has already indicated, standard batteries are a complete waste of money and its best to avoid using them if at all possible, they drain in no time.

my old celestron 6se did like to dance around when I first used it, I had batteries inside it and soon ditched them for a more stable supply.

Failing power problems double check your settings, if incorrect they may have thrown off the scope's location callibration

Link to comment
Share on other sites

ok, car battery conencted now.

point due north

align first star

choose second star

scope chages the pitch but then just rotates around 360 degrees non stop until I cancel it after around four full revolutions

firmware is 3.08 (current)

same happens when I connect to stellarium.

scope has good reeviews and convinced I am missing something here but as with all scopes I have seen - the manual is vague

any ideas from 127 az goto owners?

Link to comment
Share on other sites

Can't see any reason at all why it should do this.

If you do a simple align (solar system or something) and then try to slew to an object what happens?

Sounds like a faulty mount to me. Maybe the RA motor controller...

Link to comment
Share on other sites

time to return the handset on a scope that is 28 hours in my possession I think. Cannot connect to it via serial on multiple operating systems and the manual adjustments work fine so the motors seem to be fine. Just hope FLO can sort me out so I have a working scope asap.

Link to comment
Share on other sites

mm hope you get it sorted ! , but as for the goto problem ,i i dont think you need to point it north at all , i uesd to have a 127 mak sw , you level mount , level scope , pick two star align , pick your first star and manually push the buttons till you center your star , pick another star .the scope will slew itself towards it , you fine tune the object in the fov ..bingo

Link to comment
Share on other sites

It sound that there is something wrong here and from what you are saying. If it was me I would certainly contact FLO for a replacement given that the 'power' question has been answered.

What a shame and hope you get this sorted out soon. The only consolation is that there appears to be a fair amount of cloud in the next couple of days so hopefully you won't have lost out on any observing. Lets us all know what happens.

James

Link to comment
Share on other sites

I will, Flo have not responded to my email hat was sent a little over 28 hours after receiving the scope and I am away for work from Tuesday so I hope they get in touch Monday or I will be unhappy for it will be a week before I can send the handset back. The phone has been on answer phone all week but they did get back to me fast enough when I wanted to upgrade my order. I am hoping they live up to the reputation they seem to have on here and I get sorted fast.

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.