Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

x6gas

Members
  • Posts

    3,188
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by x6gas

  1. That's a terrific image Stuart and just shows what can be done with the evolving meta these days: short subs, no guiding, no calibration frames, urban skies... Really impressive.
  2. You can indeed build up a dark library and re-use them for a good long time (a year or more - cameras do evolve and get more defects). Some software (PixInsight for example) will adjust the way darks are applied to compensate for different exposures etc but I prefer to take matched darks still. Now that said, today's cooled astro cameras are so quiet that you can definitely get away without using darks and just using hot/cold pixel correction in software. Using flats was probably the single thing that improved my images the most even though. I tend to cheat though: I make sure everything is super clean so I take flats with an EL panel and reuse them.
  3. From the wife... yes. The trouble is still the trees!
  4. Looking good Francis. I've been clouded out here for months (obsy project on hold but without it I can't take advantage of the couple of hours of clear skies before the rain...)
  5. This is the famed Philips SPC900NC - webcam of choice for the early "lucky" imagers. They certainly used to be worth a few quid so would be worth putting it on the for sale forum if you don't want it...
  6. x6gas

    SH2-132

    Ah yes... I was forgetting how big the FLI ML16200 chip is in comparison to the Atik 460/490 that I usually use. I very much enjoyed seeing this image Brendan so thanks, as ever, for sharing.
  7. x6gas

    SH2-132

    Another wonderful image Brendan. Is this a mosaic, I wonder? - I recall this being a pretty big target.
  8. Bit late to the party but just to add my appreciation of this terrific image, Ciarán. Loving Olly's mash up too - what a wonderful part of the sky... Great stuff...
  9. Nice image Bobby. On my monitor the background looks a bit black to me and I wonder if you've clipped the black point at some stage. Cheers, Ian
  10. Wowsers - what a surprise. Thanks so much - lots of great renditions and I am absolutely honoured. I agree with @Grant - this is a tough target to process. In honesty, I was never particularly happy with the results I got from my own data, but the IKO stacks were lovely to work with - especially the OIII which had so much to give - and I was really pleased with what came out of the process. There were so many great images posted in the thread... it must have been tough to judge! Thanks again FLO and IKO for providing this great data. I really enjoyed processing it and seeing all of the submissions.
  11. Interesting, thanks Olly. I don't get the same thing when I do an ABE... something odd going on! It does seem clear that the black point of the stack has been clipped somewhere along the line...
  12. OK could you indulge me here Olly... by default I always get that posterized view of the background map (whether using ABE or DBE) but as I understand it that's just the Screen Transfer Function skimping on resources... So could I ask: if, in PI, you go to IMAGE > Screen Transfer Function > Use 24-bit STF LUTs (or indeed if you drop the STF into Histogram Transformation and apply the stretch for real) then do you still get the crude gradients? I am curious whatever, because I assume that you don't usually see backgrounds looking like this... so something must be different with this file. Ian
  13. So I don't think that this has anything to do with your capture (the individual sub and the stack itself are definitely not over saturated)... so in my view it's something to do with the CCD range that AstroArt is applying to the stack, for some reason.
  14. Well when I open that file in AA5, View>Range>CCD range gives the full monty, as I'd expect.
  15. Hmmm. This is an interesting one. I should say that I am stuck with AstroArt 5 so things may be different with more modern releases, but: If you click on View>Range>CCD range then you get the burnt out image that Dave posted originally. This is strange as whenever I've done this with my data it gives the complete CCD range (as you'd expect from the name of the function) but that's not the case here - you get a very different result if you select View>Range>Min->Max... so saving that gives this (which behaves OK when I stretch it in PS): 9 Hours O.tif so I wonder if AstroArt is somehow misreading or misinterpreting the bit depth of the camera? Ian
  16. Well once again thanks to the Ian King Observatory and to FLO for supplying really wonderful data - this data is incredible, in fact. It's great to have have such wonderful data as you can remind yourself of all sorts of techniques and tricks instead of spending the time wrestling the data to submission. I offer The Crescent Nebula three ways. For each version, I deconvolved the data in PI and applied a gentle dose of Multiscale Linear Transform Noise Reduction before moving to PhotoShop. I also used a starless version of the OIII (generated using Starnet ++) to give that channel a bit of a boost. Once in PI, there was a bit of sharpening using High Pass filter at various strengths but most of the "processing", such that was needed, was playing around with the relative strengths of each channel and some playing with selective colour. There are some absolutely brilliant renditions of this target on this thread. I've never been completely happy with the versions that I've produced using my own data but I like what I've done with this data much more. The first is a relatively straightforward bicolour version. This has an additional OIII layer of the nebula added to bring out the fainter stuff: And this was supposed to be a gentle SHO version, but it actually looks a bit racey to me now that I see here... and finally an SHO where I have pushed the Ha a bit harder: Thanks again IKO and FLO! Ian
  17. Ummmm. I think that @steppenwolf deserves all the credit. If I am honest I don't understand - at all - how on Earth a problem with the OAG caused your problem. If the OAG and guide camera are securely anchored I can't see how it was causing this trailing. But then, that's why Steve is the Scope Doctor
  18. Lovely image Peter. I have some narrowband and RGB data in the can for this object... I collected the RGB for star colour but I'm wishing I had more looking at this!
  19. Well I'm stumped too! It seems there is something very odd about this. If I look at the whole frame, the stars in the bottom left in @steppenwolf's mosaic seem OK if a little soft. I *think* I am correct in saying that if this was tilt, then the coma would be pointing away from that corner of the frame but in actual fact the trailing is perpendicular to it. I've analysed the corners and centre of the frame using PSFimage (a very useful PI script) and the results more or less confirm what the eye tells you... except it seems that the aberration is worst across the diagonal from top left to bottom right. I'd expect it to be worst in the top right if the star shapes are best in the lower left. Here are point spread functions arranged as they have been sampled from the image: I did wonder if this had something to do with a problem with your guide cam not being orthogonal to the camera, but (a) I've successfully guided with all manner of aberrations on the stars produced by my OAG and (b) your camera sensor is parallel to the pick off prism of your OAG so if that were the problem I'd expect the best stars to be in the centre of one side of the frame and not in one corner and (c) guiding problems would give the same problem across the whole frame (unless there is a second problem confounding things). Upshot: even though CCD inspector seems happy with the collimation, that's all that I can think of that would giving such odd results. I'd suggest a good old fashioned star test - look at a defocused star and see if the shadow of the secondary is bang in the middle. This is something that can easily be checked with an artificial star so at least you don't have to waste a clear night on it. All very frustrating, I'm sure!
  20. Is that definitely M15? It doesn't look very familiar... Anyway, M15 is quite an angular distance from Vega and I wonder if that involved a meridian flip? Either way I am wondering if the focus issue is a result of mirror flop? Or the camera slipping a little if you have it secured in an eyepiece holder rather than via a threaded connection? The other potential culprits would be dropping out of focus as the temperature fell and the OTA contracted (unlikely to result in the image going quite that soft I think, but easy to check by looking to see if the subs get progressively more out of focus) or dew on the corrector plate (it was quite humid here on Sunday) or thin high cloud.
  21. I'm sure Robin won't mind so here is the single sub used to generate the curvature and 3D plots above. L 21665.fits Apparently nothing obvious has changed since he was successfully using the rig and getting nice round stars. Visual inspection of the sub looks like tilt to me, but that's not what CCD Inspector is suggesting and Robin reports secure connections... I'll be watching this thread with great interest! Ian
  22. As with everything, it depends! I started off using 2” filters because they cut down on vignetting and are easier to keep dust free. This allowed me to image without taking flats... but in truth it’s usually worth flat fielding anyway but it does mean that you can accommodate larger camera sensors so gives you some future proofing... However, I moved to 36mm unmounted filters because I really wanted to have seven filters available all the time; it seemed otherwise I always had the wrong filters in the 5-position, 2” filter wheel. As for makes of filter, I own 2” Baaders and 36mm Astrodon. As far as broadband LRGB imaging goes, I used to get bad haloes around bright stars with the Baaders, particularly around bright blue stars. This was my main reason for changing and the Astrodon filters have given me no such problems. For narrowband, it’s not really a fair fight since the band pass on the Astrodon filters is much narrower. They are outstanding filters, though. Are they worth the money? Well that’s the real question. I got fed up with the haloes and the time it was taking me to try to address them in processing but it’s a lot of money but I do miss my other kidney...!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.