Jump to content

NLCbanner2024.jpg.2478be509670e60c2d6efd04834b8b47.jpg

als reticle and windows7 problem installing


Recommended Posts

Has anyone had problems installing als reticle on windows7 machine. I can install it on my windows xp computer, but i need it on my laptop which is windows7.

I get the following error message during installation:

The following error occurred attempting to install ptmp33146\AlsReticuleV3.application " the system cannot find the file specified"

Any help appreciated

Philip

Link to comment
Share on other sites

Thanks for the replies but i still cant get Als reticle to set up om my windows7 laptop. I have tried installling it from removeable drive and frrom my hard disk. It must be something specific to my computer. Thanks Stepppenwolf, i have tried the latest version link but still get same error message after clicking on the setup file.

Soon as you get to setup initialising components, the error occurs

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.