Jump to content

stargazine_ep35_banner.thumb.jpg.a7c1791d7e682021778de0def357bdbb.jpg

Should my darks look like this?


Recommended Posts

Hello all - I tried taking darks for the first time the other night and they turned out like this....

I was using an Atik Titan colour camera, on a 200P Skywatcher Newtonian - placed the cover over the end of the optical tube and took 30 secs exposures.

When I add these in DSS and proces along with the lights I get an error saying only one frame will be stacked (doesn't happen when I leave out the darks).

I would have thought the "darks" should be darker!

Any help would be appreciated.

Sam

post-22480-13387764095_thumb.jpg

Link to post
Share on other sites

I've only taken darks with my 1000d DSLR, same ISO and duration as lights (in manual mode) and my darks are black except for the odd hot pixel. Is there light getting somewhere, scope cover, camera fixing?

Sent from my iPhone using Tapatalk

Link to post
Share on other sites

Maybe try taking the OTA out of the loop and just cover the camera with its own cover and see if they come out the same?

Also was that the master dark you posted or a single dark? If it was the master are the individual darks black. If they are then it has to be down to the stacking I'd guess.

Sent from my iPhone using Tapatalk

Edited by IvanT
Link to post
Share on other sites

My darks look black and it's only after stretching the master dark that I get any sort of mottling effect. Is this exactly how it came out of the camera?

carole

Edited by carastro
Link to post
Share on other sites

Thanks for all the suggestions.

The image I showed was of a single sub.

I found there was a "auto stretch" check box ticked. So I unticked that and moved a few sliders and that way I got a black image with a few hot pixels.

Only problem now is when I tried to use these darks in DSS it made the output look terrible! The histogram was bizarre and I have trouble getting the image to look like it should.

Cheers,

Sam

Link to post
Share on other sites

Might be obvious but you have loaded them into DSS as darks as opposed to lights, flats, bias haven't you? Select all the darks in DSS, right click and select to register as darks. I only mention it as I've in the past loaded all the raws from my camera and missed one during the right click reflag.

Sent from my iPhone using Tapatalk

Edited by IvanT
Link to post
Share on other sites

Ditto. Using a CCD with sealed electric filterwheel and a totally sealed looking lens cap (Takahashi) my darks done outside are not right. (It is very bright where I live, it must be said.) I do them with the screw-on camera chip cover at the right exposure length and temperature in, for paranoia's sake, a dark room!

I looked in disbelief at my outside darks because I was sure there could be no light leaks. But there were.

Olly

Edited by ollypenrice
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.