Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_beauty_night_skies.thumb.jpg.2711ade15e31d01524e7dc52d15c4217.jpg

runoffshed

Members
  • Content Count

    141
  • Joined

  • Last visited

Everything posted by runoffshed

  1. Following on from what Ruud and MarsG76 said, perhaps you could have a look at Jupiter again but compare the image in each half of the binocular? I.e close one eye at a time and then try to focus that barrel. If you can get sharp images, but not at the same focus, then the dioptre is not adjusted correctly. If you can only get a sharp image in one barrel then the other has an issue (loose element?). You should be able to get a sharp image in each barrel but if the two images won't combine you have a collimation error. Easy test for this is to look at a distant object like a telegraph pole in the daytime. Close one eye at a time and see if the image shifts eye to eye. With well collimated binoculars you should be able to move the binos several inches away from your eyes and still hold the object in each field as you alternate between eyes, even if not both perfectly centered. Astronomical objects like stars and planets with extreme contrast in the field are much more demanding on the optics of both the binos and your eyes/brain - especially with regards to collimation - than terrestrial daytime viewing. Good luck in sorting it out.
  2. Only just come across this build. What an amazing and useful text + photos record. Although I'm not sure I'll ever have room for a dome like this, there are so many useful ideas/points/ thoughts that would help with any observatory. Thanks for sharing.
  3. Sorry, no idea where 80mm f5 came from...another post by someone else maybe? ( Very relieved to hear it wasn't just an 80mm at f5!) Thanks again for help.
  4. Ok, I think we have the answer and it is, as has been suggested, my refractor. Although my newtonian wasn't cooled and the seeing was poor tonight, here is a Jupiter shot through it with the same barlow and camera and, to my eyes, the colours are pleasingly natural...even if the image is poor. (As an aside, I have never used this telescope to image before or I wouldn't have asked the question that you have all so kindly being trying to help with. It is so unwieldy with poor drive adjustments but I have worked out a method of getting the subject on the chip with it so may use it more in the future.) Anyway, here is an image taken this evening, resized to 60%. Once again, thanks so much to everyone for your input and patience. I have learnt a lot from the exchange and I am very grateful. Many thanks all.
  5. I think that's a huge improvement and a really nice image. Amazing from an 80mm f5 as well! I guess if I was any good with Photoshop I could achieve something similar but I tend to use the simpler,and far less effective, Faststone. (free!) and haven't been able to achieve anything like that.
  6. Well I think this is what you meant (with my brain learning new software is a bit of a shot in the dark). Anyway, output looks very similar to bayered output from AS2 before stacking so I guess my issue is, as already suggested, CA from my refractor/barlow/camera combi. When I've had a chance to use the same set up on my newtonian I guess I will find out if it's the CA of the Vixen. Still love the Vixen and, visually, never find the colour an issue. Once again, thanks for all the help/input. Jup_231728_pipp.avi
  7. Ok thanks. Will give it a go later today/ tomorrow and report back.
  8. No, that's great and I really appreciate your input. I will certainly try the same set up with the Newtonian and have also just purchased a #8 yellow to try as well. Thanks again for all your help.
  9. Yes to barlow, but a pretty good one - Celestron Ultima 2x. With a flip mirror between this and the camera/eyepiece there is also a spacing factor which increases the apparent focal length..straight through for the camera, of course. I'm pretty sure the asi 120 has an ir filter...the window over the chip. Thanks.
  10. Many thanks indeed...here they are: Jup_231728_g4_ap32.tif Jup_231728_g4_ap30.tif I presume as they are Tif files they don't show but hopefully they will download etc...I'm just wondering if, as suggested, it is simply a case of my scope being an achromat and also the fact that Jupiter is so low this year? (I have never found the colour fringing objectionable visually but maybe it is enhanced by the camera) Thanks again for your help.
  11. Thank you but do you mean the Firecapture log file or the stacked but unprocessed AS2 file? ( Can't upload the AVI as it's 1gb +). Thanks again.
  12. Many thanks for that. This is the result of the RGGB but I can't seem to correct/remove the green cast in Registax either using autobalance or manual. When I try to reduce the green the image just goes back to a purple hue. No idea what I'm doing wrong with the balance but I appreciate all the help.
  13. You may well be right Neil - and thank you for your help - but all I can say is that I think I have the force bayer setting in AS2 correct at GRBG and that even if I let AS2 do an Automatic Detection instead the result is the same. Your result is definitely better though but I'm wondering if you're just much better at processing than I am. If I knew how do process properly I have often thought that I should be able to sort this out at the processing stage.
  14. Many thanks - pretty conclusive. Interestingly I think my camera enhances this colour cast as, to my eye, it appears less pronounced with visual observation...or is that wishful thinking? Well I think the semi apo or yellow filter is the way to go and thanks to you and everyone for their input...really interesting and helpful. Many thanks all.
  15. Thanks Geoff. I used to use Sharpcap but have got used to Firecapture now. However, I use Autostakkert to Bayer (if that's the phrase). Great idea about the daylight colour video though. Never thought of that! Many thanks.
  16. Thanks Ben, yes the 102mm and it's an achro. Funnily enough I wondered if that was an issue but had it in my head that I'd captured better images of Jupiter in the past in 'glorious colour' - but I was wrong. On checking images from last year, it's true that I had captured the red spot as red but you are quite right that as even that had a slight purple colour cast in the bands. So I think you are right and I will investigate the filters you mention. ( I am guessing the pale yellow will be cheaper than the Badder semi apo which sounds expensive - update, just checked £53 from FLO! Sounds like the way to go) Anyway, many thanks Ben and I will try that first anyway.
  17. Thanks Neil but unfortunately that makes my purple cast turn green. This is probably a really dim question so apologies in advance but if recording in raw do I need to change any other Firecapture setting with regard to the Debayering/Bayering or is this simply recorded in the raw output and not user changeable? Thanks again.
  18. Thanks for reply Bryan. I think I'm shooting in Raw in that I simply set it to record as an AVI and turn Debayering off and it says 'Recording in raw and preview in colour' or something like that. Using the other Bayer patterns in Autostakkert doesn't improve the output either. I'm sure I've changed a setting or other in some bit of software as the colour preview image on the screen when recording shows a much better colour balance. Thanks for your input though - very much appreciated.
  19. Looking for some help please. I am using the ASI120mc with Firecapture and, as seems to be recommended, getting Autostakkert to do the Bayering. Whether I set the Bayering option to automatically detect or use the Force GRBG all my images/stacks come out with a strong purple cast. Using RGB correct in Registax doesn't produce a great result and neither do my attempts at manually trying to balance the colours. I have looked through the SL posts and can't find anything about this specific problem although there are some posts about setting the camera white balance. I haven't changed this in Firecapture so wonder if this is the issue or whether I have accidentally changed a setting in Autostakkert? If anyone has any ideas for me to try I would be grateful. (Getting fed up with capturing the Great Purple Spot) Many thanks
  20. Super image. Out with my local group last night and, as you say, seeing was fabulous. Can't remember the last time I saw Jupiter with as much detail.
  21. Couldn't agree more with Peter - and great images, by the way! I'm not a very experienced planetary imager but using my f10 Vixen with barlow and zwo 120 it was incredibly difficult to get even a bright target like Jupiter on the chip but vastly improved when I got a flip mirror. However, I made the mistake of buying a flip mirror at Astrofest for £40, only to get home and find it wasn't adjustable! It was also too inaccurate to use as I purchased it. Luckily I was able to pull off the mirror and shim/adjust it but only because I have a laser collimator and flat mirror I could use for the process. I made life a lot harder for myself by trying to save a few quid. Most can be but I would make absolutely certain that any flip mirror you buy can be adjusted/collimated. Look forward to seeing your results. John
  22. Sounds promising. If tightening the screw into the upper part makes the back of the secondary holder no longer 'roughly' at right angles to the tube, ie cranked over, then you will have to loosen the screw at the other end to level it up as the adjusting screws will only be able to take out so much adjustment...maybe 10 degrees or so. In order, I would make sure the holder is tight on the end of it's support bar, then make sure by adjusting where this support bar slides though the tube that the secondary holder 'back plate' is roughly flat/perpendicular to the tube... roughly parallel to the main mirror if you like. Finally you can set about collimating by adjusting the screws through the backing plate as per the many excellent guides on the web. John
  23. I may be quite wrong about this but to my eyes it would appear that the whole secondary holder has swivelled. If the adjusting screws were just loose then then the extension (lower section) that holds the mirror itself would rock a bit but the 'back plate' against which the screws bear would remain fixed relative to the tube. It looks like the whole thing has moved in which case it is worth checking that the bar that supports the secondary holder isn't swivelling where it passes through the tube - or perhaps where the bar enters the holder...it could be brazed, glued or retained on a thread that has come loose. (there are either retaining nuts both sides or a captive nut within the tube and a locking nut on the outside. Probably just my eyes but perhaps worth checking. Best of luck sorting it out.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.