Jump to content

Banner.jpg.5ed196c1e70861ebc79109e023c96067.jpg

Recommended Posts

Any advice greatly appreciated. 

I attempted to stack my images of M51 on DSS and the star detection threshold is detecting only 16 stars (even at 2%). When I attempt to stack, it stacks only one of the 40 images. I have tried without calibration frames; with calibration frames and also tried adjusting the stacking parameters but no joy. I cant understand what the issue is as my focus and exposer settings (180sec at 100 gain) seem spot on for this DSO. I've attached a few images of the messages I'm getting on DSS and also one of my 40 light frames. 

I'm scratching my head with this one!

DSS issue 1.png

DSS issue 2.png

DSS issue 3.png

Link to comment
Share on other sites

There are quite a few very obvious hot pixels in the screenshot, although its hard to tell without seeing the actual frame itself if its an issue or not. DSS is not quite scrolled far enough right to see the important parts of the frames = FWHM and number of stars. If all frames have a similar amount of stars it should be stackable, but if all frames have a very low FWHM im willing to bet DSS is counting your hot pixels as stars instead of the actual stars. This would lead to the images being un-alignable and so DSS will only stack 1 frame. You can check what DSS considers as stars by clicking the "edit stars" button.

Just thinking aloud, but If you used the C9.25 and the 533 for the image, which seems likely based on the scale of M51 on the screen and the square format, you would be oversampling by at least a factor of 2, probably 3 or more. This makes the hot pixels look more like stars to DSS than the actual very spread out low SNR stars in the image. If this is the case im not sure how to fix it. If you have AHD interpolation on in the RAW/FITS settings in DSS try setting it to Bilinear or super pixel and see if things change. I dont find it that odd that there would be only 16 stars in the image though, since its such a small field of view.

Link to comment
Share on other sites

You may be able to get them to stack by going to the reference frame (the one with the highest score) and manually deselecting all the hot pixels and non-stars using the star select tool.

I tried this on your screen shot jpeg (never likely to be satisfactory) and got a fair number:

Untitled-2.jpg.b90c69deb988e47356ab50c1557ca0a3.jpg

Link to comment
Share on other sites

Looking at your Light I only see about 16 to 20 stars, so DSS detection is correct.

And I've managed to get DSS to stack stars with worse shapes !

The Score figures in DSS are very different - best is 38.29, worst is 17.14.

Try unselecting the worst Lights and try again.

I'm not sure how DSS choses which Light to measure for star count, so try making sure a "good" Light is at the top of the list.

Michael

Link to comment
Share on other sites

Thanks all. FYI, these images were taken without a 0.63 reducer. It may be a factor, but I will have a go at some of the suggestions and give it another shot. The example image I provided is fairly pixilated but I think this was down to the dithering? 

Thanks again folks. I'll give it a lash and report back.

Link to comment
Share on other sites

2 hours ago, recceranger said:

  The example image I provided is fairly pixilated but I think this was down to the dithering? 

Dithering only occurs between Lights.

So your single Light won't show any pixelation due to Dithering,

Only the Stacked image will show the improvement due to Dithering.

Michael

Link to comment
Share on other sites

I would say that main issue is size of stars.

If that is your complete FOV - at 3000x3000, odds are that stars are simply too large and DSS does not see them as stars.

You are imaging at 0.31"/px (2350mm of FL + 3.75µm pixel size) - which is probably about x5 over sampled.

Try using super pixel mode for debayering first and then look into binning if that does not help.

Link to comment
Share on other sites

On 22/01/2022 at 02:52, ONIKKINEN said:

There are quite a few very obvious hot pixels in the screenshot, although its hard to tell without seeing the actual frame itself if its an issue or not. DSS is not quite scrolled far enough right to see the important parts of the frames = FWHM and number of stars. If all frames have a similar amount of stars it should be stackable, but if all frames have a very low FWHM im willing to bet DSS is counting your hot pixels as stars instead of the actual stars. This would lead to the images being un-alignable and so DSS will only stack 1 frame. You can check what DSS considers as stars by clicking the "edit stars" button.

Just thinking aloud, but If you used the C9.25 and the 533 for the image, which seems likely based on the scale of M51 on the screen and the square format, you would be oversampling by at least a factor of 2, probably 3 or more. This makes the hot pixels look more like stars to DSS than the actual very spread out low SNR stars in the image. If this is the case im not sure how to fix it. If you have AHD interpolation on in the RAW/FITS settings in DSS try setting it to Bilinear or super pixel and see if things change. I dont find it that odd that there would be only 16 stars in the image though, since its such a small field of view.

Thank you. My FWHM column reads NC for all images. This is the same read out in my scores column! 

Link to comment
Share on other sites

Bit of an update. Sadly, the suggested methods didn't bare fruit. I even tried converting from FITS to TIFF to try using Sequator. However, the TIFF images were coming out as well underexposed. I uploaded a TIFF to Ps and using camera raw filter maxed the exposure (PSA image) and it was well under. Not sure why? My ASI533 was set at Gain 100 and these are 180sec frames?

Many thanks for the advise folks. Well appreciated. 

M51 TIFF at max exposure.png

Link to comment
Share on other sites

14 minutes ago, recceranger said:

Bit of an update. Sadly, the suggested methods didn't bare fruit. I even tried converting from FITS to TIFF to try using Sequator. However, the TIFF images were coming out as well underexposed. I uploaded a TIFF to Ps and using camera raw filter maxed the exposure (PSA image) and it was well under. Not sure why? My ASI533 was set at Gain 100 and these are 180sec frames?

In astrophotography, single sub will often look under exposed compared to daytime photography, but single sub really should not be your guide (nor histogram for that matter).

Once you stack your data, you will be able to process it and in that processing, one of the steps is to set "proper exposure" using levels / curves.

Light from DSOs is very faint and you can't really properly expose them unless you do multi hour exposures (and that is what stacking really is - combining shorter exposure into one long exposure).

Link to comment
Share on other sites

33 minutes ago, recceranger said:

Bit of an update. Sadly, the suggested methods didn't bare fruit. I even tried converting from FITS to TIFF to try using Sequator. However, the TIFF images were coming out as well underexposed. I uploaded a TIFF to Ps and using camera raw filter maxed the exposure (PSA image) and it was well under. Not sure why? My ASI533 was set at Gain 100 and these are 180sec frames?

Many thanks for the advise folks. Well appreciated. 

M51 TIFF at max exposure.png

Exposure time alone is just part of the equation and goes hand in hand with resolution. If you did not use the reducer i believe your resolution is somewhere around 0.3 arcsec/pixel so about a quarter of what would probably be recommended. The reason why reducers make telescopes "faster" is they spread out the light to cover fewer pixels so signal to noise ratio improves.

That would mean a 4x4 binned ideal(?) exposure would reach this result in 11,25 seconds = 180/ (4x4) so this exposure is actually very short (ignoring read noise and OSC here, its not quite that straightforward..). This is i believe also why it looks so pixelated because your pixels are just starved for light.

Not sure how i would batch bin subs though. I split my images after calibration to 1R, 1B, 2G subs without debayering so the resulting mono images are half the resolution. That might makr them stackable but still far from ideal.

Link to comment
Share on other sites

18 minutes ago, ONIKKINEN said:

That would mean a 4x4 binned ideal(?) exposure would reach this result in 11,25 seconds = 180/ (4x4) so this exposure is actually very short (ignoring read noise and OSC here, its not quite that straightforward..). This is i believe also why it looks so pixelated because your pixels are just starved for light.

What? :D

Link to comment
Share on other sites

Just now, vlaiv said:

What? :D

4x4 bin is 16x faster than 1x1 bin?

180/16 is 11,25. So if the image was taken with a 1.2 arcsec/pixel resolution with the same aperture the same SNR would be reached in 16th the time?

Link to comment
Share on other sites

2 minutes ago, ONIKKINEN said:

4x4 bin is 16x faster than 1x1 bin?

180/16 is 11,25. So if the image was taken with a 1.2 arcsec/pixel resolution with the same aperture the same SNR would be reached in 16th the time?

How can image be "pixelated" because "pixels are starved for light"?

Link to comment
Share on other sites

1 minute ago, vlaiv said:

How can image be "pixelated" because "pixels are starved for light"?

The image looks noisy because it is noisy?

I dont think im conpletely off the rails here by saying that the image has quite low SNR due to the resolution.

Link to comment
Share on other sites

11 minutes ago, ONIKKINEN said:

The image looks noisy because it is noisy?

I dont think im conpletely off the rails here by saying that the image has quite low SNR due to the resolution.

I was just amused by strange wording of image being pixelated and all of that ...

You are right - sub is low SNR in part due to resolution it was taken at. Binning will help with that of course (your calculation on equivalent exposure is right, but not really important here - because when we bin this image it will have equivalent signal as 180s taken with binned pixels or large pixels).

 

Link to comment
Share on other sites

1 minute ago, vlaiv said:

I was just amused by strange wording of image being pixelated and all of that ...

You are right - sub is low SNR in part due to resolution it was taken at. Binning will help with that of course (your calculation on equivalent exposure is right, but not really important here - because when we bin this image it will have equivalent signal as 180s taken with binned pixels or large pixels).

 

My brain is in Monday mode...

  • Haha 1
Link to comment
Share on other sites

Thanks guys. That's well beyond my knowledge base but I'm learning. So if I'm getting this correct; using the 0.63 but at the same settings (180sec/gain 100/Bin 1x1)) with the same equipment (C9.24 with 533) would have solved the issue? If so I will give it another go with the same setup but with the reducer in play. 

I think I will give up on attempting to stack the images I currently have. Not the end of the world and everyday is a learning day. I will post a report on this thread when I have another attemp.

Thanks again to you all for taking the time to offer up advice. It's why I love this community. Clear skies! 

Link to comment
Share on other sites

27 minutes ago, recceranger said:

Thanks guys. That's well beyond my knowledge base but I'm learning. So if I'm getting this correct; using the 0.63 but at the same settings (180sec/gain 100/Bin 1x1)) with the same equipment (C9.24 with 533) would have solved the issue? If so I will give it another go with the same setup but with the reducer in play. 

I think I will give up on attempting to stack the images I currently have. Not the end of the world and everyday is a learning day. I will post a report on this thread when I have another attemp.

Thanks again to you all for taking the time to offer up advice. It's why I love this community. Clear skies! 

I'm not entirely sure it will solve the problem.

With x0.63 reducer and without binning - you will still be working at 0.52"/px - which is about x3 over sampled.

You can process this image and you'll be able to work with x0.63 if you included binning in your workflow. You don't have to bin at capture time - you can bin later.

  • Like 1
Link to comment
Share on other sites

2 hours ago, vlaiv said:

I'm not entirely sure it will solve the problem.

With x0.63 reducer and without binning - you will still be working at 0.52"/px - which is about x3 over sampled.

You can process this image and you'll be able to work with x0.63 if you included binning in your workflow. You don't have to bin at capture time - you can bin later.

Thanks V,

I jumped onto Astronomy Tools FoV calculator and used the CCD Suitability function. It recommends the x0.63 to achieve good sampling using 2x2 binning. I'll give it another go and hopefully get a result! Might increase gain up to around 150 also. 

Thanks again sir

ATC.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.