Jump to content

1565608528_ReflectionNebulositybanner.jpg.5b3647faf258fca0cd9c62694d6e7b71.jpg

EQ5 Pro Synscan RA & DEC motors not responding


Marsto
 Share

Recommended Posts

Hi

I am looking for help and advice on my SynScan EQ5 pro problem which i am struggling with. Everything was working fine and as expected. I have never updated the firmware and thought while i had everything connected i would update the Hand Controller and the skywatcher WiFi dongle. 

Everything updated first time without issue and i was pleased to be up to date. However i loaded SynScan app on the pc which connected fine through the handset and USB/Serial adaptor cable. I clicked on the movement arrows and nothing happened, i then went in to a random 1 star alignment and again no response from the motors. 

I powered off again and instead of the PC i tried the hand controller, i tried a 1 star alignment and the hand controller was displaying the slewing but again no response from the motors. in panic i then did the same with the WiFi dongle and phone app, same thing the software is showing movement but the scope remains still. 

Knowing all was well prior to firmware updates i reverted back to the previous firmware version and no difference, i tried it again in Lo mode and still nothing. I then noticed a firmware update for the Motor Control so thought i had nothing to loose i updated the Motor Control firmware and again no sign of life from the Motors. I have swapped the cables around, checked that they are all inserted correctly, the power is from mains not battery and the power source is plugged in to a a Power Filter and Surge protector. 

I have little experience of circuit board electronics, i was struggling to find similar experiences online other than voltage issues due to batteries which is not the case. I have opened it up and no obvious loose cables of solder loose, but this was straight after the firmware update which seemed to have installed and updated very smoothly no crashes etc. 

Any help would be really appreciated. 

 

Edited by Marsto
Link to comment
Share on other sites

I take you have one of these http://skywatcher.com/product/eq5-synscan/ ?? 

Firstly, you need to check the volts going into the drive motor electronics box 12 volts 5 amp (not the handset) and then the 2 cables that are the drive to the motors (its an 8 way DIN cable with 4 connections per stepper motor) note the cables are usually interchangeable.

Then check the cable between the hand controller and the motor drive box, usually a 'curly' 8 way RJ45 cable, but a normal 1 to1 ethernet RJ45 cable will work just as well....

IF you have an adaptor that links between the computer and the motor drive box, you could try driving the mount directly from your PC using something like EQMod.

Another thought although I have not used the WiFi adaptor, does it need to be disabled in the handset ?? 

   

Link to comment
Share on other sites

Hi Julian

Thank you for the response and yes that's the EQ5 Pro mount i have. I have checked again on my power supply plugged in to the motor control and it is 12v 5 amp and both cables are 8 Pin and with no damage or kinks etc. RJ45 Curly Cable from handset also fine and i have tried spare cables i own and know work in other applications and still have the same issue. 

The 3 methods i have tried are connecting the mount from the PC with EQMod Cable using relevant ASCOM drivers etc. Using the handset as a standalone not connected to the PC and thirdly using the WiFi dongle which plugs into the the RJ45 socket that the handset would normally connect in to. On all 3 various connection methods each one tells me i am connected and informs me that the mount should be moving and slewing but in actual fact there's nothing happening, i've had my ear right up to the motors and there absolutely no noise and no movement. 

Everything was working well when using any of the 3 connection methods until i updated the firmware, the only thing i was struggling with was getting SkySafari 6 Pro to connect, but SynScan Pro was working fine. 

I'm baffled...

 

Link to comment
Share on other sites

Sound like there's something wrong with the motor drive box, the control signal in appears to be working ok as its reporting the 'connected' & 'moving' correctly but no actual drive to the motors, and as both axis aren't working I'd suspect the internal power supply to the stepper motors...  Try re-flashing the motor drive box to an earlier revision.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.