Jump to content


EQMOD home position out of sync. How to reset in EQMOD?


Recommended Posts


I believe my telescope is out of sync from the home position as I did not return there before turning the mount off.

Is there an easy way to reset that position in EQMOD?

I know how to use the level and setting circles to define the position on the mount just not sure how reset EQMOD so its all back in sync.


Link to comment
Share on other sites

16 minutes ago, ejp1684 said:

Don't know if this is what you're looking for. I've only recently bought an HEQ5 mount, and I'm learning about EQMOD so interested in any problems which may arise.

http://welshdragoncomputing.ca/eqmod/doku.php?id=faqs_-_park  third FAQ.


Thanks for the link Eric, Much appreciated.


How do I reset the “Park to Home” position?

If you have a mount setup with invalid park data, you can get a fresh start by the following procedure:

(You will know that you have invalid RA/DEC park ring counter values if you execute a “Park to Home” and mount does not end up at the home position)

1) Unpark Scope using the EQMOD driver.
2) Shutdown EQMOD then power down the mount. Don't use park for this step.
3) Position the mount in the home position.
4) Power up mount
5) Start EQMOD & connect to mount.

The above steps will reset park settings of EQMOD.

Don't suppose yourself or anyone knows when it says 'Position the mount in the home position' if that means manually just the spirit level and setting rings?



Link to comment
Share on other sites

Yes, with the mount turned off just manually put it in the home position using the spirit level, setting rings as you prefer. Connect your eqmod cable and power on the mount  and eqmod will assume it's in the home position, which it is, so all's well. :smile:


Link to comment
Share on other sites

  • 1 year later...

I am having this problem as well....however, resetting the home position using the above steps does not work.   I have disabled the encoders in EQMOD  but that does not help.    The scope is slewing to parts of the sky no where near the selected RA/DEC address used in Sequence Generator Pro.    I tried the hand set this afternoon and after resetting the home position and disabling the aux decoders IN THE HANDSET - the mount behaved as it should.    I disconnected the handset tonight and using SGP to slew to my target - it was back to it's same behavior....when parking the scope - DEC is right but RA returns to a 20 degree error off.   

I also reset the home position after I disconnected the handset and reconnected the mount via EQASCOM.

Link to comment
Share on other sites

  • 4 years later...

i was get same problem, and i fixed it this way. i opened config clicking the button "View/Edit", and there were setting similar on "PARKDEFAULT" or something (i have already forgotten, sorry), i had removed this setting line. this helped me.


i have not found this decision world wide web. but i have found this topic. so i write this here. may be this help somebody.

Edited by MAKARON
Link to comment
Share on other sites

If fixed in an observatory you will need to clear all the previous aligning points anytime the clutches are released and the mount moved manually.  If you have to set up each night then these should be cleared before use with three or more new points found and added, much the same way as you would when using a handle.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.