Jump to content

Walking on the Moon

Nexstar Observers List (NSOL)....help!!

Recommended Posts

Hi all,

I've just spent three hours freezing my whatsits off trying to get this programme to work, again...let me explain. I downloaded the software the other day, got a serial-USB converter cable so that I could connect my laptop to the hand controller on my Nexstar11GPS. I plugged in my Watec Camera in one port, and the serial converter in the other port next to it (I made sure it was the same port I installed it to).I loaded up one of the preexisting lists (Messier), selected an object from the list and yipee, it worked first time! :hello1: Great I thought. So I got very excited and loaded up 'NS control pad' so that I could control the Nx11 from the laptop without fiddling with the controller. It didn't work! :crybaby: So, I thought, never mind I'll sort it another time.....I selected another object from the Messier list on NSOL, pressed the GOTO....Nothing! :( Looked at the top of the screen.....Selected 'Get Scope position'....It said that it could not communicate with the 'scope! :crybaby: Spent two hours fiddling.....Still won't work....What happened? Any ideas? :)

Cheers for your help...


Link to comment
Share on other sites


i'm new to telescopes etc but have 35 years in computers

i believe your problem could be the rs232 plug to usb adapter

very few seem to work & since your laptop probably has an existing rs232

dump the usb converter . it wont speed things up since it still

has to go through the comms architexture so why add an adapter

best regards

big aitch

hope this helps

Link to comment
Share on other sites

Hello Stef,

I know on the CGE you can't use tha hand controller and the nexremote system together. The computer should be plugged into the PC port and the hand controller disconnected.

I don't know if it's the same on the nexstar scopes but it's worth checking.


Good luck!


Link to comment
Share on other sites

Hi guys,

Thanks for the info....

'Big Haitch' - my lap top doesn't have a serial port, so I had to get a converter.

'Rob' , I'll try your suggestion, but I think my main gripe is that it worked the first time by connecting to the remote as instructed, so why not the second? :(

Link to comment
Share on other sites

Hi Steff,

Yes, if it's worked once it should work again!

What happens with my rig is that when I connect the scope to Starry night, it changes location to somewhere in Zaire!

Very odd, never did this with the meade :(



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.