Jump to content

Sketches

Synscan update problem


Recommended Posts

Having a problem getting my Synscan handset to update. Using USB to serial converter from my laptop running vista. Drivers on this cable seem to be working OK (prolific usb to serial).

I can get the firmware loader to check the current synscan setup, hardware 3.03, firmware 3.10, database 2.02, but firmware update fails after sitting on 0.00% for thirty seconds. Tried going for the lo speed option, that fails too.

First time I've tried to update the handset, what am I missing?

Link to comment
Share on other sites

OK the 'real' serial port idea I am sure would work fine, but I bought this laptop specifically for astronomy and not being able to update the Synscan ment it fell at the first hurdle.

So I cured it with a sledgehammer....... bye bye vista hello slipstreamed XP install. Synscan update worked first time.

Link to comment
Share on other sites

On XP (not tried in Vista as its on my other PC). Set the port setting down to 9600 (slowest if I remember). Still update failed. Rebooted pc with adapter plugged in and it worked first time. Not had to update since so may have been luck.

I don't think the USB - Serial adapters and Syncscan like anything but the slowest bitrate.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.