Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Prolifics

Members
  • Content Count

    210
  • Joined

  • Last visited

Everything posted by Prolifics

  1. I was just thinking that if I want to do a bit of Planet imaging long exposures how do I track the planet with PHD2? Or do i use stars in the background.
  2. Try updatingt he bootloader first them the firmware. I had the same issue because I done it the wrong way around.
  3. I have my mount set and when i try via synscan to park it. It says error in skew. How do you actually get the scope to remember your park location and then retrieve it?
  4. Best view of neptune was around 8 years ago with my CpC800 could just make out some small detail. I would like to do some imaging now I have an imaging setup.
  5. I took a few 2 minutes exposures of different evenings and can just see it moving against the stars in the background.
  6. Throught my CPC1100 its pretty small too at the moment, plenty of other stuff to see until Mars gets closer.
  7. Does it matter what compound of metal the bearing are made of? Different toughness etc?
  8. Glad you got it sorted so now just clear skys needed
  9. Hi I havent connected the mount up yet as I was going to polar align in sharpcap first.
  10. Hi guys thanks for the help. I managed to get this so far. so getting there.
  11. I just get a white screen like this.
  12. Hi I have tried the Altair on camera selection. Altair ascom and altair 2015/2016 drivers. Exposure is set to 2 seconds. Here is my camera settings. I hav
  13. Hi I just received mysetup yesterday a 107 triplet 6.5 and asi 1600mm pro all working first try last night. I have a Altair 60mm Guide Scope & GPCAM2 Mono Guide Camera Package. The guide camera is the Altair aor130 this is the problem setup. From here https://www.harrisontelescopes.co.uk/acatalog/altair-60mm-guide-scope-gpcam2-package.html#SID=1729 When in Smartcap i can focus on something in the daytime and see it. When I use PHD2 i don't see anything except a white screen. If i cover the end of the guide scope the screen goes black. I have tried altering the gain etc without luck 2nd day trying to get it to work in PHD2. Any tips? Regards David
  14. I will try and get some images of these at some point. Need some clear skies. Very interesting article and good read.
  15. Looking for a dew controller 1 to 4 port.
  16. I am Bortle 5 here. Having light pollution filters help alot. Especially if in cities or urban areas.
  17. Thanks Jimothy for the good advice. I have been using Sharpcap for my Polar Align as I got a free license with my Altair Guide Cam. Maybe you could use teamviewer off of your pc to the tablet so that you can control the app via pc?
  18. Got the Nebula and stars perfect. Nice work!
  19. May take the C11 out before my AP setup arrives later this week. I think I picked a good time to do AP with Galaxy season upon us. Clear skies for all!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.