Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

p1taylor

Members
  • Posts

    929
  • Joined

  • Last visited

Everything posted by p1taylor

  1. Hi All, Hope sum one can help with how to put black circle in the centre off white circular proms image so it just to show proms peter
  2. Relay good images, colour I is very good. peter
  3. Hi I think 4 image is best colour, all your images are good. peter
  4. Hi All, Just managed to get this before sun decerped in to trees. peter
  5. Hi All, Just got theas between clouds, seeing not at all good, scope Lunt60THa presser tuned, ZWO ASI 178mm camera, capture area 3096 x 2080. peter
  6. Very good considering whether. peter
  7. Hi All, Just managed to get this between clouds had to do it very quickly. peter
  8. Thanks for your comments. peter
  9. Hi All, At last some clear sky all day, did a different way to proses which seams to do a lot beater, I use a Lunt 60mm H-alpha scope, Skywatcher AZ-GTI goto mount, IMPPG, Photoshop. peter
  10. Thanks for the setup info now got it all running OK, just need sum clear weather not all this cloud. peter
  11. I will let you know when it gives up being cloudy and raining. peter
  12. Hi All, I have got my AZ-GTi all set up with AZ-GTI Mount PC Connect EQMOD Cable for PC to Hand Control Port Cable Directly and my Lunt 60mm h-alpha scope in the observatory as I ham just going to image the sun got to old to carry on doing dep sky which I have don sins 1950s, I have got the new 3.30 firmware right arm az/eq, what I was wondering will it be ok in AZ as it only takes about 120 seconds to get 1000 images or will it have to be EQ. peter
  13. Hi All, I have got my AZ-GTi all set up with AZ-GTI Mount PC Connect EQMOD Cable for PC to Hand Control Port Cable Directly and my Lunt 60mm h-alpha scope in the observatory as I ham just going to image the sun got to old to carry on doing dep sky which I have don sins 1950s, I have got the new 3.30 firmware right arm az/eq, what I was wondering will it be ok in AZ as it only takes about 120 seconds to get 1000 images or will it have to be EQ. peter
  14. Hi All, I have got my AZ-GTi all set up with AZ-GTI Mount PC Connect EQMOD Cable for PC to Hand Control Port Cable Directly and my Lunt 60mm h-alpha scope in the observatory as I ham just going to image the sun got to old to carry on doing dep sky which I have don sins 1950s, I have got the new 3.30 firmware right arm az/eq, what I was wondering will it be ok in AZ as it only takes about 120 seconds to get 1000 images or will it have to be EQ. peter
  15. I down loaded 3.30 no trouble with a Skywatcher Telescope AZ-GTI Mount PC Connect EQMOD Cable for PC to Hand Control Port Cable Directly from Amazon they were the only ones that had any sort in stock. peter
  16. Thanks all for your help, Stevie, keys are now OK, it is a new AZGTi, firmware version motor board 3.26.A5, I set it at Alt-Az, don't move manually when switched on do it before, start at north and level, app pro 1.19.12, I have got it all running OK I reinstalled Synscan app and all ran OK, I really appreciate all your help. peter
  17. I don't have a mobile phone only a land line, no I won't try Geoff. peter
  18. have done as you suggest and it know points down and south west, first time I have tried it. peter
  19. Hi I have got my AZ_GTI set up with Carle's du Ciel 4.2.1 and Sharp Cap 3.2 , but I think there is something probably not right or is something I have not done or done should have done. I have set scope pointing North and level , when I tell it to goto sun it goes West about 80 degrees off and when I go to arrows to move scope up and down is OK but left and right are reverse, how do I use sun as a star to do 1 star alignment? peter
  20. Hi I have a Celestron Nexstar+ hand controller can I use it to controlee my Sky Watcher AZ-GTI with it. peter
  21. Hi Stevie, Will try what you suggest, I have all the drivers for ZWO as I have bean using Sharpcap for months to do sun with a lunt 60mm , thanks for your help. Hi Malc-c, What I will be using, HP laptop windows 10 , Sky watcher Az-GTi goto computerised alt-az mount, Lunt 60mmTHa/b1200CPT H-Alpha scope, I have had to change the mount from a SW Solar Quest as it can not get GPS in my area, I have given up dep sky which I have don a very long time as am to old now so all this is going in the observatory, thanks for your help will try and see if I can get it going, if you need any more info let me know, I really appreciate I all this help. peter
  22. Hi All, I have just got Sky-Watcher AZ GTi WiFi what software do I need to Control in alt-az, image in sharpcap with wzo asi 178 all on my windows 10 laptop, if you need any more info just ask, not to good with pc. peter
  23. Hi All, Just managed this but very hissy and cloudy, is there a way to get proms to be coloured not black. peter
  24. Hi All, At last some descent whether, this is my best go so fare, I am using a Lunt 60mm h-alpha single stack. zwo asi 178mm camera, programmes imppg, Photoshop, autostakkert3, sharpcap 3.2, peter
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.