Jump to content

Banner.jpg.657c26aa416d79803b2519a8862171c5.jpg

ASCOM Home position


Clarkey

Recommended Posts

I am hoping there is someone out there who can help me with an issue with my home position.

Some time ago, I moved the home position (in ASCOM mount control) from the standard 'Park to Home position' to 'Park to defined position'. This worked fine and allow my mount to park safely below the level of my observatory roof. For various reasons, I now want to get the mounts to 'park to home' again. However, whatever I seem to try, the mount refuses to go back to the standard home position and I have no idea why. I have changed the command in the set up and tried re-synching the encoders - but the mounts (HEQ6 and AZEQ6) refuse to park to home. Normally the command is at the end of an imaging session, so the mount knows exactly where it is. Also, when I turn the mount on it is in the normal 'home' position.

Does anyone know how I get the mounts to 'park to home' properly? I am out of ideas.

Thanks in advance.

Link to comment
Share on other sites

When you say Ascom, do you mean EQMOD or GSS software ?  Ascom is the underlying platform used to link and communicate between astronomy software.  If it's the custom park position in EQMOD then you could always place the mount in the default home position (facing North weights down) and use the custom "park to current position"  or one of the undefined  options in the dropdown list.

If you are using EQMOD then you can always delete the configuration files using the Toolbox option found in the EQMOD folder on the PC.  I don't think it will delete any alignment data, just the general settings.  You could always make a backup copy of the settings found in the C:\Users\[ insert User name ] \AppData\Roaming\EQMOD folder

  • Thanks 1
Link to comment
Share on other sites

Also, what software is telling the ASCOM driver to park?

I made a mistake in SGP recently, where there was a sequence running under a different profile. When the mount parked, it was parked in the "wrong" position.

EQASCOM should have parked to my defined position as usual, but it parked in the first saved position 'slot' which wasn't right (well it was to the particular sequence).

So, I'd also check to see what the software you're using is asking ASCOM to do.

Just a thought....

  • Thanks 1
Link to comment
Share on other sites

I think I'll try deleting the config file in EQMOD. I'm still not sure why it is parking as it is - but I'll try deleting and reconfiguring. If that doesn't work, I will just create a new custom position.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.