Jump to content

Banner.jpg.b83b14cd4142fe10848741bb2a14c66b.jpg

AT72ED, first light (M27) help needed.


MARS1960

Recommended Posts

Hi guys,

I am really confused. I did first light with the AT72 as a bit of an exposure experiment.

Every time i image i take my shot so the histogram on the LCD screen is about 1/4 to a 1/3 of the way across.

I managed 1/2 hour last night before clouds came in and this is the full image and a crop of the result of 6 x 300s subs unguided at ISO 3200, histogram looked great on LCD test shot but when uploaded and opened in PS using levels the histogram is again hard up on left hand side, what am i doing wrong?

dumbell.png

dumbell2.png

Link to comment
Share on other sites

13 minutes ago, SkyBound said:

Not sure what you are doing wrong, if anything, but great first light, and 5 mins unguided....superb :)

Thanks skybound, i'm pretty impressed by my new/used CGEM mount, i think i may even be able to go 10mins without getting the Lacerta Mgen guider set up, and of course that means no dew worries on my guidescope, wish i'd saved the £550 for a cooled CCD instead.

Link to comment
Share on other sites

1 minute ago, SkyBound said:

£550 for a guider set up ??

wow, that's an epensive one, looking at your image,mi don't think it's going to,get used.... :)

It sure is but for a stand alone guider its brilliant, even i managed to get it guiding straight out of the box and thats a miracle for me :icon_biggrin:.

Hopefully when i actually know what i'm doing it will help with those 30min subs.

Link to comment
Share on other sites

I have the same telescope, I love it - its great for widefield views. I don't think there is anything wrong with the image itself, other than the color balance being a bit off towards the green spectrum. When you get the opportunity, considering investing in the 0.8X field flattener or the AT2FF - it'll get rid of that distortion you have along the edges

Link to comment
Share on other sites

There's nothing wrong with your images. The raw files are 12 or 14 bit, while the tif is 16 bit. This means that only the lower 1/16 or 1/4 is used in the tiff. This makes the images dark and puts the histogram on the left edge. Stretching will bring it back again.

In pixel value: a 12 bit raw has highest value just over 4000, and a 14 bit has just over 16 000. The highest value for 16 bit is about 65 000.

5 minutes unguided is VERY impressive.

Only 6 frames at ISO 3200 is pretty noisy. You need more frames to get the noise down.

Stars in your image are round, so polar alignment must have been spot on, and periodic error nearly non-existent.

If you can get more subs (30-ish), you'll see that noise is manageable, and you can stretch the faint signal more.

Link to comment
Share on other sites

2 minutes ago, wimvb said:

There's nothing wrong with your images. The raw files are 12 or 14 bit, while the tif is 16 bit. This means that only the lower 1/16 or 1/4 is used in the tiff. This makes the images dark and puts the histogram on the left edge. Stretching will bring it back again.

In pixel value: a 12 bit raw has highest value just over 4000, and a 14 bit has just over 16 000. The highest value for 16 bit is about 65 000.

5 minutes unguided is VERY impressive.

Only 6 frames at ISO 3200 is pretty noisy. You need more frames to get the noise down.

Stars in your image are round, so polar alignment must have been spot on, and periodic error nearly non-existent.

If you can get more subs (30-ish), you'll see that noise is manageable, and you can stretch the faint signal more.

Thank you.

What i am having trouble with (even though the camera shows i have exposed for the correct amount of time) is that all the tutorials i have seen show a histogram with the peak a little bit in from the left edge and they say, "to stretch the image move the left slider towards the peak a little", how can i do that if the peak is always touching the left of the histogram box? 

Link to comment
Share on other sites

You don't.

It's always possible to do the stretching in steps.

E.g. In PixInsight, the histogram for my images is always touching the left edge, after I have removed the light pollution and gradients. PixInsight has 3 sliders, one for the black point (left), one for the white point (right), and one for 50% (middle). I start with moving the middle slider to the left, to where it just touches the histogram.

In the image below, the bottom panel shows the histogram of the linear image. The top panel shows the histogram as it will be after stretching. The triangles at the bottom of the lower panel, are the sliders I mentioned.

In PI, it is also possible to zoom in on these panels, for making fine adjustments. It may work the same way in PS

PI_HT.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.