Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Mcrogers1

Members
  • Content Count

    55
  • Joined

  • Last visited

Everything posted by Mcrogers1

  1. Thanks, Singlin. I think I did have a cable snag because sometimes the model runs fine without any errors. Have to figure out a way to secure them better.
  2. Man, tried doing a PointXP run and each cal star it would slew to I would get a alt/dec encoder error and tracking would stop. Hit start again to get tracking but after each slew the error would trip again. Encoders are set to polite. Going to try a few things Lucas told me to do and Dan at Sitech.
  3. Hello, I get a below horizon limits message in the Sitech window no matter where my scope is pointed. This prevents the scope from being able to initialize and start tracking and I have disabled using the horizon file under mount parameters. Tried blind tracking and no change. I can't figure out why I'm getting this error. I used Steve Richard's guide for setup. Any advice would be appreciated. Mike
  4. Hello, I hijacked another post for long enough. You can see what started this on page 6 (link below). I used a program on my iPad called Theodolite to make a rough horizon file during the day. Still need to make a precise one when I sink on the sky. Set my under and overpole to 2 and 178 and haven't any pier collisions yet. I'm playing it safe with those parameters and have SGP meridian to go only 10 min past. I did a test PXP run with 22 points to see if I would get any pier collisions and none happened although it did come close. I was stopping the solve and letting it move to the next cal point just to check for pier strikes. How many cal points do you all use when doing PXP runs? I plan on making a TPoint run in the Sky X when the sky is clear(got about 1.5 hrs tonight of clear skies). If I do a PXP run and save the model as autoload do you think that will conflict with TPoint when using the SkyX? I know I can uncheck the autoload pxp in the config when using the Sky X. Anyway, appreciate the advice you all hand out. Mike
  5. I know this is an old post and the dealers below are located in the USA but the system they sell is pretty much off the shelf. Comes pre-wired and all you have to do is install it and order some toothed track for the roof to the motor interface. I use heavy duty garage door rollers for the roof to roll along on. They sell a weather monitoring system that works with the roof control to close the roof based on parameters you set (wind, temp, clouds, etc). You can also get a power fail addon that will park the scope and close the roof automatically after a power failure (need a UPS battery backup for this). Support is top notch as well. You can wire a break beam sensor into the main control box to prevent roof movement when the scope is unparked (this is easy to do and if I can do it then a one-eyed 5 year old could wire this). All can be ran by ASCOM. http://interactiveastronomy.com/ http://jimstar11.com/mvocontrols-motors.html This site can get you everything and he is in business with the people at Interactive Astronomy Jim Collins mobile: 510-495-7932 https://www.cloudynights.com/articles/cat/user-reviews/comparison-of-the-boltwood-ii-and-sky-alert-cloud-sensors-r3151 Review of the Sky Alert vs Boltwood II. Attached are screens of the programs that run everything. Mike
  6. Has anyone made their horizon file during the day? Talked to Dan at Sitech and he said position the scope on the east or west side with the counterweight bar horizontal. Then open up skyview and right click on zenith and do an offset init appropriate to the telescope pointing direction. Do this and you should be able to make a horizon file in the daytime without being aligned to the night sky. I did this but the az seems way off when rotating about the RA axis. Steppenwolf mentioned making points at 10-degree increments from 0-360. I know the Mesu can't go 360 in RA because the dec plate catches at a certain point. Do you go as far as you can then reverse direction? Sorry but this hor file business confuses me and if I get ever get it figured out I'm going to make a help file with pictures for slow learners like me. I'm almost to the point if seeing if Observatory Solutions can get my observatory running over Team Viewer.
  7. Thanks. SInce I'm in an ROR observatory the top of the walls are my horizon and I need to add a point for trees and other buildings. I guess I point to the tops and sides of the tree and note the az and alt.
  8. Hello, Where and how do you set the limits to keep from crashing the mount? I'm assuming you are talking about pier collisions which is what I have problems with. Can't use the Mesu remotely until I get that solved. As soon as it hits the pier you can't move the mount over the computer and have to go out to the observatory and use the hand control. I wish there were better help guides and Chuck Shaw would have completed the ones he talks about in his guide on the sitech website. I have no clue on how to properly set up a horizon file in sitech. Anyway thanks. Mikie
  9. I just ordered the same plate and would like to know what size allen bolts you use and how long they are. Thank you.
  10. Mcrogers1

    Hello All!

    Got my new Stellarvue SVA130T Imaging System in today. It has a .72 (F7to F5)reducer threaded to a 3-inch FTF. This thing is heavy.
  11. I haven't made it to the meridian flip stage yet or I would help you. I've tested the flip feature in SiTech.exe and it seems to work. I don't think the Mesu can track past the meridian.
  12. Congrats on your mount! What saddle plate are you using? I'm going to a single scope setup until my refractor issues get resolved. All the ones I have locally are too close to the mount to allow you to tighten knobs. Thanks. Mike
  13. Hello, Ran guiding assistant for 704 secs and this is what I have with the 1625 FL. The RA drift rate is pretty high. The guide graph is after 2.5 hours. If I can get round stars at the sub lengths I'm aiming for then I don't think to chase a super flat guide graph will be worth it. I don't know how much the FWHM numbers will impact the PA drift aligning but I can't get much better than 5 no matter where I slide the X2 on the OAG shaft. Might have to upgrade to a MOAG because it has fine adjustment for guide camera position. The sub is a 30 minute HA without a good focus or any type of calibration done. I did notice that when moving the mount I have to recalibrate PHD or the RA will run away. I set SGP to recalibrate on target changes and it seems to be fine after that.
  14. No problem. I sent the question to Sara and will post her answer.
  15. Hello, What setting do Mesu 200 users have Sync Behavior set to under Telescope in the Equipment Profile Manager of SGP? I have mine set to Sync but it has two offset options and the Mesu uses offset inits. Thanks. Mike
  16. Mcrogers1

    Hello All!

    I just installed an observatory network camera. The IR illuminator can be turned off to not interfere with imaging. Still, have a lot of work to do. The park sensor is on the right on the wall. This will prevent the roof from moving when the telescope is unparked. The disk on the front wall is the flat panel with the protective sticker still on it. The orange hooks at the bottom secure it and it has two adjustable shafts at the top that keep the flat panel flat. Below this placement is another duplicate setup for moving the flat panel to the other scope. You can see the trees through the top of the building and this will be closed off with foam insulation. My refractor may be bad from the manufacturer and I'm waiting on some custom adapters to screw everything together from the OTA to the camera to take tilt out of the equation. Not hopeful that will resolve this as I tried with a DSLR and had distorted stars as well. No problems on my other scopes. I'm wondering how tandem mounting will impact PA. If I PA with the long FL will it be good for the short FL in a tandem configuration.
  17. Thanks, Astrofriend but I have trouble building paper airplanes.
  18. Mcrogers1

    Hello All!

    Not the best cable routing I know but I haven't had any snags yet. Still have to add the AO unit and dew heaters. The observatory is still being built so there is a lot of dirt on the floor. The cords going off the screen to the right will be zip tied later and the led lights will be mounted. I don't use this for visual so red lights were not a requirement. Probably reroute all the wiring later because while functional it looks horrible.
  19. I ordered some screw in adapters so I want be connecting the imaging equipment via the stock compression fittings. Should make it more rigid. I use the FeatherTouch focuser SI recommended for my imaging gear but they come with compression fittings. Hopefully the new adapters will take tilt out of the equation. CCDInspector stated that I had a lot of tilt and bad collimation. I guess the tilt is throwing the collimation off because I took the refractor out of the box and put in on the mount. This refractor can't be collimated so the new adapters are my last option. The tracking is good and the scope was ice cold because it stays in an unheated observatory.
  20. Thanks, I'll run CCDInspector when I can see the stars again.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.