Jump to content

30sec_exposures_2021.jpg.48851b1871a4bf9500ebd53c3e790d81.jpg

 

 

Mount Stops Working


jcm
 Share

Recommended Posts

My new HEQ5 Pro SynScan suddenly stopped working. There is a grinding noise from the gears when I switch on. The the hand controller goes dim and its impossible the proceed with the initialisation. I have upgraded to version 3.10 but I did check and it worked OK. This is only the 4th time I have switched the mount on !Before I contact Bern does anyone have any suggestions ?

Solved - lack of power to mount !!!!!!

John

Link to comment
Share on other sites

I had a problem like that with an HEQ5 Skyscan - I was really worried for a while then I worked out that I was trying to power the mount using the ac adaptor that is meant to charge the portable power pack - it just does not have enough "ooomph" to power the motors although the handset does come on.

When I connected the mount to a well charged power pack then all was well again.

John.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.