Jump to content

Banner.jpg.b6007b69ccdf5c69bf18273ddfe023df.jpg

Help Installing CFM


Recommended Posts

On 18/12/2020 at 09:14, cloudsweeper said:

I tried the WiFi module and app, and just didn't take to them - the alignment, the navigation, holding the tablet, and the connection failing.  For me then, using the handset is preferable.  I use one- or two-star alignment.  The thing I find most useful is the GPS module, which makes alignment quick and easy.  Even using one-star is quite effective - it puts you close, especially to targets near the alignment star, and anyway you can recognise the sky and fine-tune onto the target.  

Doug.

 

Thanks Doug.  I'm starting to think that you are right.  Although the wifi module that I received as a replacement is occasionally connecting, it is very intermittent, and I'm now leaning to simply using the Nexstar+ hand controller or control directly from the MacBook using a hard cable and SN8 software that came with the Scope purchase.

Link to comment
Share on other sites

  • 1 year later...
On 09/12/2020 at 06:00, And_yB said:

I tried that... worked as you say, but then nothing happened.  The original CFM download file looks slightly different to yours.  Not sure if that makes any difference. 

 

When I did as you suggested, I got the second image.

I'm reading lot about extracting files.... did you have to that, or did it simply launch the installation when you did as you said above?

 

As an aside, nice boat by the way, is it yours?. Spent many a holiday on the Broads, and Canals of UK, and sailing different places.

 

 

Screenshot 2020-12-09 at 14.53.06.png

Screenshot 2020-12-09 at 14.55.58.png

Hi. I'm new to this site. I just got a NexStar 8SE and am having the same problems launching CFM on my Mac. I get the same Java Jar file/Console message. I'm pretty technologically-inclined, but I can't figure this one out. I've done pretty much everything suggested in the many articles I've read, but nothing seems to work. I even ran some code in Terminal. I uninstalled Java, turned off my firewall and security software, and reinstalled Java after reading a support article that said it could cause it to install improperly. Has anyone figured this out?

Link to comment
Share on other sites

On 18/12/2020 at 16:12, Cosmic Geoff said:

In fairness to Celestron I should mention that the C6SE was presumably designed to be used with its handset rather than wifi.  And that most speciaised software, including astro, is written for MS Windows only.

I have been wary of WiFi since I worked in a lab where it was installed for our laptops, and then they had to rip it out because the stuff in the lab interfered with the wifi and jammed it.

As I already said. One can buy cheap ex-business Windows laptops which work well for astro applications and run all the free astro programs.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.