Jump to content


PHD2 starts EQMOD as well as Stellariumscope advice please


Recommended Posts


Just getting back into  DSO imaging. Setup the laptop so all the necessary software drivers etc had to be installed. I use EQMOD with my AZEQ6 GT, worked 100% on the old laptop but not now.

I run Stellariumscope scope which runs Stellariumscope & starts EQMOD,  then I used to start PHD2 & all was well but now PHD2 has decided to run EQMOD as well when I start it so I have 2 EQMOD running but only the first one started by Stellariumscope scope works so PHD2 won't even calibrate. Anyone know PHD2 is doing this ?

Worked very well before but not on this new laptop.


Any advice would be really welcome as it's driving me up the wall.

Link to comment
Share on other sites

In case someone has similar fault I shall explain, all that happened was that 2 pieces of software were run as administrator & were in compatibility mode ie Windows 7, PHD2 was not, changed the start up for it & the guide star moved & NO 2nd version of EQMod appeared hey hey hey :-)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.