Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

EQMOD Connection Problems


Recommended Posts

Hi all

Hopefully someone out there will have some wise words of help because I'm really stuck.

As some of you know, I've recently had my 100d modified and am delighted with the results.

However, since its return I've had connection problems with EQMOD. I get 'Port Not Available' and 'Timeout error'. This occurs just after connecting the camera and turning it on. I cannot therefore control the mount using EQMOD. Its worth noting that my connection between laptop and mount is via EQTOOTH. Connection is through StellariumScope but Stellarium is not started.

The mount will not reconnect through StellariumScope unless I start over.

I've therefore had to use the Synscan handset to control the mount and obviously cant use Astrotortilla.

I've tried reassigning the Com ports for the Bluetooth connection but this did not help. All was ok beforehand.

My usual set up would be:

HEQ5 Pro connected to laptop using EQTOOTH.

Control using EQMOD and StellariumScope and Stellarium.

Guiding with finder/guider and QHY 5 via PHD 2

Astrotortilla

It does not appear that I can reassign ports for the camera. Its location is given as Port_#0004 Hub_#0008.

Hope someone can help.

David

Link to comment
Share on other sites

I have the same problem, I find that if I shut the EQMOD program down, unplug the USB reinsert it then go into the toolbox and re-find the port, once found press connect all should be good. It sometimes only does it once sometimes it times out several time before its stable and won't do it all night 

Link to comment
Share on other sites

I'm using Cartes du ceil with EQmod,  I can connect directly through opening EQmod run or throught the EQmod toolbox. think you need toolbox anyway. Can't comment on StellariumScope as I don't us that. The issues I think is with EQmod and not with ports.

Link to comment
Share on other sites

Well, had a good play around with my set up and finally got it working with EQMOD. However it seems the power supply adapter that I bought to power the DSLR was the problem. I confirmed that the connection to the mount was lost if the adapter was used, and indeed it was. I then reset everything and tried again using the camera battery. Everything worked!!!! I ran everything as usual, including Astrotortilla and managed a batch of lights of the Running Man, before the battery ran out.

Serves me right for buying a cheap adapter and wonder if the adapter introduced excessive noise to the power line.

Any thoughts?

David

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.