Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Vega

Members
  • Content Count

    2,412
  • Joined

  • Last visited

Everything posted by Vega

  1. Hi All So having updated Stellarium to 0.20.1, I double checked that there wasn't a new version of StellariumScope too. I then read on the website "that Stellarium supports ASCOM telescopes natively since version 0.19.3. There’s no need to use StellariumScope in order to use your ASCOM telescopes with Stellarium anymore" "Fantastic" I thought to myself! Went right in to the Telescope Control plugin and there it was, an ASCOM option. I selected my EQ6 mount form the familiar Ascom drop-down menu and connected fine. Slewing and ctrl-1 ing everywhere. However, when I tried the sync (ctrl-3) option... nothing. I realised that StellariumScope used to put the three entries in the Telescope Control panel #1 Slew, #3 Sync and #5 Cancel. Now I just have the one local, ASCOM entry that I created with ASCOM. Here's what StellariumScope used to set up in Telescope Control (as External software) Has anyone managed to get a Sync option working in Stellarium without the use of StellariumScope? Thanks Matt
  2. Hi I'm just looking for some second opinions on software for polar alignment. I've been looking around at software such as SharpCap, Kstars etc. Most of them however recommend a field of view of at least 1 degree... So here comes my problem. The only camera I have that can take video is my trusty Philips ToUcam (my current guide camera). I attach this to my Skylux 70/700mm guide scope. Needless to say, this provides a small FoV of about 0.3 degrees. Would this setup still work for these softwares? Is 0.3 deg a lost cause ? Any other recommendations? I'm trying to avoid doing the drift alignment method which is so painful and timely. I've polar aligned using the EQ6's polar scope so far. This is for the purposes of imaging rather than observing. Thanks Matt
  3. Hi all sorry for the late report back... blame the weather. We'll what can I say. Stargazerslounge never disappoints! Thank-you all for your sound advice. I would probably have not thought of the tightness issue on the mirror. I can now achieve perfect focus. Confessions time, it appears I had tightened the screws as far as they could go. Having loosened them all round and had another go I could see an immediate improvement. Zooming in to 10x on the DSLR live view however still showed the spiking affect. I took it all apart again and loosened each holder until I could see a clear gap, then slowly tightened until barely touching the mirror. I was worried this wouldn't secure the mirror enough but it certainly does keep it solid regardless. Mounted it back up and tried it on a mag 3 star. Perfect focus! Thanks again
  4. Will un-tighten today and report back tonight... oh wait clouds rolled in of course! .
  5. Thanks for confirming Steppenwolf. Will loosen them first thing tomorrow! Shame I missed a gorgeous night for imaging tonight. Jonathan, will certainly consider flocking
  6. Ouroboros and MIkednight you both may be right. I tightened them quite tight from memory. It’s been screwed in for a few days now. I presume the twisting I f the glass will not be permanent?
  7. Please help, very worried astronomer! After 12 years of use, I cleaned my primary mirror the other day taking great care not to ruin any coatings. I researched and followed several videos and guides online. I submerged the mirror in a bowl of luke-warm water with one drop of fairy liquid diluted. Let it soak then rinsed. Then used an individual cotton wool piece under it's own weight for one, smooth brush across the mirror in one direction. Repeated this with new cotton wool until the whole mirror was cleaned. I then did the final rinse with de-ionised water and left almost upright to dry (most water drained off right away anyway). I put the mirror back in the back plate and all back in it's place in the original orientation (used markers for this). Next I re-collimated all seemed fine. Got it bang on. Anyhow, after trying first light tonight, it seemed like I could not achieve focus (see video below). This was my DSLR attached to the scope on 3rd magnitude star Almaaz. When getting close to focus, it appears to develop streaks then goes through the focus point (star does not appear to reach true focus), followed by the streaks again in the other axis. The out-of-focus circle appears to look more like a hexagon rather than a circle. New video.mp4 I've also taken a photo of the primary mirror before treatment, after and now in the scope tube. If you look closely on the third image, I 'think' I can see faint streaks across the mirror from each cotton wool clean. Obviously being a flash photo you can see every speck of dust on there but this is to be expected. My worrying questions are: -Is my mirror ruined? -Should I attempt to somehow remove the streaks? -If so how? -Am I missing something and something else could be causing the focusing issue?
  8. Thanks Paul, interesting report I had a quick try with my 10” dob... I *think* I saw it by hopping from u aura Maj, h Ursa Maj then to a little isosceles triangle that ‘points’ right to it. Desperately ain’t in the 2” 40mm EP. Not any better in other EPs. No AC power to the EQ6 at the mo. I used to have 12v solution now moving to AC (AC to 12v cig lighter supposed to be coming from amazon tomorrow but not sure if it will come since the announcement in the U.K. tonight). hey ho might try again in a week or two unless C/2019 Y4 decides to outburst. Anyone else have anime more luck?
  9. I'll second BBC Click. A great series with very regular episodes reporting from locations all around the world. Over 50 available on iPlayer!
  10. until

    Lots of timing info here. We have to wait until July for the total lunar eclipse in the UK. On the bright side, weather prospects better for us in July? erm I think?? http://www.lunareclipse2018.org/eclipse-timings-where-you-are/
  11. Astro Adventires in North Devon, great scopes, accommodation and dark sky viewing, friendly guys - http://www.astroadventures.co.uk/
  12. Vega

    Clear night!!

    Well the Moon at least made for the fantastic lighting in your picture! :-) Competition: Name the constellation(s) behind him....
  13. This site sometimes does live streams but not seen anything on their Orionids 2017 article yet. They usually stream asteroids rather than showers - http://www.cometwatch.co.uk/orionid-meteor-shower-2017/. Forecast not looking great across the UK. Some breaks in southern England maybe buy very windy
  14. Just read this in the nick of time, thanks for the heads up!
  15. Unavailable for me 15/10/2017 @ 17:40
  16. Awesome! 27,300 miles is pretty darn close! If you're clouded out, a live webcast is available here (the article includes closest approach timings for various time zones)- http://www.cometwatch.co.uk/asteroid-2012-tc4-watch-it-live/. It looks like it's going to be tricky to track the closer to closest approach we get but should be within telescope brightness in the hours before and after. Good luck all, I think we'll need it! :-) Matt
  17. Thanks for all the replies. I've already upgraded to the latest firmware. Still the same problem. It could be the RS-232 link but he never had this problem with the CG-5 mount. It worked every time and that used exactly the same connections. My own EQ6 Pro works fine in PC-Driect mode with StellariumScope and EQAscom. With the EQ6-R it's very hard to hear the motors tracking but when looking at a target through the finder scope after slewing to it, it's definitely not tracking (or tracking extremely slowly) as the target simply moves off the cross-hairs and eventually out of FOV. I know that an EQ direct cable is a solution but don't want to give him the bad news of more expense (and probably the need of buying an xbox controller or the like so that there is still a manual slewing option off screen). I cant remember off hand if he has a spare USB slot either. :\\
  18. Dear fellow stargazers... I'm helping a friend with a tracking issue using Eqmod. He has used EQAscom for a number of years with his Celestron CG-5 no problem. Having moved over to the new fancy Skywatcher EQ6-R mount (I'm not jelous... not one bit), he now has a problem with EQAscom. Having chosen PC-Drect mode on the hand-controller, EQAscom connects to the mount and slews perfectly, however when using Stellarium Scope and slewing to an object, the mount does not then continue to track the target (even after pressing the siderial rate button on EQAscom). We have checked EQAscoms 'default siderial rate' and it is as it should be. It does work however by then going back to the hand-controller setup menu and re-selecting 'Siderial Rate' under tracking, then choosing PC-direct mode again. Then EQAscom/Stellarium Scope works normally with tracking. Although we have found this temporary fix, it is quite annoying to have to go through this procedure with every session. Has anyone else come across this issue or had no problems using the EQ6-R with EQAscom? Were trying to decipher if it is a compatibility problem with the new mount (as it is a new kid on the block with different motor drives etc). Thanks in advance for any comments/suggestions Matt
  19. Oh, very interesting thanks. I missed it but good ole' catch up with save the day. :-)
  20. I've added a comment. Great image! :-)
  21. Thanks for the heads up. Info on the Comet here - http://www.cometwatch.co.uk/new-comet-asassn1/
  22. A list of events in each state in the path of totality is available on americaneclipse2017.org. As has been said, it may be a little late for accommodation though.
  23. Hi Dave I'm selling one on behalf of a local friend along with an OTA but can be sold separately. See this post if still interested...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.