Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_solar_25_winners.thumb.jpg.fe4e711c64054f3c9486c752d0bcd6f2.jpg

Search the Community

Showing results for tags 'eq6-r'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Welcome
  • Beginners
    • Getting Started General Help and Advice
    • Getting Started Equipment Help and Advice
    • Getting Started With Observing
    • Getting Started With Imaging
  • Community
    • Official SGL Announcements and Events
    • SGL Challenges and Competitions
    • SGL Star Parties
    • Star Parties & Astro Events
    • Celestial Events Heads Up
    • The Astro Lounge
  • Retailers
    • Sponsor Announcements and Offers
    • FLO Clearance Offers
    • Supplier Reviews
  • Astro Classifieds
    • For Sale / Swap
    • Wanted
  • Equipment
  • Observing
  • EEVA (Electronically Enhanced Visual Astronomy)
  • Imaging
  • Science
  • WADAS's WADAS Discussion Forum
  • Beaufort Club's Topics
  • Swindon Stargazers Club's Topics
  • East Midlands Stargazers''s Topics
  • Central Scotland Astro's Topics
  • SGL Cumbrian Skies's Topics
  • Herts, Beds and Bucks Group's Topics
  • SGL East Anglian Group's Topics
  • South Leicester Observers's Topics
  • South Wales Group's Topics
  • SGL Surrey Observers's Topics
  • South Yorkshire Stargazers's Topics
  • Yorkshire Astronomers's Topics
  • Devon and Cornwall's Topics
  • West Midlands's Topics
  • Essex Cloud Dodgers's Topics
  • Essex Cloud Dodgers's New equipment
  • NLO and Planetarium's Topics
  • Astronomical Society of Edinburgh's Discussion
  • Dorset Stargazers's Topics
  • Hairy Stars Club (Comets)'s Tutorials and Guides
  • Hairy Stars Club (Comets)'s General Discussion
  • Hairy Stars Club (Comets)'s Observing Campaigns
  • Hairy Stars Club (Comets)'s Analysis results
  • Hairy Stars Club (Comets)'s Useful Links
  • Pixinsight Users Club's Pixinsight Discussion Forum

Calendars

  • Astro TV
  • Celestial Events
  • SGL Calendar
  • Astro Society Events
  • Star Parties
  • WADAS's Events
  • Beaufort Club's Events
  • Astronomical Society of Edinburgh's Events
  • Dorset Stargazers's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 2 results

  1. I've had my new mount a while,EQ6-R, but due to clouds haven't had much chance to use it. If I set up the tripod using a spirit level then attach the mount, the bubble level on the mount appears to be off centre by quite a bit. Do I stick with my first thought that if the tripod is level, the bubble level on the mount is incorrect, or should I rely on it to level the mount. On Friday night I attempted to capture M31 with my DSLR using APT and guiding with PHD2, I could do 2 min subs and all appeared ok but 3 min exposures there was star trailing.
  2. Dear fellow stargazers... I'm helping a friend with a tracking issue using Eqmod. He has used EQAscom for a number of years with his Celestron CG-5 no problem. Having moved over to the new fancy Skywatcher EQ6-R mount (I'm not jelous... not one bit), he now has a problem with EQAscom. Having chosen PC-Drect mode on the hand-controller, EQAscom connects to the mount and slews perfectly, however when using Stellarium Scope and slewing to an object, the mount does not then continue to track the target (even after pressing the siderial rate button on EQAscom). We have checked EQAscoms 'default siderial rate' and it is as it should be. It does work however by then going back to the hand-controller setup menu and re-selecting 'Siderial Rate' under tracking, then choosing PC-direct mode again. Then EQAscom/Stellarium Scope works normally with tracking. Although we have found this temporary fix, it is quite annoying to have to go through this procedure with every session. Has anyone else come across this issue or had no problems using the EQ6-R with EQAscom? Were trying to decipher if it is a compatibility problem with the new mount (as it is a new kid on the block with different motor drives etc). Thanks in advance for any comments/suggestions Matt
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.